  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kpcnews.com/content/tncms/live/" />
<meta name="keywords" content="lou_ann_homan-saylor, kpcnews" />
<meta name="news_keywords" content="lou_ann_homan-saylor, kpcnews" />
<meta name="description" content="Twenty-one pairs of Dorothy red shoes grace my old house. They are carefully placed all over the house &hellip; in nooks and crannies &hellip; on shelves and even a couple" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kpcnews.com/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg" />
<meta property="og:image:width" content="1387" />
<meta property="og:image:height" content="841" />
<meta property="og:title" content="Home fits like a well-worn red shoe" />
<meta property="og:description" content="Twenty-one pairs of Dorothy red shoes grace my old house. They are carefully placed all over the house &hellip; in nooks and crannies &hellip; on shelves and even a couple" />
<meta property="og:site_name" content="KPCNews" />
<meta property="og:section" content="Lou Ann Homan-saylor" />
<meta property="fb:app_id" content="283129931792540" />
<meta property="article:publisher" content="http://facebook.com/kpcnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kpcnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"banded","style":"default","path":"\/columnists\/lou_ann_homan-saylor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-119207705-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13382/cc.js?ns=_cc13382" id="LOTCC_13382"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13382.add('tp', 'TNNW');
		_cc13382.add('act', ' User Login');
		_cc13382.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13382.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/impressions.js?_dc=1566597923"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/traffic.js?_dc=1566534919"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/settings.js?_dc=1540575545"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1565942464"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1561580963"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1546336887"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565596862"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2b84099a-7722-11e9-b58c-cbfa62d3a681-600186","asset_id":"2b84099a-7722-11e9-b58c-cbfa62d3a681","title":"How confident are you that the U.S. is doing enough to prevent more Russian interference in our elections?","url":"\/poll_2b84099a-7722-11e9-b58c-cbfa62d3a681.html","results":"https:\/\/www.kpcnews.com\/poll_2b84099a-7722-11e9-b58c-cbfa62d3a681.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.49a5394bdf0e71d6864ad5c3f52efed3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-gallery/1.js?_dc=1543945468"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1561556238"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1561556238"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Home fits like a well-worn red shoe | Lou Ann Homan-saylor | kpcnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #006599; } .navbar-toggle .icon-bar { background-color: #006599 !important; } .navbar-toggle .sr-only-show { color: #006599 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #006599; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4c93b7; }#site-header-container{ border-bottom: 3px solid #4c93b7; }#site-footer{ border-top: 3px solid #4c93b7; } .tnt-bg-accent { background-color: #4c93b7; } a .tnt-caret-down { color: #4c93b7; } .block-title .block-title-inner { border-color: #4c93b7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4c93b7; } .form-control:focus { border-bottom-color: #4c93b7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kpcnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/8d19d1e4-a3b6-11e7-b8d2-bfd7cd8f77bb.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Home fits like a well-worn red shoe | Lou Ann Homan-saylor | kpcnews.com" href="http://www.kpcnews.com/search/?f=rss&amp;t=article&amp;c=columnists/lou_ann_homan-saylor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kpcnews.com/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-38a862b0-64c7-5c55-80a1-b014fd1cc73b  section-columnists section-lou-ann-homan-saylor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kpcnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fcolumnists%2Flou_ann_homan-saylor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=336&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-119207705-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kpcnews.com",
  secureDomain: "www.kpcnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.kpcnews.com/users/admin/contribute/article/?assetid=38a862b0-64c7-5c55-80a1-b014fd1cc73b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.kpcnews.com/users/admin/contribute/article/?from_section=/columnists/lou_ann_homan-saylor"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-600255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-600255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fcolumnists%252Flou_ann_homan-saylor%252Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-600255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-600255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600255"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/heraldrepublican/"  class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a href="/newssun/"  class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a href="/thestar/"  class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a href="/advanceleader/"  class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a href="/albionnewera/"  class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a href="/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a href="/garrettclipper/"  class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a href="/churubusconews/"  class="nav-link tnt-section-churubusco-news-churubusco-whitley-county">Churubusco News (Churubusco, Whitley County)</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-dupont-valley">IN|Dupont Valley</a>
                                </li><li>
                                    <a href="https://infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fortwayne">IN|FortWayne </a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northeast-news">IN|Northeast News</a>
                                </li><li>
                                    <a href="/northwestnews/"  class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li><li>
                                    <a href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county">IN|Whitley County</a>
                                </li><li>
                                    <a href="/special_sections/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/site/subscribe_to_kpc_media_group_publications.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms/emails/"  class="nav-link tnt-section-subscribe-to-newsletter">Subscribe to Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest/advanceleader/"  class="nav-link tnt-section-advance-leader">Advance Leader</a>
                                </li><li>
                                    <a href="/sports/latest/new_era/"  class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a href="/sports/latest/busco/"  class="nav-link tnt-section-churubusco-news">Churubusco News</a>
                                </li><li>
                                    <a href="/sports/latest/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin">Butler Bulletin</a>
                                </li><li>
                                    <a href="/sports/latest/garrettclipper/"  class="nav-link tnt-section-garrett-clipper">Garrett Clipper</a>
                                </li><li>
                                    <a href="/sports/latest/heraldrepublican/"  class="nav-link tnt-section-herald-republican">Herald Republican</a>
                                </li><li>
                                    <a href="/sports/latest/newssun/"  class="nav-link tnt-section-news-sun">News Sun</a>
                                </li><li>
                                    <a href="/sports/latest/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a href="/sports/latest/eveningstar/"  class="nav-link tnt-section-the-star">The Star</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/calendar/#/46755-kendallville/all/today"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/community_scrapbook/"  class="nav-link tnt-section-community-scrapbook">Community Scrapbook</a>
                                </li><li>
                                    <a href="/features/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversariesweddingsbirthsengagements">Anniversaries/Weddings/Births/Engagements</a>
                                </li><li>
                                    <a href="/features/religion/"  class="nav-link tnt-section-church-featurereligion">Church Feature/Religion</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoor-life">Outdoor Life</a>
                                </li><li>
                                    <a href="/features/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo_reprints">Photo_reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-marketing-solutions">Marketing Solutions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/direct_mail.html"  class="nav-link tnt-section-direct-mail">Direct Mail</a>
                                </li><li>
                                    <a href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/site/promotions.html"  class="nav-link tnt-section-printing-promotions">Printing & Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://kpctriathlon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlons">KPC Triathlons</a>
                                </li><li>
                                    <a href="/site/kidcity.html"  class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job fairs</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly events</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports-events">IN|All Sports Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition_new/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition_new/eedition_advance_leader/"  class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_albion_new_era/"  class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_butler_bulletin/"  class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_churubusco_news/"  class="nav-link tnt-section-churubusco-news-e-edition">Churubusco News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_garrett_clipper/"  class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_herald_republican/"  class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_news_sun/"  class="nav-link tnt-section-the-news-sun-e-edition">The News Sun e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_northwest_news/"  class="nav-link tnt-section-northwest-news-e-edition">Northwest News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_star/"  class="nav-link tnt-section-the-star-e-edition">The Star e-Edition</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-dupont-valley-news">IN|Dupont Valley News</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/new-haven-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-new-haven-news">IN|New Haven News</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northeast-news">IN|Northeast News</a>
                                </li><li>
                                    <a href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county-news">IN|Whitley County News</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/penny-saver/"  target="_blank" rel="noopener" class="nav-link tnt-section-penny-saver">Penny Saver</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar-submissions">Calendar Submissions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://careers.kpcnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate_guides/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787955" class="tncms-block"><section id="block-787955" class="block emphasis-h3   " ><div id="promo-button-787955" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-lg">Archives</button></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-free-daily-newsletters"  href="/site/forms/emails/" >
                    <span class="nav-label">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-787954" class="tncms-block"><section id="block-787954" class="block emphasis-h3   " ><div id="promo-button-787954" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-sm">Archives</button></a></div></section></div><div id="tncms-block-600254" class="tncms-block"><div id="user-controls-600254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fcolumnists%252Flou_ann_homan-saylor%252Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-600254').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-600254').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600254"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604252" class="tncms-block float-right"><div id="time-container">
<div class="current-time"><span id='time-span'>Friday  August 23, 2019</span></div>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-600256" class="tncms-block header-weather-block"><div id="weather-600256" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46755" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46755"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-600256 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kendallville, IN
                                
                                 <small>(46755)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 52F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 52F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 6:17 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=46755"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-690011" class="tncms-block"><section id="block-690011" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-600252" class="tncms-block"><div class="follow-links-600252 pull-right">
    
    <section id="block-600252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/kpcnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews","https://www.youtube.com/user/kpcnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-600247" class="tncms-block"><section id="block-600247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/ed023978-bcf3-11e8-bf76-6385cde4965d.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-herald-republican-steuben-county"  href="/heraldrepublican/" >
                    <span class="nav-label">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun-noble-and-lagrange-counties"  href="/newssun/" >
                    <span class="nav-label">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-dekalb-county"  href="/thestar/" >
                    <span class="nav-label">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advance-leader-western-noble-county"  href="/advanceleader/" >
                    <span class="nav-label">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-central-noble-county"  href="/albionnewera/" >
                    <span class="nav-label">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin-butler-dekalb-county"  href="/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper-garrett-dekalb-county"  href="/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-churubusco-whitley-county"  href="/churubusconews/" >
                    <span class="nav-label">Churubusco News (Churubusco, Whitley County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-dupont-valley"  href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Dupont Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-fortwayne"  href="https://infortwayne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|FortWayne </span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northeast-news"  href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Northeast News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="/northwestnews/" >
                    <span class="nav-label">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-whitley-county"  href="https://inwhitleycounty.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Whitley County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="/special_sections/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletter"  href="/site/forms/emails/" >
                    <span class="nav-label">Subscribe to Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinions/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinions/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advance-leader"  href="/sports/latest/advanceleader/" >
                    <span class="nav-label">Advance Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era"  href="/sports/latest/new_era/" >
                    <span class="nav-label">Albion New Era</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news"  href="/sports/latest/busco/" >
                    <span class="nav-label">Churubusco News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin"  href="/sports/latest/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper"  href="/sports/latest/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-republican"  href="/sports/latest/heraldrepublican/" >
                    <span class="nav-label">Herald Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun"  href="/sports/latest/newssun/" >
                    <span class="nav-label">News Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news"  href="/sports/latest/northwest/" >
                    <span class="nav-label">Northwest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star"  href="/sports/latest/eveningstar/" >
                    <span class="nav-label">The Star</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar/#/46755-kendallville/all/today" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-scrapbook"  href="/community_scrapbook/" >
                    <span class="nav-label">Community Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/features/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversariesweddingsbirthsengagements"  href="/features/milestones/" >
                    <span class="nav-label">Anniversaries/Weddings/Births/Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-featurereligion"  href="/features/religion/" >
                    <span class="nav-label">Church Feature/Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-life"  href="/outdoors/" >
                    <span class="nav-label">Outdoor Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tributes"  href="/features/tributes/" >
                    <span class="nav-label">Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo_reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo_reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketing-solutions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Marketing Solutions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-direct-mail"  href="/site/direct_mail.html" >
                    <span class="nav-label">Direct Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-printing-promotions"  href="/site/promotions.html" >
                    <span class="nav-label">Printing & Promotions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kpc-triathlons"  href="http://kpctriathlon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPC Triathlons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-city"  href="/site/kidcity.html" >
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-fairs"  href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Job fairs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forty-under-40"  href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-awards"  href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly-events"  href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports-events"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition_new/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-advance-leader-e-edition"  href="/eedition_new/eedition_advance_leader/" >
                    <span class="nav-label">The Advance Leader e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-e-edition"  href="/eedition_new/eedition_albion_new_era/" >
                    <span class="nav-label">Albion New Era e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-butler-bulletin-e-edition"  href="/eedition_new/eedition_butler_bulletin/" >
                    <span class="nav-label">The Butler Bulletin e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-e-edition"  href="/eedition_new/eedition_churubusco_news/" >
                    <span class="nav-label">Churubusco News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-garrett-clipper-e-edition"  href="/eedition_new/eedition_garrett_clipper/" >
                    <span class="nav-label">The Garrett Clipper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-herald-republican-e-edition"  href="/eedition_new/eedition_herald_republican/" >
                    <span class="nav-label">The Herald Republican e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-sun-e-edition"  href="/eedition_new/eedition_news_sun/" >
                    <span class="nav-label">The News Sun e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news-e-edition"  href="/eedition_new/eedition_northwest_news/" >
                    <span class="nav-label">Northwest News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-e-edition"  href="/eedition_new/eedition_star/" >
                    <span class="nav-label">The Star e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-dupont-valley-news"  href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Dupont Valley News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-new-haven-news"  href="https://infortwayne.com/category/e-editions/new-haven-e-editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|New Haven News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northeast-news"  href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Northeast News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-whitley-county-news"  href="https://inwhitleycounty.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Whitley County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-penny-saver"  href="https://infortwayne.com/category/e-editions/penny-saver/"  target="_blank" rel="noopener">
                    <span class="nav-label">Penny Saver</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar-submissions"  href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth/" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://careers.kpcnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate_guides/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-600143" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="asset article-default"  data-url="https://www.kpcnews.com/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg">
            <meta itemprop="width" content="1387">
            <meta itemprop="height" content="841">
        </div>
        <meta itemprop="name" content="kpcnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kpcnews.com/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html" />
    <style>
                .asset-paging .direction {
                    color: #4c93b7;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="asset-paging">
                <div id="paging-prev-38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="paging-link prev offset"></div>
                <div id="paging-next-38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Home fits like a well-worn red shoe
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-08-23T13:04:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T13:04:00-04:00">
    <meta itemprop="datePublished" content="2019-08-23T13:04:00-04:00">
    <meta itemprop="dateModified" content="2019-08-23T13:04:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20fits%20like%20a%20well-worn%20red%20shoe&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Home%20fits%20like%20a%20well-worn%20red%20shoe&body=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="38a862b0-64c7-5c55-80a1-b014fd1cc73b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20fits%20like%20a%20well-worn%20red%20shoe&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Home%20fits%20like%20a%20well-worn%20red%20shoe&body=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38a862b0-64c7-5c55-80a1-b014fd1cc73b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38a862b0-64c7-5c55-80a1-b014fd1cc73b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="save-list-38a862b0-64c7-5c55-80a1-b014fd1cc73b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38a862b0-64c7-5c55-80a1-b014fd1cc73b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Twenty-one pairs of Dorothy red shoes grace my old house. They are carefully placed all over the house … in nooks and crannies … on shelves and even a couple are dangling in the window. These red shoes give children great opportunities for exploration, counting, and sneaking around in all the rooms. Last night, at our faculty picnic, was no exception. As the adults picnicked outside the children of Brandy DePriest calculated shoes. Some they tried on, others they admired, but after all was said and done, they only found ten pairs of shoes. Ah, they asked me, where are the shoes.</p><p>“Hmmm … somewhere over the rainbow?”</p><p>The collecting of shoes began 17 years ago when I moved into this old house. I don’t know how it started, perhaps by my friend and neighbor, Marilyn Doer? The hunt for this house was a long process as I looked at many houses in my search. What did I want? A picket fence … a claw foot bathtub … a lovely neighborhood? It got to the point when I finally realized what I wanted was a house to shout to me when I opened the front door, “Welcome home.” And this house did just that on an early Sunday morning when Randy and Shannon whisked their little ones out of bed so I could see the house. One foot inside the door, and it this house didn’t just shout, it seemed to call to me quietly in whispers too.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Seventeen years ago my friends, Bob and Nancy from Indy, brought their children up to Pokagon for the weekend and ended up at my house for pizza and conversation. It was then the youngest (who is now all grown up) said to me, “I knew you wanted a house so I drew a picture and told Santa all about you. That is how you got the house.” Bob and Nancy both nodded. Indeed, Mary asked for my house that year and nothing for herself. She went on to say, “This is the house I drew and now you have it.” I was amazed and thanked her for the Santa wish. She then said, “You know, technically, this is my house. I should have it when you die.” Lots of laughter followed as we all looked at little, sweet Mary wishing for my house.</p><p>Talking with Abe this week, the subject of “home” actually came up in the conversation. I told him I was one of the lucky ones who found home. I know who I am and have chosen this home carefully … not by luck. I could while away the hours in this purple house, but there is family to visit, research to conduct, stories to tell …</p><p>In the book, “Geography of Home,” Akiko Busch says, “And I would argue that in our increasingly pluralistic, and often chaotic world, finding this sense of fit is ever more important. It may be as simple as the graceful coexistence of technology and nostalgia.” Yes, I agree.</p><p>Years ago I wrote this poem about who I am. I recently added the last line. And may I ask, who are you?</p><p><em>I am from coal mines,</em></p><p><em>Deep dark under the ground</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-699365" class="tncms-block"></div></div><p><em>With blood shot eyes peering out at the end of each day.</em></p><p><em>“I am from the still in the back yard where great-</em></p><p><em>Grandpa shot the sheriff, back in those</em></p><p><em>Woods owned by the Hatfield’s and McCoy’s.</em></p><p><em>The stories we aren’t allowed to tell.</em></p><p><em>I am from stewed tomatoes and white bread eaten over</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><p><em>scuffed up linoleum floors and black and white photos crookedly hung over walls.</em></p><p><em>I am from Amazing Grace and altar calls … sometimes going up to the preacher just to get the service over so we could all go home to pot roast.</em></p><p><em>I am from lavender sachets and fur collars as we sat together on the bus heading downtown to tea or to window shop for pearls and white gloves.</em></p><p><em>I am from the stern look of keeping my knees together while my voice could belt out the show tunes of Rogers and Hammerstein.</em></p><p><em>Under my bed was a dress box from Wolf and Dessaur’s spilling theatre and Dance tickets.</em></p><p><em>School pictures.</em></p>
<div class="automatic-ad empty subscriber-only"></div>
<p><em>Dried prom corsages.</em></p><p><em>College entrance exam scores that took me on a whole new road.</em></p><p><em>The road that took me away forever except for the moments when I return to kneel before the casket to say goodbye.</em></p><p><em>I am from the purple house with a white picket fence and twenty-one pairs of red shoes announcing,</em></p><p><em>“There is no place like home.”</em></p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Lou Ann Homan-Saylor lives in Angola at the White Picket Gardens where you can find her gardening or writing late into the night under the light of her frayed scarlet lamp. She is a storyteller, teacher, writer, actress and a collector of front porch stories. She can be contacted at <a href="mailto:locketoftime@aol.com">locketoftime@aol.com</a>.<!--p:Tagline--><!--s:9.5--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20fits%20like%20a%20well-worn%20red%20shoe&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Home%20fits%20like%20a%20well-worn%20red%20shoe&body=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":38a862b0-64c7-5c55-80a1-b014fd1cc73b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38a862b0-64c7-5c55-80a1-b014fd1cc73b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38a862b0-64c7-5c55-80a1-b014fd1cc73b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38a862b0-64c7-5c55-80a1-b014fd1cc73b" class="save-list-38a862b0-64c7-5c55-80a1-b014fd1cc73b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38a862b0-64c7-5c55-80a1-b014fd1cc73b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-691220" class="tncms-block"><section id="block-691220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-691220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-691220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-691220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="38a862b0-64c7-5c55-80a1-b014fd1cc73b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="38a862b0-64c7-5c55-80a1-b014fd1cc73b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fcolumnists%2Flou_ann_homan-saylor%2Farticle_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-626006" class="tncms-block"><center>
<div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="00b45757-4d93-4d81-b8ee-6136ecbdb297">
</script>
</center>
<!-- <div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="4538ce3a-e4e0-49a8-8cb1-3d017ac21516">
</script> --></div><div id="tncms-block-633160" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://careers.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-622794" class="tncms-block"><style>
#face{margin-left: 10px;}
</style><div id="face" class="row padding-bottom">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=283129931792540";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://facebook.com/kpcnews" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/kpcnews"><a href="http://facebook.com/kpcnews">KPC News</a></blockquote></div></div>
<div class="padding-bottom"></div>
</div></div><div id="tncms-block-622792" class="tncms-block"><div class="row padding-bottom">
<a class="twitter-timeline" href="https://twitter.com/kpcnews/lists/kpc-staff" data-widget-id="684413083612131328">Tweets from https://twitter.com/kpcnews/lists/kpc-staff</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="tncms-block-644004" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-600249" class="tncms-block"><section id="block-600249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600249 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-66c7e24f-8532-5664-b33d-f969f68b1c82" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-66c7e24f-8532-5664-b33d-f969f68b1c82 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_herald_republican/edition_66c7e24f-8532-5664-b33d-f969f68b1c82.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Herald Republican"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/a/24/a245b91a-6abf-50fc-a9f1-ae7e4b22b458/5d5f7408582de.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/a/24/a245b91a-6abf-50fc-a9f1-ae7e4b22b458/5d5f7408582de.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_herald_republican/edition_66c7e24f-8532-5664-b33d-f969f68b1c82.html" class="tnt-asset-link">
        

        
            The Herald Republican</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0424f3e8-047f-52b0-a7a2-1a75983dfd70" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0424f3e8-047f-52b0-a7a2-1a75983dfd70 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_star/edition_0424f3e8-047f-52b0-a7a2-1a75983dfd70.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Star"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/8/47/847d1511-048d-57f8-b0ca-ef577bd2bf13/5d5f76687b005.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/8/47/847d1511-048d-57f8-b0ca-ef577bd2bf13/5d5f76687b005.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_star/edition_0424f3e8-047f-52b0-a7a2-1a75983dfd70.html" class="tnt-asset-link">
        

        
            The Star</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e92f258e-9d17-547d-ab08-04b312e07ef7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e92f258e-9d17-547d-ab08-04b312e07ef7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_news_sun/edition_e92f258e-9d17-547d-ab08-04b312e07ef7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The News Sun"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/3/a4/3a4c7152-f09e-554b-a851-cccb6498255c/5d5f7b156f98d.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/3/a4/3a4c7152-f09e-554b-a851-cccb6498255c/5d5f7b156f98d.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_news_sun/edition_e92f258e-9d17-547d-ab08-04b312e07ef7.html" class="tnt-asset-link">
        

        
            The News Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-633254" class="tncms-block">
        <div id="blox-ad-position-block-jobs-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600186" class="tncms-block"><section id="block-600186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_2b84099a-7722-11e9-b58c-cbfa62d3a681.html" class="tnt-asset-link">
        

        
            How confident are you that the U.S. is doing enough to prevent more Russian interference in our elections?</a></h4>
            <div id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-your-vote"></span>
                </div>
                <div id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-results" class="tnt-poll-results hide"></div>
                <div id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-container">
                    <form id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-form" class="tnt-poll-form" role="form" method="post" action="/poll_2b84099a-7722-11e9-b58c-cbfa62d3a681.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Very confident" value="C8721BDA-8410-0001-299D14EBF8E093D0"> Very confident
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Confident" value="C8721BDC-0E00-0001-85F92370ED0018CC"> Confident
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not confident" value="C8721BDD-2640-0001-90783100E6801928"> Not confident
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Very worried" value="C8721BDF-E070-0001-D32A1CF017671402"> Very worried
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-back-vote" class="padding-top hide">
                <button id="poll-2b84099a-7722-11e9-b58c-cbfa62d3a681-600186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-622825" class="tncms-block">
    <section id="block-622825" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-622825 ">
        <div class="block-title-inner">
            <h3>
                
                Special Sections
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-622825" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-cb1e0ac0-c4f0-11e9-b229-73265042eb98 tnt-section-special-sections">
                            <div class="item-container">

                                <div data-track-object='{"title":"Home fits like a well-worn red shoe","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html","uuid":"38a862b0-64c7-5c55-80a1-b014fd1cc73b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/in_all_sports_2019_high_school_football_guide?fr=sMWM0NjczMzIz" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/fd/efdab944-c4f0-11e9-b9ba-cf9caa2e178f/5d5eb3dd8e7c8.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize"
                    
                    alt="IN|All Sports 2019 High School Football Guide"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/fd/efdab944-c4f0-11e9-b9ba-cf9caa2e178f/5d5eb3dd8e7c8.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/in_all_sports_2019_high_school_football_guide?fr=sMWM0NjczMzIz" class="tnt-asset-link">
        

        
            IN|All Sports 2019 High School Football Guide</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-5d8b8e76-bf76-11e9-9d7a-b3a91d0d7893 hidden-print tnt-section-special-sections">
                            <div class="item-container">

                                <div data-track-object='{"title":"Home fits like a well-worn red shoe","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html","uuid":"38a862b0-64c7-5c55-80a1-b014fd1cc73b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/in_all_sports_2019_football_preview?fr=sNWQyNTczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="2019 IN|All Sports Football Preview"
                    class="img-responsive owl-lazy"
                    width="1238"
                    height="1238"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/30/7304643a-bf76-11e9-b68d-23bc172f3f5b/5d5582d5d6d71.preview.jpg?crop=1238%2C1238%2C0%2C168&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/in_all_sports_2019_football_preview?fr=sNWQyNTczMzIz" class="tnt-asset-link">
        

        
            2019 IN|All Sports Football Preview</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-ad367b10-bd1f-11e9-96e1-13bada4797b6 hidden-print tnt-section-special-sections">
                            <div class="item-container">

                                <div data-track-object='{"title":"Home fits like a well-worn red shoe","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html","uuid":"38a862b0-64c7-5c55-80a1-b014fd1cc73b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/2019_steuben_county_4-h_scrapbook?fr=sMmU0ZDczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="2019 Steuben County 4-H Scrapbook"
                    class="img-responsive owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/71/b71ae760-bd1f-11e9-8c4b-2bbd38bbc1b1/5d5196aaf285e.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/2019_steuben_county_4-h_scrapbook?fr=sMmU0ZDczMzIz" class="tnt-asset-link">
        

        
            2019 Steuben County 4-H Scrapbook</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-5b9dff82-b926-11e9-9efb-b78a4da95254 hidden-print tnt-section-special-sections">
                            <div class="item-container">

                                <div data-track-object='{"title":"Home fits like a well-worn red shoe","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html","uuid":"38a862b0-64c7-5c55-80a1-b014fd1cc73b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/2019_allen_county_4-h_scrapbook?fr=sNDEyMzczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="2019 Allen County 4-H Scrapbook"
                    class="img-responsive owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/8f/68fc5e8a-b926-11e9-a4a8-2bbfe84a22f8/5d4aeb8011de3.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/2019_allen_county_4-h_scrapbook?fr=sNDEyMzczMzIz" class="tnt-asset-link">
        

        
            2019 Allen County 4-H Scrapbook</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-983f4d6c-b3b1-11e9-9957-c7df94287932 hidden-print tnt-section-special-sections">
                            <div class="item-container">

                                <div data-track-object='{"title":"Home fits like a well-worn red shoe","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html","uuid":"38a862b0-64c7-5c55-80a1-b014fd1cc73b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/2019_noble_county_4-h_scrapbook?fr=sYjJkNDczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="2019 Noble County 4-H Scrapbook"
                    class="img-responsive owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/05/a05e8f4e-b3b1-11e9-8f5b-7b301452f84b/5d41c43093733.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/2019_noble_county_4-h_scrapbook?fr=sYjJkNDczMzIz" class="tnt-asset-link">
        

        
            2019 Noble County 4-H Scrapbook</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item">
                                    <div class="item-container">
                                        <div class="photo-container photo-ad ">
                                            <div class="gallery-ad"></div>
                                        </div>
                                    </div>
                                </div>
            </template>
        </div><script>
                if (!document.getElementById('tnt-gallery-ad')) document.write('<div id="tnt-gallery-ad" data-position="fixed-big-ad-gallery" data-provider="blox" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.newyork1.vip.townnews.com\\/kpcnews.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/columnists\\/lou_ann_homan-saylor\",\"refresh\":false}\' style=\"display:none;\"></div><div id=\"tncms-region-ads-fixed-big-ad-gallery\" class=\"tncms-region-ads\"> <div id=\"blox-ad-position-fixed-big-ad-gallery1\"> \x3Cscript type=\"text/javascript\">TNCMS.AdManager.render({region: \'fixed-big-ad-gallery\', slot: 1, fold: null});\x3C/script> </div> </div></div>');
            </script>
        
        
    </div></section></div><div id="tncms-block-600154" class="tncms-block kpcn-events-block"></div><div id="tncms-block-600203" class="tncms-block"><section id="block-600203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600203 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-600203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-600203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-600203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-600203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-600203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/newssun/article_839ade7c-9fdf-5188-b7ab-3b9416b3fd92.html">WN teacher hit on bike</a></li><li><a href="/newssun/article_ac9ef185-bd66-5b75-a021-0198d1171914.html">Charges filed in truck vs. bicycle collision</a></li><li><a href="/advanceleader/article_71f88e77-9b17-577a-ab00-06d0d266392e.html">Family announces West Noble's Chuck Schlemmer has died</a></li><li><a href="/newssun/article_48850d62-f64d-5dce-aedb-c21ca50d205a.html">Longtime West Noble coach seriously injured in accident</a></li><li><a href="/newssun/article_4a190a39-cb19-579e-8e87-0ddc5c3482c3.html">Schlemmer family looking into organ donation</a></li><li><a href="/newssun/article_fab6869c-5cfb-5820-a4a2-eca1b748d25d.html">Albion PD nabs 2nd robbery suspect</a></li><li><a href="/northwestnews/article_69c28536-bc31-5605-9afd-527d686b2eb2.html">Maple Creek welcomes new teacher after battle with malaria</a></li><li><a href="/thestar/article_694a73d8-1a69-51c2-adee-e4f4475488b9.html">Fake girl’s Facebook page catches four</a></li><li><a href="/thestar/article_114233f7-bd04-56f7-97ff-3b3eb3a83aaf.html">Filmmaker to shoot music video in Auburn</a></li><li><a href="/advanceleader/article_c2e8838c-e57d-5928-b8c0-03f4c8a15501.html">Adios, maestra: 32-year West Noble teacher to retire</a></li></ul></div>
        
        
            <div id="images-600203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/northwestnews/image_54a50986-912e-5cb0-b86d-03657f2b6a55.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Our Hope welcomes new pastor"
                        class="img-responsive lazyload full"
                        width="750"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/5/4a/54a50986-912e-5cb0-b86d-03657f2b6a55/5d51a9d7d45dc.image.jpg?crop=750%2C750%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_fcdf90df-8b6c-5265-b819-bcef39852ca0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Open house held for new county building"
                        class="img-responsive lazyload full"
                        width="1108"
                        height="1108"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/cd/fcdf90df-8b6c-5265-b819-bcef39852ca0/5d570f3f4f2ba.image.jpg?crop=1108%2C1108%2C381%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butlerbulletin/image_4ee30fc2-c270-5356-84fa-95e4d1c2bdb5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chalk artist"
                        class="img-responsive lazyload full"
                        width="1237"
                        height="1237"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/ee/4ee30fc2-c270-5356-84fa-95e4d1c2bdb5/5d51888f62246.image.jpg?crop=1237%2C1237%2C218%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/image_cef348e7-2b06-55ca-b0cb-bb1a9f9886df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Oswalt team opens Auburn office"
                        class="img-responsive lazyload full"
                        width="1106"
                        height="1106"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/ef/cef348e7-2b06-55ca-b0cb-bb1a9f9886df/5d5eecd042237.image.jpg?crop=1106%2C1106%2C384%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_f27e9fec-0a73-5baf-8f59-86857d09999e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="KHS All-Class reunion committee"
                        class="img-responsive lazyload full"
                        width="1172"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/27/f27e9fec-0a73-5baf-8f59-86857d09999e/5d5da9904cf75.image.jpg?crop=1172%2C1172%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/image_65f312ed-54f4-52da-8af0-197bbe165283.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="U.S. 27 tour in Waterloo"
                        class="img-responsive lazyload full"
                        width="1166"
                        height="1166"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/5f/65f312ed-54f4-52da-8af0-197bbe165283/5d5c3ac3462a5.image.jpg?crop=1166%2C1166%2C305%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_79d9acd2-dc16-51d5-a0b7-75e586e3c469.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sargent Street home demolished"
                        class="img-responsive lazyload full"
                        width="987"
                        height="987"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/9d/79d9acd2-dc16-51d5-a0b7-75e586e3c469/5d546d2e1e772.image.jpg?crop=987%2C987%2C510%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_55067b07-2d7e-590b-8c12-9ad73ab0f9d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Caucus winner"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/5/50/55067b07-2d7e-590b-8c12-9ad73ab0f9d8/5d52198a2f02b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_4493c324-5f59-5d42-97a7-be68d5e05d04.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rome City Citizen of the Year"
                        class="img-responsive lazyload full"
                        width="1098"
                        height="1098"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/49/4493c324-5f59-5d42-97a7-be68d5e05d04/5d5336e058ae6.image.jpg?crop=1098%2C1098%2C394%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/life/image_09315ab5-e8d0-5389-af79-03664de15116.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Orland Legion Riders donate to Quiet Knight"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/93/09315ab5-e8d0-5389-af79-03664de15116/5d53254b2a3d1.image.jpg?crop=1200%2C1200%2C200%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-600203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/youtube_eed69da2-2582-5ef1-a463-73e8857ed8cc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A Look Inside the Sarah K. Jandrucko Academy for Early Learners"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/ed/eed69da2-2582-5ef1-a463-73e8857ed8cc/5d5ea28d4c68c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/heraldrepublican/video_00fc12c2-b722-11e9-9922-375584bfcd7a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ashley Hudson Festival Parade 2019"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/0f/00fc12c2-b722-11e9-9922-375584bfcd7a/5d4789c778b55.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/video_f42ca7a4-b54c-11e9-abda-73ed808e6d09.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Auburn woman receives father’s World War II medals"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/42/f42ca7a4-b54c-11e9-abda-73ed808e6d09/5d44765a42224.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_c2ceeaa7-df18-528d-b1ee-af073afb406d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IA: HUSBAND CALLING CONTEST AT THE FAIR"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/2c/c2ceeaa7-df18-528d-b1ee-af073afb406d/5d58aa6d1fdff.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/video_fb3fe81c-b19b-11e9-a077-0f71f1c97214.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waterloo Fire Department 150th anniversary"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/b3/fb3fe81c-b19b-11e9-a077-0f71f1c97214/5d3e4502153ef.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-600203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/outdoors/article_08e84624-2d78-5c37-a992-daddb1d95920.html">Salmon in my boxers</a> (1)</li><li><a href="/opinions/article_0f8fc6af-a4bb-57f8-a983-bcbad54035b6.html">Government is behaving disgracefully</a> (1)</li><li><a href="/heraldrepublican/article_4167b528-66b2-5800-a858-fef4b10332b8.html">IU to research spread of misinformation on social media</a> (1)</li><li><a href="/columnists/article_4a97ed20-aa97-5055-b442-fb6677d7bb6c.html">Jail is not a 2-star hotel</a> (1)</li><li><a href="/columnists/article_e6340eba-63a5-5a53-b9c2-1478ad93f0f5.html">Free stuff</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-622828" class="tncms-block hide-caption hidden-xs">
    <section id="block-622828" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-622828 ">
        <div class="block-title-inner">
            <h4>
                
                Sunday's Life page
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-622828" class="card photo-carousel subscriber-hide single-photo">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="false" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-21f95190-ac45-5642-8115-51dc6c15518c tnt-section-eedition-new tnt-sub-section-eedition-herald-republican">
                            <div class="item-container">

                                <div data-track-object='{"title":"Home fits like a well-worn red shoe","url":"/columnists/lou_ann_homan-saylor/article_38a862b0-64c7-5c55-80a1-b014fd1cc73b.html","uuid":"38a862b0-64c7-5c55-80a1-b014fd1cc73b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/eedition_new/eedition_herald_republican/page_21f95190-ac45-5642-8115-51dc6c15518c.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/1f/21f95190-ac45-5642-8115-51dc6c15518c/5d58df3a0d8f6.preview-300.jpg?resize=300%2C587"
                    
                    alt="Page C1"
                    class="img-responsive owl-first-image owl-lazy"
                    width="300"
                    height="587"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/1f/21f95190-ac45-5642-8115-51dc6c15518c/5d58df3a0d8f6.preview-300.jpg?resize=300%2C587" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622828 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_herald_republican/page_21f95190-ac45-5642-8115-51dc6c15518c.html" class="tnt-asset-link">
        

        
            Page C1</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-600240" class="tncms-block"><section id="block-600240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600240 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/top_ads">
                
                Top Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
    
        
        <article id="card-product-a70c4c36-c39b-518b-9926-18946bec34c7" class="clearfix card  product has-image" data-track-object='{"title":"KD113689","url":"/classifieds/other/ads/pdfdisplayad_a70c4c36-c39b-518b-9926-18946bec34c7.html","uuid":"a70c4c36-c39b-518b-9926-18946bec34c7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a70c4c36-c39b-518b-9926-18946bec34c7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a70c4c36-c39b-518b-9926-18946bec34c7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_a70c4c36-c39b-518b-9926-18946bec34c7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KD113689"
                        class="img-responsive lazyload full"
                        width="445"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/a/70/a70c4c36-c39b-518b-9926-18946bec34c7/5d536b5d09df9.preview.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/a/70/a70c4c36-c39b-518b-9926-18946bec34c7/5d536b5d09df9.preview.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/a/70/a70c4c36-c39b-518b-9926-18946bec34c7/5d536b5d09df9.preview.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/a/70/a70c4c36-c39b-518b-9926-18946bec34c7/5d536b5d09df9.preview.jpg?resize=445%2C400 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_a70c4c36-c39b-518b-9926-18946bec34c7.html" class="tnt-asset-link">
        

        
            KD113689</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-78da5371-d8b4-5148-9be9-1b83f5b07b93" class="clearfix card  product has-image" data-track-object='{"title":"KD113245","url":"/classifieds/other/ads/pdfdisplayad_78da5371-d8b4-5148-9be9-1b83f5b07b93.html","uuid":"78da5371-d8b4-5148-9be9-1b83f5b07b93","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/78da5371-d8b4-5148-9be9-1b83f5b07b93">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-78da5371-d8b4-5148-9be9-1b83f5b07b93 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_78da5371-d8b4-5148-9be9-1b83f5b07b93.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KD113245"
                        class="img-responsive lazyload full"
                        width="445"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/7/8d/78da5371-d8b4-5148-9be9-1b83f5b07b93/5d536b56c7674.preview.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/7/8d/78da5371-d8b4-5148-9be9-1b83f5b07b93/5d536b56c7674.preview.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/7/8d/78da5371-d8b4-5148-9be9-1b83f5b07b93/5d536b56c7674.preview.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/7/8d/78da5371-d8b4-5148-9be9-1b83f5b07b93/5d536b56c7674.preview.jpg?resize=445%2C400 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_78da5371-d8b4-5148-9be9-1b83f5b07b93.html" class="tnt-asset-link">
        

        
            KD113245</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-242194f1-a27a-527a-92f6-dbf41077fe09" class="clearfix card  product has-image" data-track-object='{"title":"KD113619","url":"/classifieds/other/ads/pdfdisplayad_242194f1-a27a-527a-92f6-dbf41077fe09.html","uuid":"242194f1-a27a-527a-92f6-dbf41077fe09","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/242194f1-a27a-527a-92f6-dbf41077fe09">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-242194f1-a27a-527a-92f6-dbf41077fe09 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_242194f1-a27a-527a-92f6-dbf41077fe09.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KD113619"
                        class="img-responsive lazyload full"
                        width="445"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/42/242194f1-a27a-527a-92f6-dbf41077fe09/5d536b5c98077.preview.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/42/242194f1-a27a-527a-92f6-dbf41077fe09/5d536b5c98077.preview.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/42/242194f1-a27a-527a-92f6-dbf41077fe09/5d536b5c98077.preview.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/42/242194f1-a27a-527a-92f6-dbf41077fe09/5d536b5c98077.preview.jpg?resize=445%2C400 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_242194f1-a27a-527a-92f6-dbf41077fe09.html" class="tnt-asset-link">
        

        
            KD113619</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-633253" class="tncms-block">
        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633303" class="tncms-block"><section id="block-633303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/top_jobs">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
    
        
        <article id="card-product-d2966c06-619f-52fc-86a7-40fada3bfca9" class="clearfix card  product has-image" data-track-object='{"title":"KD113823","url":"/classifieds/other/ads/pdfdisplayad_d2966c06-619f-52fc-86a7-40fada3bfca9.html","uuid":"d2966c06-619f-52fc-86a7-40fada3bfca9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d2966c06-619f-52fc-86a7-40fada3bfca9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d2966c06-619f-52fc-86a7-40fada3bfca9 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_d2966c06-619f-52fc-86a7-40fada3bfca9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD113823"
                    class="img-responsive lazyload  letterbox"
                    width="681"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/d/29/d2966c06-619f-52fc-86a7-40fada3bfca9/5d5b5429cbca4.preview.jpg?resize=200%2C352" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_d2966c06-619f-52fc-86a7-40fada3bfca9.html" class="tnt-asset-link">
        

        
            KD113823</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-64c76ff9-69f3-5b3e-be7e-252ae9bcc08d" class="clearfix card  product has-image" data-track-object='{"title":"KD114313","url":"/classifieds/other/ads/pdfdisplayad_64c76ff9-69f3-5b3e-be7e-252ae9bcc08d.html","uuid":"64c76ff9-69f3-5b3e-be7e-252ae9bcc08d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/64c76ff9-69f3-5b3e-be7e-252ae9bcc08d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-64c76ff9-69f3-5b3e-be7e-252ae9bcc08d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_64c76ff9-69f3-5b3e-be7e-252ae9bcc08d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD114313"
                    class="img-responsive lazyload  letterbox"
                    width="1264"
                    height="1638"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/6/4c/64c76ff9-69f3-5b3e-be7e-252ae9bcc08d/5d5b542b1faaf.preview.jpg?resize=200%2C259" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_64c76ff9-69f3-5b3e-be7e-252ae9bcc08d.html" class="tnt-asset-link">
        

        
            KD114313</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-71c85e08-b6ea-5f96-9792-4efda9233412" class="clearfix card  product has-image" data-track-object='{"title":"KD114374","url":"/classifieds/other/ads/pdfdisplayad_71c85e08-b6ea-5f96-9792-4efda9233412.html","uuid":"71c85e08-b6ea-5f96-9792-4efda9233412","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/71c85e08-b6ea-5f96-9792-4efda9233412">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-71c85e08-b6ea-5f96-9792-4efda9233412 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_71c85e08-b6ea-5f96-9792-4efda9233412.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD114374"
                    class="img-responsive lazyload  letterbox"
                    width="681"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/7/1c/71c85e08-b6ea-5f96-9792-4efda9233412/5d5b542c1ed33.preview.jpg?resize=200%2C264" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_71c85e08-b6ea-5f96-9792-4efda9233412.html" class="tnt-asset-link">
        

        
            KD114374</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-600187" class="tncms-block"><section id="block-600187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600187 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.kpcnews.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-624278" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_4e53bfd5-f739-543d-aedf-84318838ab0a.html" class="tnt-asset-link">
        

        
            Colleagues share Schlemmer memories</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_75b8589d-567a-52ba-9404-002c65dae967.html" class="tnt-asset-link">
        

        
            Meet the candidates events planned in September</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/heraldrepublican/article_554013dd-b4f3-5391-8563-cbdd275435a1.html" class="tnt-asset-link">
        

        
            Habitat seeking volunteers to build ramps in Steuben</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/advanceleader/article_71f88e77-9b17-577a-ab00-06d0d266392e.html" class="tnt-asset-link">
        

        
            Family announces West Noble's Chuck Schlemmer has died</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_67fcdbe7-c33a-50b5-bdca-69bdaee27395.html" class="tnt-asset-link">
        

        
            East Noble advances on new preschool model</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/heraldrepublican/article_58c8785f-10a2-51eb-9aa8-166fc9fc5c31.html" class="tnt-asset-link">
        

        
            Impact offering high school equivalency classes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_92822a33-8255-58a7-9410-976605c3a612.html" class="tnt-asset-link">
        

        
            Board of Works approves contract for Cedar Creek Landing design work</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_f99f651b-8066-5d67-a020-ff2ef48c5943.html" class="tnt-asset-link">
        

        
            Cooks collect much more than cars</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-600145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646306" class="tncms-block"><div id="circularhub_module_14258"></div>
<script src="//api.circularhub.com/14258/af0d0a4e1059d93c/flyertown_module.js"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-600243" class="tncms-block"><section id="block-600243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-600194" class="tncms-block"><section id="block-600194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600194 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://kpcnews.newsbank.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600248" class="tncms-block padding-bottom"><section id="block-600248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/92848304-b01d-11e7-a0b2-2fb4e600b343.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-600245" class="tncms-block"><section id="block-600245" class="block emphasis-h4   " ><address>
    <strong>kpcnews.com</strong><br>
    102 N. Main St.<br>
    Kendallville, IN 46755
    <br>
    
        <strong>Phone:</strong> (260) 347-0400<br>
        <strong>Email:</strong> <a href="mailto:news@kpcmedia.com">news@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-600253" class="tncms-block padding-bottom"><div class="follow-links-600253 default">
    
    <section id="block-600253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600253 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-600198" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-600198"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">kpcnews.com</a>, 102 N. Main St. Kendallville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com/">BLOX Content Management System</a> from <a href="http://townnews.com/">TownNews.com</a><br /> | <a href="/site/apterms.html">Associated Press Notice to Users and Visitors</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-700269" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-700270" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/columnists\/lou_ann_homan-saylor","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13382.add('act', dmpData);
	_cc13382.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_600255 = $('#user-controls-600255 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_600255.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_600255.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_600254 = $('#user-controls-600254 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_600254.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_600254.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13382.add('act', dmpData);
	_cc13382.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.kpcnews.com/tncms/block/700271/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13382.add('act', serviceData);
	_cc13382.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13382.add('act', dmpData);
	_cc13382.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>