  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kpcnews.com/content/tncms/live/" />
<meta name="keywords" content="christmas, tradition, sauder village gift shop, christianity, internet, tourism, commerce, lantern tours, nick, general store, trolley" />
<meta name="news_keywords" content="christmas, tradition, sauder village gift shop, christianity, internet, tourism, commerce, lantern tours, nick, general store, trolley" />
<meta name="description" content="ARCHBOLD, Ohio &mdash; Sauder Village will celebrate the first annual lighting of the Christmas Tree on Main Street with a brand new event on Saturday, Nov. 30, 6-9 p.m." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kpcnews.com/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg" />
<meta property="og:image:width" content="1387" />
<meta property="og:image:height" content="841" />
<meta property="og:title" content="Sauder Village starts new holiday tradition" />
<meta property="og:description" content="ARCHBOLD, Ohio &mdash; Sauder Village will celebrate the first annual lighting of the Christmas Tree on Main Street with a brand new event on Saturday, Nov. 30, 6-9 p.m." />
<meta property="og:site_name" content="KPCNews" />
<meta property="og:section" content="Features" />
<meta property="fb:app_id" content="283129931792540" />
<meta property="article:publisher" content="http://facebook.com/kpcnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kpcnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"banded","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":387},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-119207705-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13382/cc.js?ns=_cc13382" id="LOTCC_13382"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13382.add('tp', 'TNNW');
		_cc13382.add('act', ' User Login');
		_cc13382.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13382.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/impressions.js?_dc=1573797946"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/traffic.js?_dc=1573796123"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/settings.js?_dc=1540575545"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1573145875"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1571949038"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1546336887"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1572983926"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186","asset_id":"daa26ec6-f7ec-11e9-9830-0b074b4f4e7f","title":"How closely are you following the impeachment proceedings?","url":"\/opinion\/poll_daa26ec6-f7ec-11e9-9830-0b074b4f4e7f.html","results":"https:\/\/www.kpcnews.com\/opinion\/poll_daa26ec6-f7ec-11e9-9830-0b074b4f4e7f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-gallery/1.js?_dc=1543945468"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1573494242"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1561556238"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Sauder Village starts new holiday tradition | Features | kpcnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #006599; } .navbar-toggle .icon-bar { background-color: #006599 !important; } .navbar-toggle .sr-only-show { color: #006599 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #006599; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4c93b7; }#site-header-container{ border-bottom: 3px solid #4c93b7; }#site-footer{ border-top: 3px solid #4c93b7; } .tnt-bg-accent { background-color: #4c93b7; } a .tnt-caret-down { color: #4c93b7; } .block-title .block-title-inner { border-color: #4c93b7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4c93b7; } .form-control:focus { border-bottom-color: #4c93b7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kpcnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/8d19d1e4-a3b6-11e7-b8d2-bfd7cd8f77bb.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sauder Village starts new holiday tradition | Features | kpcnews.com" href="http://www.kpcnews.com/search/?f=rss&amp;t=article&amp;c=features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kpcnews.com/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            



<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-17ecd18a-e404-5c5d-ba6e-5b456791cb5f section-features type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kpcnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Ffeatures&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=387&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-119207705-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kpcnews.com",
  secureDomain: "www.kpcnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-600255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-600255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Ffeatures%252Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-600255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-600255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600255"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/heraldrepublican/"  class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a href="/newssun/"  class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a href="/thestar/"  class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a href="/advanceleader/"  class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a href="/albionnewera/"  class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a href="/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a href="/garrettclipper/"  class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a href="/churubusconews/"  class="nav-link tnt-section-churubusco-news-churubusco-whitley-county">Churubusco News (Churubusco, Whitley County)</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-dupont-valley">IN|Dupont Valley</a>
                                </li><li>
                                    <a href="https://infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fortwayne">IN|FortWayne </a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northeast-news">IN|Northeast News</a>
                                </li><li>
                                    <a href="/northwestnews/"  class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li><li>
                                    <a href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county">IN|Whitley County</a>
                                </li><li>
                                    <a href="/special_sections/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/site/subscribe_to_kpc_media_group_publications.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms/emails/"  class="nav-link tnt-section-subscribe-to-newsletter">Subscribe to Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest/advanceleader/"  class="nav-link tnt-section-advance-leader">Advance Leader</a>
                                </li><li>
                                    <a href="/sports/latest/new_era/"  class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a href="/sports/latest/busco/"  class="nav-link tnt-section-churubusco-news">Churubusco News</a>
                                </li><li>
                                    <a href="/sports/latest/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin">Butler Bulletin</a>
                                </li><li>
                                    <a href="/sports/latest/garrettclipper/"  class="nav-link tnt-section-garrett-clipper">Garrett Clipper</a>
                                </li><li>
                                    <a href="/sports/latest/heraldrepublican/"  class="nav-link tnt-section-herald-republican">Herald Republican</a>
                                </li><li>
                                    <a href="/sports/latest/newssun/"  class="nav-link tnt-section-news-sun">News Sun</a>
                                </li><li>
                                    <a href="/sports/latest/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a href="/sports/latest/eveningstar/"  class="nav-link tnt-section-the-star">The Star</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo-reprints">Photo reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/calendar/#/46755-kendallville/all/today"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/community_scrapbook/"  class="nav-link tnt-section-community-scrapbook">Community Scrapbook</a>
                                </li><li>
                                    <a href="/features/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversariesweddingsbirthsengagements">Anniversaries/Weddings/Births/Engagements</a>
                                </li><li>
                                    <a href="/features/religion/"  class="nav-link tnt-section-church-featurereligion">Church Feature/Religion</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoor-life">Outdoor Life</a>
                                </li><li>
                                    <a href="/features/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo_reprints">Photo_reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-marketing">Marketing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" class="nav-link tnt-section-phone-books">Phone Books</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/direct_mail.html"  class="nav-link tnt-section-direct-mail">Direct Mail</a>
                                </li><li>
                                    <a href="/site/promotions.html"  class="nav-link tnt-section-printing-promotions">Printing & Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://kpctriathlon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlons">KPC Triathlons</a>
                                </li><li>
                                    <a href="/site/kidcity.html"  class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job fairs</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly events</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports-events">IN|All Sports Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition_new/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition_new/eedition_advance_leader/"  class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_albion_new_era/"  class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_butler_bulletin/"  class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_churubusco_news/"  class="nav-link tnt-section-churubusco-news-e-edition">Churubusco News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_garrett_clipper/"  class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_herald_republican/"  class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_news_sun/"  class="nav-link tnt-section-the-news-sun-e-edition">The News Sun e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_northwest_news/"  class="nav-link tnt-section-northwest-news-e-edition">Northwest News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_star/"  class="nav-link tnt-section-the-star-e-edition">The Star e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar-submissions">Calendar Submissions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://careers.kpcnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate_guides/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/election/"  class="nav-link tnt-section-election">Election</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787955" class="tncms-block"><section id="block-787955" class="block emphasis-h3   " ><div id="promo-button-787955" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-lg">Archives</button></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-free-daily-newsletters"  href="/site/forms/emails/" >
                    <span class="nav-label">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-787954" class="tncms-block"><section id="block-787954" class="block emphasis-h3   " ><div id="promo-button-787954" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-sm">Search</button></a></div></section></div><div id="tncms-block-600254" class="tncms-block"><div id="user-controls-600254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Ffeatures%252Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-600254').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-600254').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600254"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604252" class="tncms-block float-right"><div id="time-container">
<div class="current-time"><span id='time-span'>Friday  November 15, 2019</span></div>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-600256" class="tncms-block header-weather-block"><div id="weather-600256" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46755" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46755"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-600256 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kendallville, IN
                                
                                 <small>(46755)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny, along with a few afternoon clouds. High around 35F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable clouds early. Some decrease in clouds late. Low 24F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 15, 2019 @ 1:21 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=46755"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-690011" class="tncms-block"><section id="block-690011" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-600252" class="tncms-block"><div class="follow-links-600252 pull-right">
    
    <section id="block-600252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/kpcnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews","https://www.youtube.com/user/kpcnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-600247" class="tncms-block"><section id="block-600247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/ed023978-bcf3-11e8-bf76-6385cde4965d.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-600250" class="tncms-block"><ul id="site-search-600250-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-600250" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-600250-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-600250-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-600250-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-600250').submit();
        return false;
    });

    $('#site-search-600250').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-600250 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-600250 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-600250-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-herald-republican-steuben-county"  href="/heraldrepublican/" >
                    <span class="nav-label">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun-noble-and-lagrange-counties"  href="/newssun/" >
                    <span class="nav-label">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-dekalb-county"  href="/thestar/" >
                    <span class="nav-label">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advance-leader-western-noble-county"  href="/advanceleader/" >
                    <span class="nav-label">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-central-noble-county"  href="/albionnewera/" >
                    <span class="nav-label">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin-butler-dekalb-county"  href="/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper-garrett-dekalb-county"  href="/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-churubusco-whitley-county"  href="/churubusconews/" >
                    <span class="nav-label">Churubusco News (Churubusco, Whitley County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-dupont-valley"  href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Dupont Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-fortwayne"  href="https://infortwayne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|FortWayne </span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northeast-news"  href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Northeast News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="/northwestnews/" >
                    <span class="nav-label">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-whitley-county"  href="https://inwhitleycounty.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Whitley County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="/special_sections/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletter"  href="/site/forms/emails/" >
                    <span class="nav-label">Subscribe to Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinions/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinions/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advance-leader"  href="/sports/latest/advanceleader/" >
                    <span class="nav-label">Advance Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era"  href="/sports/latest/new_era/" >
                    <span class="nav-label">Albion New Era</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news"  href="/sports/latest/busco/" >
                    <span class="nav-label">Churubusco News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin"  href="/sports/latest/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper"  href="/sports/latest/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-republican"  href="/sports/latest/heraldrepublican/" >
                    <span class="nav-label">Herald Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun"  href="/sports/latest/newssun/" >
                    <span class="nav-label">News Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news"  href="/sports/latest/northwest/" >
                    <span class="nav-label">Northwest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star"  href="/sports/latest/eveningstar/" >
                    <span class="nav-label">The Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar/#/46755-kendallville/all/today" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-scrapbook"  href="/community_scrapbook/" >
                    <span class="nav-label">Community Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/features/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversariesweddingsbirthsengagements"  href="/features/milestones/" >
                    <span class="nav-label">Anniversaries/Weddings/Births/Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-featurereligion"  href="/features/religion/" >
                    <span class="nav-label">Church Feature/Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-life"  href="/outdoors/" >
                    <span class="nav-label">Outdoor Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tributes"  href="/features/tributes/" >
                    <span class="nav-label">Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo_reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo_reprints</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Marketing</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-phone-books"  href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener">
                    <span class="nav-label">Phone Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-direct-mail"  href="/site/direct_mail.html" >
                    <span class="nav-label">Direct Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-printing-promotions"  href="/site/promotions.html" >
                    <span class="nav-label">Printing & Promotions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kpc-triathlons"  href="http://kpctriathlon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPC Triathlons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-city"  href="/site/kidcity.html" >
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-fairs"  href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Job fairs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forty-under-40"  href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-awards"  href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly-events"  href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports-events"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition_new/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-advance-leader-e-edition"  href="/eedition_new/eedition_advance_leader/" >
                    <span class="nav-label">The Advance Leader e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-e-edition"  href="/eedition_new/eedition_albion_new_era/" >
                    <span class="nav-label">Albion New Era e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-butler-bulletin-e-edition"  href="/eedition_new/eedition_butler_bulletin/" >
                    <span class="nav-label">The Butler Bulletin e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-e-edition"  href="/eedition_new/eedition_churubusco_news/" >
                    <span class="nav-label">Churubusco News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-garrett-clipper-e-edition"  href="/eedition_new/eedition_garrett_clipper/" >
                    <span class="nav-label">The Garrett Clipper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-herald-republican-e-edition"  href="/eedition_new/eedition_herald_republican/" >
                    <span class="nav-label">The Herald Republican e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-sun-e-edition"  href="/eedition_new/eedition_news_sun/" >
                    <span class="nav-label">The News Sun e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news-e-edition"  href="/eedition_new/eedition_northwest_news/" >
                    <span class="nav-label">Northwest News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-e-edition"  href="/eedition_new/eedition_star/" >
                    <span class="nav-label">The Star e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-submissions"  href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth/" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://careers.kpcnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate_guides/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-600143" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="asset article-default"  data-url="https://www.kpcnews.com/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg">
            <meta itemprop="width" content="1387">
            <meta itemprop="height" content="841">
        </div>
        <meta itemprop="name" content="kpcnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kpcnews.com/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html" />
    <style>
                .asset-paging .direction {
                    color: #4c93b7;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="asset-paging">
                <div id="paging-prev-17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="paging-link prev offset"></div>
                <div id="paging-next-17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sauder Village starts new holiday tradition
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-15T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-15T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-15T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-15T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sauder%20Village%20starts%20new%20holiday%20tradition&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Sauder%20Village%20starts%20new%20holiday%20tradition&body=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="17ecd18a-e404-5c5d-ba6e-5b456791cb5f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sauder%20Village%20starts%20new%20holiday%20tradition&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Sauder%20Village%20starts%20new%20holiday%20tradition&body=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-17ecd18a-e404-5c5d-ba6e-5b456791cb5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="save-list-17ecd18a-e404-5c5d-ba6e-5b456791cb5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ARCHBOLD, Ohio — Sauder Village will celebrate the first annual lighting of the Christmas Tree on Main Street with a brand new event on Saturday, Nov. 30, 6-9 p.m.</p><p>With special music, hands-on activities, farm animals, and an evening train ride with Saint Nick, this new event is hoped to become a Christmas tradition for families throughout the region.</p><p>“Christmas traditions of days-gone-by will come to life as families stroll down our 1920s Main Street complete with carolers, holiday decorations and even a visit from old Saint Nick,” said Kim Krieger, Sauder Media Relations. “Our new tree lighting event will give families a unique opportunity to create special memories while taking a step back in time to enjoy Christmas as it was during the 1920s in Ohio.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In addition to the tree lighting at 6:30 p.m., guests can also visit select buildings on the 1920s Main Street to mail a letter to Santa, make an ornament, meet some farm animals and enjoy popcorn and hot cocoa for purchase in the auto dealership. Carolers will share festive Christmas music as Santa arrives and guests can even take an evening train ride with old Saint Nick (weather permitting). Guests can also start holiday shopping with a visit to the Village Gift Shop and Lauber’s General Store.</p><p>The tree lighting event is free for Sauder Village members, $5 per person or $10 per family.</p><p>Sauder Village is also offering Holiday Lantern Tours again this year. Reservations are now being accepted for the “Yuletides of Yesteryear” Holiday Lantern Tours to be held Dec. 6-7 at Sauder Village. The traditional Holiday Lantern Tours offer guests an interactive look at American Christmas traditions from 1850 through the 1920s.</p><p>“We’re excited about the traditional stories, demonstrations and hands-on activities that will be offered during our ‘Yuletides of Yesteryear’ Lantern Tours,” Krieger said. “We’re sure our guests will enjoy hopping on the holiday trolley to travel back in time to experience Christmas traditions of days gone by.”</p><p>The Holiday Trolley will stop at Pioneer Settlement Area where guests will visit the Witmer-Roth Home to help set the table and learn about historic holiday food recipes as we prepare for the Christmas Meal. At the Peter Stuckey Home guests will learn how the home was decorated for the holidays, make a craft, and learn about holiday gift giving. The holiday trolley will move into the modern age as guests visit the Elmira Depot and the District 16 School. The last holiday trolley stop will be at the Grime Homestead where guests will be dazzled with 1920s holiday decorations, help decorate a tree and frost cookies in the kitchen. Finally, guests will walk to St. Mark’s Lutheran Church to learn about and sing favorite holiday carols.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-699365" class="tncms-block"></div></div><p>The Sauder Village Gift Shop and Lauber’s General Store will be open during the Lantern Tours for holiday shopping. Guests may also want to consider making it a weekend get-away with an overnight stay at the Sauder Heritage Inn with the Holiday Lantern Tour Package.</p><p>The “Yuletides of Yesteryear” Lantern Tours last approximately 90 minutes and are repeated every half hour from 4-8:30 p.m. The cost is $13 for adults and $7 for children. Children 5 years old and under can participate for free and member discounts are available. Pre-registration is required for this evening program at Sauder Village. Call or visit the Sauder Village website to register.</p><p>For more information about the 1920s Tree Lighting Event, Holiday Lantern Tours or planning a visit to Sauder Village call 800.590.9755 or visit <a href="http://www.saudervillage.org">www.saudervillage.org</a>, like us on Facebook or follow us on Twitter and Instagram.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sauder%20Village%20starts%20new%20holiday%20tradition&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Sauder%20Village%20starts%20new%20holiday%20tradition&body=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-17ecd18a-e404-5c5d-ba6e-5b456791cb5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" class="save-list-17ecd18a-e404-5c5d-ba6e-5b456791cb5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22christmas%22#tncms-source=keyword" class="tag-christmas label label-default" data-tncms-track-dmp='search: christmas'>Christmas</a>
            </li> <li>
                <a href="/search/?k=%22tradition%22#tncms-source=keyword" class="tag-tradition label label-default" data-tncms-track-dmp='search: tradition'>Tradition</a>
            </li> <li>
                <a href="/search/?k=%22sauder%20village%20gift%20shop%22#tncms-source=keyword" class="tag-sauder-village-gift-shop label label-default" data-tncms-track-dmp='search: sauder-village-gift-shop'>Sauder Village Gift Shop</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism'>Tourism</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22lantern%20tours%22#tncms-source=keyword" class="tag-lantern-tours label label-default" data-tncms-track-dmp='search: lantern-tours'>Lantern Tours</a>
            </li> <li>
                <a href="/search/?k=%22nick%22#tncms-source=keyword" class="tag-nick label label-default" data-tncms-track-dmp='search: nick'>Nick</a>
            </li> <li>
                <a href="/search/?k=%22general%20store%22#tncms-source=keyword" class="tag-general-store label label-default" data-tncms-track-dmp='search: general-store'>General Store</a>
            </li> <li>
                <a href="/search/?k=%22trolley%22#tncms-source=keyword" class="tag-trolley label label-default" data-tncms-track-dmp='search: trolley'>Trolley</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-691220" class="tncms-block"><section id="block-691220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-691220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-691220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-691220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="17ecd18a-e404-5c5d-ba6e-5b456791cb5f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Ffeatures%2Farticle_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-626006" class="tncms-block"><center>
<div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="00b45757-4d93-4d81-b8ee-6136ecbdb297">
</script>
</center>
<!-- <div id="origami-ad-container"></div> 
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="4538ce3a-e4e0-49a8-8cb1-3d017ac21516">
</script> --></div><div id="tncms-block-633160" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://careers.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-622794" class="tncms-block"><style>
#face{margin-left: 10px;}
</style><div id="face" class="row padding-bottom">
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=283129931792540";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://facebook.com/kpcnews" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/kpcnews"><a href="http://facebook.com/kpcnews">KPC News</a></blockquote></div></div>
<div class="padding-bottom"></div>
</div></div><div id="tncms-block-622792" class="tncms-block"><div class="row padding-bottom">
<a class="twitter-timeline" href="https://twitter.com/kpcnews/lists/kpc-staff" data-widget-id="684413083612131328">Tweets from https://twitter.com/kpcnews/lists/kpc-staff</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="tncms-block-644004" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-600249" class="tncms-block"><section id="block-600249" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600249 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e4971518-3023-50e7-b4bf-01c2f18c8183" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e4971518-3023-50e7-b4bf-01c2f18c8183 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_herald_republican/edition_e4971518-3023-50e7-b4bf-01c2f18c8183.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Herald Republican"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/60/2605f7e1-8c5c-5e31-a3d7-5e82840ed328/5dce4017a53cb.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/60/2605f7e1-8c5c-5e31-a3d7-5e82840ed328/5dce4017a53cb.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_herald_republican/edition_e4971518-3023-50e7-b4bf-01c2f18c8183.html" class="tnt-asset-link">
        

        
            The Herald Republican</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-5d514fb1-80b1-52b1-bf5f-a7687abe65ab" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-5d514fb1-80b1-52b1-bf5f-a7687abe65ab media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_star/edition_5d514fb1-80b1-52b1-bf5f-a7687abe65ab.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Star"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/8/0e/80ee4fe8-e0ea-5c24-b039-70b0ae359d84/5dce426b29540.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/8/0e/80ee4fe8-e0ea-5c24-b039-70b0ae359d84/5dce426b29540.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_star/edition_5d514fb1-80b1-52b1-bf5f-a7687abe65ab.html" class="tnt-asset-link">
        

        
            The Star</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-8ad95086-b0d8-5723-9a94-065343244421" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8ad95086-b0d8-5723-9a94-065343244421 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_herald_republican/edition_8ad95086-b0d8-5723-9a94-065343244421.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Herald Republican"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/0/03/003a3887-06b0-526d-a1c1-af0b639f3e3d/5dcceea1817f9.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/0/03/003a3887-06b0-526d-a1c1-af0b639f3e3d/5dcceea1817f9.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_herald_republican/edition_8ad95086-b0d8-5723-9a94-065343244421.html" class="tnt-asset-link">
        

        
            The Herald Republican</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-633254" class="tncms-block">
        <div id="blox-ad-position-block-jobs-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600186" class="tncms-block"><section id="block-600186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll_daa26ec6-f7ec-11e9-9830-0b074b4f4e7f.html" class="tnt-asset-link">
        

        
            How closely are you following the impeachment proceedings?</a></h4>
            <div id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-your-vote"></span>
                </div>
                <div id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-results" class="tnt-poll-results hide"></div>
                <div id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-container">
                    <form id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll_daa26ec6-f7ec-11e9-9830-0b074b4f4e7f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not at all - it's a witch hunt" value="C8A6DC9C-36C0-0001-43E553B01CF08410"> Not at all - it's a witch hunt
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Occasionally" value="C8A6DCA5-1AF0-0001-FB15A1271235C620"> Occasionally
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Very closely" value="C8A6DCA8-E2E0-0001-607C1A57DDB01DCA"> Very closely
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-back-vote" class="padding-top hide">
                <button id="poll-daa26ec6-f7ec-11e9-9830-0b074b4f4e7f-600186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-622825" class="tncms-block">
    <section id="block-622825" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-622825 ">
        <div class="block-title-inner">
            <h3>
                
                Special Sections
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            
            
    <div id="carousel-622825" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-622825" class="carousel-inner"><div  class="item photo-8ddd1da8-e6bb-11e9-bb7e-53160647cc04  tnt-section-special-sections">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sauder Village starts new holiday tradition","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/2019-2020_the_phone_book_noble_and_lagrange_counti?fr=sM2FlZDczMzIz" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/c9/dc963c72-e6bb-11e9-97be-73142ec23f0f/5d9765a6623bf.preview.jpg?crop=1065%2C1065%2C0%2C254"
                    
                    alt="2019-2020 The Phone Book Noble and LaGrange counties"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1065"
                    height="1065"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/c9/dc963c72-e6bb-11e9-97be-73142ec23f0f/5d9765a6623bf.preview.jpg?crop=1065%2C1065%2C0%2C254" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/2019-2020_the_phone_book_noble_and_lagrange_counti?fr=sM2FlZDczMzIz" class="tnt-asset-link">
        

        
            2019-2020 The Phone Book Noble and LaGrange counties</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3979f510-c9ce-11e9-b7e5-8fdad2f49512 hidden-print  tnt-section-special-sections">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sauder Village starts new holiday tradition","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/get_the_job_health_care?fr=sZjliNjczMzIz" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/29/42937040-c9ce-11e9-8203-4b143945cd19/5d66dd143e114.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize"
                    
                    alt="Get the Job: Health Care August 2019."
                    class="img-responsive owl-first-image owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/29/42937040-c9ce-11e9-8203-4b143945cd19/5d66dd143e114.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/get_the_job_health_care?fr=sZjliNjczMzIz" class="tnt-asset-link">
        

        
            Get the Job: Health Care August 2019.</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ebbbbce-c9ce-11e9-8e45-0f09292cfb81 hidden-print  tnt-section-special-sections">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sauder Village starts new holiday tradition","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/whitley_county_chamber_of_commerce_100th_anniversa?fr=sYjI1NjczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Whitley County Chamber of Commerce 100th Anniversary"
                    class="img-responsive owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/17/71700400-c9ce-11e9-95ce-4ffbab381560/5d66dd5acd470.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/whitley_county_chamber_of_commerce_100th_anniversa?fr=sYjI1NjczMzIz" class="tnt-asset-link">
        

        
            Whitley County Chamber of Commerce 100th Anniversary</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-31a7e9a8-c809-11e9-809f-17346433536e hidden-print  tnt-section-special-sections">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sauder Village starts new holiday tradition","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/2019_auburn_in_the_fall?fr=sNDRkNjczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="2019 Auburn in the Fall"
                    class="img-responsive owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/c6/3c6634da-c809-11e9-83fa-d75e95bde561/5d63e5125a655.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/2019_auburn_in_the_fall?fr=sNDRkNjczMzIz" class="tnt-asset-link">
        

        
            2019 Auburn in the Fall</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6250622e-c809-11e9-94c9-836ae8000960 hidden-print  tnt-section-special-sections">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sauder Village starts new holiday tradition","url":"/features/article_17ecd18a-e404-5c5d-ba6e-5b456791cb5f.html","uuid":"17ecd18a-e404-5c5d-ba6e-5b456791cb5f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="https://issuu.com/kpcmedia/docs/fall_home_improvement_2019?fr=sMTBmZDczMzIz" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Fall Home Improvement 2019"
                    class="img-responsive owl-lazy"
                    width="1424"
                    height="1424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/b2/6b2ad366-c809-11e9-beef-4349197beb55/5d63e550612c2.preview.jpg?crop=1424%2C1424%2C0%2C16&resize=1200%2C1200&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-622825 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="https://issuu.com/kpcmedia/docs/fall_home_improvement_2019?fr=sMTBmZDczMzIz" class="tnt-asset-link">
        

        
            Fall Home Improvement 2019</a></h4>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.newyork1.vip.townnews.com\\/kpcnews.com\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/features\",\"refresh\":false}\' style=\"display:none;\"></div><div id=\"tncms-region-ads-fixed-big-ad-gallery\" class=\"tncms-region-ads\"> <div id=\"blox-ad-position-fixed-big-ad-gallery1\"> \x3Cscript type=\"text/javascript\">TNCMS.AdManager.render({region: \'fixed-big-ad-gallery\', slot: 1, fold: null});\x3C/script> </div> </div></div>');
                }
            </script>
        
        
    </div></section></div><div id="tncms-block-600154" class="tncms-block kpcn-events-block"></div><div id="tncms-block-600203" class="tncms-block"><section id="block-600203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600203 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-600203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-600203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-600203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-600203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-600203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/heraldrepublican/article_62468030-0c9e-57e5-9bbc-a8fb15c9fd35.html">Wolcottville man jailed on auto theft charges</a></li><li><a href="/newssun/article_aaa9951e-08bf-517d-a0e1-f0d7f8a40524.html">6 arrested following Avilla search warrant</a></li><li><a href="/heraldrepublican/article_c40ab174-c06d-548b-af50-ed6862d74b6f.html">Sutton's Deli holding benefit for Jenny Boleyn</a></li><li><a href="/garrettclipper/article_8ea04c8b-cbad-5203-b6ca-b89e46a31421.html">Garrett students hear Air Force veteran</a></li><li><a href="/article_ab0c2583-f7e1-5961-b0aa-30503e9a1c8e.html">Lakewood Park Christian boys basketball preview</a></li><li><a href="/opinions/article_eb1961b4-e6ce-5b57-97da-7447e78c4063.html">Telework is critical to employees</a></li><li><a href="/newssun/article_826a5cfc-2f7f-5ee1-a5f5-ae0e4f504b24.html">Mas wrestler pins hope on World Cup</a></li><li><a href="/thestar/article_a511eb42-9e8f-53e0-b9e1-f542e1d70a53.html">Wolcottville man jailed on auto theft charges</a></li><li><a href="/heraldrepublican/article_c65cfab0-85de-5b88-a531-131e5c975d89.html">Wolcottville man jailed on auto theft charges</a></li><li><a href="/sports/latest/butlerbulletin/article_7b1cd76a-579c-5f95-9307-6bf4c16f1ea2.html">Eastside girls get first win for new coach</a></li></ul></div>
        
        
            <div id="images-600203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_940e4064-dbe8-5e09-bfc3-0b37ec3dc905.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sectional champions"
                        class="img-responsive lazyload full"
                        width="1307"
                        height="1307"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/40/940e4064-dbe8-5e09-bfc3-0b37ec3dc905/5dc642e673e84.image.jpg?crop=1307%2C1307%2C139%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butlerbulletin/image_8d8714eb-2ed2-545f-bd08-7694fe643417.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Point pushups"
                        class="img-responsive lazyload full"
                        width="1258"
                        height="1258"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/d8/8d8714eb-2ed2-545f-bd08-7694fe643417/5dc64aa27ad87.image.jpg?crop=1258%2C1258%2C194%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butlerbulletin/image_bc662f55-d362-58ba-9c2a-2c30594ad14a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Showing support for the football team"
                        class="img-responsive lazyload full"
                        width="1400"
                        height="1400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/c6/bc662f55-d362-58ba-9c2a-2c30594ad14a/5dc59f4f4f8e6.image.jpg?crop=1400%2C1400%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_3f9cacfd-9257-5483-93be-f937b0c45296.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ice"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/f9/3f9cacfd-9257-5483-93be-f937b0c45296/5dc588938f789.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/image_d55caf05-c027-5d03-951b-874c19d25053.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crash on slick road hurts 4"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/55/d55caf05-c027-5d03-951b-874c19d25053/5dcac0fd71c2a.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/image_b338d6fd-af17-51eb-b20c-9cb3c90e8c4e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Passenger suffers broken leg in crash"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/33/b338d6fd-af17-51eb-b20c-9cb3c90e8c4e/5dcd56dae5488.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/image_51320194-5453-596f-99de-690bcb3189dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crash on icy road hurts driver"
                        class="img-responsive lazyload full"
                        width="1299"
                        height="1299"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/5/13/51320194-5453-596f-99de-690bcb3189dc/5dcd580681d54.image.jpg?crop=1299%2C1299%2C147%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinions/image_6c3a5f0e-77cd-5d78-8031-088f2d00f638.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Veterans Day at DeKalb Middle School"
                        class="img-responsive lazyload full"
                        width="1122"
                        height="1122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/c3/6c3a5f0e-77cd-5d78-8031-088f2d00f638/5dc9931b78588.image.jpg?crop=1122%2C1122%2C363%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/newssun/image_3e76fc02-99a8-597d-805d-5f6c520324b0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First snow causes county-wide trouble"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/e7/3e76fc02-99a8-597d-805d-5f6c520324b0/5dc9c27219553.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/image_9e2affad-cc21-5834-9436-67805ad94a86.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Digitizing church histories"
                        class="img-responsive lazyload full"
                        width="1085"
                        height="1085"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/e2/9e2affad-cc21-5834-9436-67805ad94a86/5dcc4b6e577fe.image.jpg?crop=1085%2C1085%2C412%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-600203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/thestar/video_e57499b8-fcb1-11e9-b4fa-578564d06aa0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Auburn Mayoral Candidates Debate"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/57/e57499b8-fcb1-11e9-b4fa-578564d06aa0/5dbc3e44d0c6f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_e98323d9-33e9-5981-8403-b7e1d1875a0c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DeKalb Pregnancy Center"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/98/e98323d9-33e9-5981-8403-b7e1d1875a0c/5dc026366f033.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_02c02396-e122-5e50-9766-4a9ad0187e4d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This high school drum major is an internet sensation"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/2c/02c02396-e122-5e50-9766-4a9ad0187e4d/5dc6c9e999d06.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video_73f6bc09-0221-5299-8925-bf99d6b32aa9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The legal consequences of identifying a whistleblower"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/3f/73f6bc09-0221-5299-8925-bf99d6b32aa9/5dc89daa30849.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-600203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/advanceleader/article_65d5b4e3-afd3-5c29-9e73-45cc2c0b80c9.html">I'm not too proud to turn on the heat</a> (1)</li><li><a href="/opinions/article_b7f621ba-8e05-55ac-9e6a-2bead3914de2.html">Democracy grows when it is shared</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-600240" class="tncms-block"><section id="block-600240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600240 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/top_ads">
                
                Top Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
    
        
        <article id="card-product-6ba24c6e-9726-5d05-8c65-9d12b5cde498" class="clearfix card  product has-image" data-track-object='{"title":"KD117329","url":"/classifieds/other/ads/pdfdisplayad_6ba24c6e-9726-5d05-8c65-9d12b5cde498.html","uuid":"6ba24c6e-9726-5d05-8c65-9d12b5cde498","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6ba24c6e-9726-5d05-8c65-9d12b5cde498">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6ba24c6e-9726-5d05-8c65-9d12b5cde498 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_6ba24c6e-9726-5d05-8c65-9d12b5cde498.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KD117329"
                        class="img-responsive lazyload full"
                        width="503"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/6/ba/6ba24c6e-9726-5d05-8c65-9d12b5cde498/5dbb9fc15ba3b.preview.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/6/ba/6ba24c6e-9726-5d05-8c65-9d12b5cde498/5dbb9fc15ba3b.preview.jpg?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/6/ba/6ba24c6e-9726-5d05-8c65-9d12b5cde498/5dbb9fc15ba3b.preview.jpg?resize=400%2C318 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/6/ba/6ba24c6e-9726-5d05-8c65-9d12b5cde498/5dbb9fc15ba3b.preview.jpg?resize=503%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_6ba24c6e-9726-5d05-8c65-9d12b5cde498.html" class="tnt-asset-link">
        

        
            KD117329</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-fc48e3b3-8dfa-5ef6-ac4d-80161faa6503" class="clearfix card  product has-image" data-track-object='{"title":"KD118033","url":"/classifieds/other/ads/pdfdisplayad_fc48e3b3-8dfa-5ef6-ac4d-80161faa6503.html","uuid":"fc48e3b3-8dfa-5ef6-ac4d-80161faa6503","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fc48e3b3-8dfa-5ef6-ac4d-80161faa6503">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fc48e3b3-8dfa-5ef6-ac4d-80161faa6503 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_fc48e3b3-8dfa-5ef6-ac4d-80161faa6503.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD118033"
                    class="img-responsive lazyload  letterbox"
                    width="771"
                    height="1100"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/f/c4/fc48e3b3-8dfa-5ef6-ac4d-80161faa6503/5dc388c2daf0c.preview.jpg?resize=200%2C285" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_fc48e3b3-8dfa-5ef6-ac4d-80161faa6503.html" class="tnt-asset-link">
        

        
            KD118033</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-20fd957d-454d-57ec-a199-599f330d742b" class="clearfix card  product has-image" data-track-object='{"title":"KD117542","url":"/classifieds/other/ads/pdfdisplayad_20fd957d-454d-57ec-a199-599f330d742b.html","uuid":"20fd957d-454d-57ec-a199-599f330d742b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/20fd957d-454d-57ec-a199-599f330d742b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-20fd957d-454d-57ec-a199-599f330d742b media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_20fd957d-454d-57ec-a199-599f330d742b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KD117542"
                        class="img-responsive lazyload full"
                        width="505"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/0f/20fd957d-454d-57ec-a199-599f330d742b/5dbb9fc399f3f.preview.jpg?resize=200%2C158 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/0f/20fd957d-454d-57ec-a199-599f330d742b/5dbb9fc399f3f.preview.jpg?resize=300%2C238 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/0f/20fd957d-454d-57ec-a199-599f330d742b/5dbb9fc399f3f.preview.jpg?resize=400%2C317 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/2/0f/20fd957d-454d-57ec-a199-599f330d742b/5dbb9fc399f3f.preview.jpg?resize=505%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_20fd957d-454d-57ec-a199-599f330d742b.html" class="tnt-asset-link">
        

        
            KD117542</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-633253" class="tncms-block">
        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633303" class="tncms-block"><section id="block-633303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/top_jobs">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
    
        
        <article id="card-product-9df3db53-e702-5f6c-a74d-343f71b3dde6" class="clearfix card  product has-image" data-track-object='{"title":"KD117550","url":"/classifieds/other/ads/pdfdisplayad_9df3db53-e702-5f6c-a74d-343f71b3dde6.html","uuid":"9df3db53-e702-5f6c-a74d-343f71b3dde6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9df3db53-e702-5f6c-a74d-343f71b3dde6">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9df3db53-e702-5f6c-a74d-343f71b3dde6 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_9df3db53-e702-5f6c-a74d-343f71b3dde6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="KD117550"
                        class="img-responsive lazyload full"
                        width="503"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/9/df/9df3db53-e702-5f6c-a74d-343f71b3dde6/5dbb9fc8ad87f.preview.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/9/df/9df3db53-e702-5f6c-a74d-343f71b3dde6/5dbb9fc8ad87f.preview.jpg?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/9/df/9df3db53-e702-5f6c-a74d-343f71b3dde6/5dbb9fc8ad87f.preview.jpg?resize=400%2C318 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/9/df/9df3db53-e702-5f6c-a74d-343f71b3dde6/5dbb9fc8ad87f.preview.jpg?resize=503%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_9df3db53-e702-5f6c-a74d-343f71b3dde6.html" class="tnt-asset-link">
        

        
            KD117550</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-1814a8b2-f8f4-591c-b689-b3b4b28e65c3" class="clearfix card  product has-image" data-track-object='{"title":"KD116983","url":"/classifieds/other/ads/pdfdisplayad_1814a8b2-f8f4-591c-b689-b3b4b28e65c3.html","uuid":"1814a8b2-f8f4-591c-b689-b3b4b28e65c3","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1814a8b2-f8f4-591c-b689-b3b4b28e65c3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1814a8b2-f8f4-591c-b689-b3b4b28e65c3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_1814a8b2-f8f4-591c-b689-b3b4b28e65c3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD116983"
                    class="img-responsive lazyload  letterbox"
                    width="771"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/81/1814a8b2-f8f4-591c-b689-b3b4b28e65c3/5daa6e4196802.preview.jpg?resize=200%2C311" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_1814a8b2-f8f4-591c-b689-b3b4b28e65c3.html" class="tnt-asset-link">
        

        
            KD116983</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-75393b8e-b99e-5ee2-8f17-d0282d3e8b56" class="clearfix card  product has-image" data-track-object='{"title":"KD117729","url":"/classifieds/other/ads/pdfdisplayad_75393b8e-b99e-5ee2-8f17-d0282d3e8b56.html","uuid":"75393b8e-b99e-5ee2-8f17-d0282d3e8b56","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/75393b8e-b99e-5ee2-8f17-d0282d3e8b56">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-75393b8e-b99e-5ee2-8f17-d0282d3e8b56 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_75393b8e-b99e-5ee2-8f17-d0282d3e8b56.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD117729"
                    class="img-responsive lazyload  letterbox"
                    width="771"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/7/53/75393b8e-b99e-5ee2-8f17-d0282d3e8b56/5dc237490b86e.preview.jpg?resize=200%2C311" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_75393b8e-b99e-5ee2-8f17-d0282d3e8b56.html" class="tnt-asset-link">
        

        
            KD117729</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-600187" class="tncms-block"><section id="block-600187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600187 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.kpcnews.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-624278" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/heraldrepublican/article_14ec1ef4-21e6-5bf8-a630-957ae93c3f83.html" class="tnt-asset-link">
        

        
            Fremont theater gets Shakespearean</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_7fe441c6-15bf-588b-95d2-be8c1e6b6dbf.html" class="tnt-asset-link">
        

        
            Waterloo wastewater system needs costly fixes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_e90ced9a-2573-59ff-9771-44f2c451ec6e.html" class="tnt-asset-link">
        

        
            Kendallville classmates shaped Carroll Shelby legacy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_2760bb5a-d6c9-58d4-b30c-0e70a5a7eae4.html" class="tnt-asset-link">
        

        
            Auburn student performing with Trine University Big Band</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_2dd8598e-8a96-5e82-a6f2-c4f1bebdcaaf.html" class="tnt-asset-link">
        

        
            DeKalb Community Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_238fcb70-7ca0-5e72-b9e4-1e8d2170c458.html" class="tnt-asset-link">
        

        
            At The Movies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/columnists/article_5f6b51a5-a118-51cd-953f-016512dfd6ef.html" class="tnt-asset-link">
        

        
            I should have joined a mental health club</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/columnists/article_c7a4e0d2-9a62-585c-b598-9fdbc6d30ebd.html" class="tnt-asset-link">
        

        
            Meal programs struggle as funding dwindles</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-600145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646306" class="tncms-block"><div id="circularhub_module_14258"></div>
<script src="//api.circularhub.com/14258/af0d0a4e1059d93c/flyertown_module.js"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-600243" class="tncms-block"><section id="block-600243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-600194" class="tncms-block"><section id="block-600194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600194 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://kpcnews.newsbank.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600248" class="tncms-block padding-bottom"><section id="block-600248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/92848304-b01d-11e7-a0b2-2fb4e600b343.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-600245" class="tncms-block"><section id="block-600245" class="block emphasis-h4   " ><address>
    <strong>kpcnews.com</strong><br>
    102 N. Main St.<br>
    Kendallville, IN 46755
    <br>
    
        <strong>Phone:</strong> (260) 347-0400<br>
        <strong>Email:</strong> <a href="mailto:news@kpcmedia.com">news@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-600253" class="tncms-block padding-bottom"><div class="follow-links-600253 default">
    
    <section id="block-600253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600253 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-600198" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-600198"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">kpcnews.com</a>, 102 N. Main St. Kendallville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com/">BLOX Content Management System</a> from <a href="http://townnews.com/">TownNews.com</a><br /> | <a href="/site/apterms.html">Associated Press Notice to Users and Visitors</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-700269" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-700270" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/features","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13382.add('act', dmpData);
	_cc13382.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13382/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13382 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_600255 = $('#user-controls-600255 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_600255.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_600255.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_600254 = $('#user-controls-600254 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_600254.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_600254.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13382.add('act', dmpData);
	_cc13382.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_622825 = false;
                var gallery_changed_622825 = false;
                $('#gallery-items-622825').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-622825');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-622825 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-622825 .owl-stage-outer").height( $('#carousel-622825 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 if( gallery_ad_622825 ){
                                $('#tnt-gallery-ad').hide();
                                try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([gptAdSlots['fixed-big-ad-gallery']]);
                    });}} catch(e) {
            __tnt.log(e);
        }
                                gallery_ad_622825 = false;
                                $sGalleryAdInView = false;
                            }
                            
                            if( $('#gallery-items-622825 .photo-container').eq(event.item.index).hasClass('photo-ad') ){
                                /** if any gallery in page is on ad slide and another gallery serves ad, advance last instance */
                                if( typeof $sGalleryAdInView !== 'undefined' && $sGalleryAdInView && $sGalleryAdInView !== '#gallery-items-622825'){
                                    $($sGalleryAdInView).data('owlCarousel').next();
                                }
                                var adHTML = $('#tnt-gallery-ad').detach().show();
                                $('#gallery-items-622825 .photo-container').eq(event.item.index).find('.gallery-ad').append(adHTML);

                                try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                    bOnlyDFP = true;
                
                        googletag.cmd.push(function(){
                            googletag.pubads().clear([gptAdSlots['fixed-big-ad-gallery']]);
                            googletag.pubads().refresh([gptAdSlots['fixed-big-ad-gallery']]);
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-gallery'});}
            } catch(e) {
            __tnt.log(e);
        }

                                gallery_ad_622825 = true;
                                /** set instance of carousel containing active ad slide. */
                                $sGalleryAdInView = '#gallery-items-622825';
                            }
                            if( gallery_changed_622825 ){
                                
                            }
                            gallery_changed_622825 = true;
                        

                        
                        
                });
                
                var photo_carousel_622825 = $('#gallery-items-622825').data('owlCarousel');
                $('#carousel-622825 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_622825.prev();
                });
                $('#carousel-622825 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_622825.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13382.add('act', serviceData);
	_cc13382.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13382.add('act', dmpData);
	_cc13382.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>