
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kpcnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="felony, matthew roland hoover, criminal law, law, crime, hoover, wilma ball, murder, charge, trial" />
<meta name="news_keywords" content="felony, matthew roland hoover, criminal law, law, crime, hoover, wilma ball, murder, charge, trial" />
<meta name="description" content="ANGOLA &mdash; Court dates for the man accused of killing Lake James resident Wilma Ball in June 2021 have been moved out until this summer and fall because reports due" />
<meta name="author" content="Mike Marturello mmarturello@kpcmedia.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?crop=618%2C324%2C0%2C257&amp;resize=618%2C324&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="618" />
<meta property="og:image:height" content="324" />
<meta property="og:title" content="Hoover murder trial postponed" />
<meta property="og:description" content="ANGOLA &mdash; Court dates for the man accused of killing Lake James resident Wilma Ball in June 2021 have been moved out until this summer and fall because reports due" />
<meta property="og:site_name" content="KPCNews" />
<meta property="og:section" content="Heraldrepublican" />
<meta property="fb:app_id" content="283129931792540" />
<meta property="article:publisher" content="http://facebook.com/kpcnews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?crop=618%2C324%2C0%2C257&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kpcnews" />
<meta name="twitter:image:alt" content="Hoover" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"109"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/heraldrepublican","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mike Marturello\nmmarturello@kpcmedia.com","start_hour":"08","id":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f","app":"editorial","ga_page":"\/heraldrepublican\/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-119207705-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13382/cc.js?ns=_cc13382" id="LOTCC_13382"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13382.add('tp', 'TNNW');
		_cc13382.add('act', ' User Login');
		_cc13382.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13382.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '9eb65d76-5f11-50c7-ae24-b6d67f74ca2f';
    __tnt.ads.dfp.targeting.k = ["felony","matthew roland hoover","criminal law","law","crime","hoover","wilma ball","murder","charge","trial"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675746936/kpcnews.com/heraldrepublican';
            
                gptAdSlots['ad-990161'] = googletag.defineSlot(adUnit, [2,1], 'ad-990161').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990161'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/impressions.js?_dc=1648566313"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/traffic.js?_dc=1648528512"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/settings.js?_dc=1540575545"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"91bbaed4-807a-11ec-9370-e3f2d6912d92-600186","asset_id":"91bbaed4-807a-11ec-9370-e3f2d6912d92","title":"Have you had COVID?","url":"\/opinion\/poll_91bbaed4-807a-11ec-9370-e3f2d6912d92.html","results":"https:\/\/www.kpcnews.com\/opinion\/poll_91bbaed4-807a-11ec-9370-e3f2d6912d92.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675746936/kpcnews.com/heraldrepublican';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990159'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990159').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990159'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22675746936/kpcnews.com/heraldrepublican';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-990160'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-990160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990160'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hoover murder trial postponed | Heraldrepublican | kpcnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #006599; } .navbar-toggle .icon-bar { background-color: #006599 !important; } .navbar-toggle .sr-only-show { color: #006599 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #006599; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4c93b7; }#site-header-container{ border-bottom: 3px solid #4c93b7; }#site-footer{ border-top: 3px solid #4c93b7; } .tnt-bg-accent { background-color: #4c93b7; } a .tnt-caret-down { color: #4c93b7; } .block-title .block-title-inner { border-color: #4c93b7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4c93b7; } .form-control:focus { border-bottom-color: #4c93b7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kpcnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/8d19d1e4-a3b6-11e7-b8d2-bfd7cd8f77bb.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hoover murder trial postponed | Heraldrepublican | kpcnews.com" href="http://www.kpcnews.com/search/?f=rss&amp;t=article&amp;c=heraldrepublican&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            



<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f  section-heraldrepublican type-article infinity-disabled" data-authors='[]' data-path="/heraldrepublican">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kpcnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=109&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fheraldrepublican&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mike+Marturello%0Ammarturello%40kpcmedia.com&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=9eb65d76-5f11-50c7-ae24-b6d67f74ca2f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=268&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-119207705-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kpcnews.com/users/admin/contribute/article/?assetid=9eb65d76-5f11-50c7-ae24-b6d67f74ca2f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kpcnews.com/users/admin/contribute/article/?from_section=/heraldrepublican"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kpcnews.com/tncms/admin/editorial-asset/?edit=9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-600255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-600255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fheraldrepublican%252Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600255"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newspapers expand-label">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/heraldrepublican/"  class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newssun/"  class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thestar/"  class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advanceleader/"  class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/albionnewera/"  class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/garrettclipper/"  class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/"  class="nav-link tnt-section-churubusco-news-churubusco-whitley-county">Churubusco News (Churubusco, Whitley County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fortwayne">IN|FortWayne </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-new-haven-news">IN|New Haven News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe_to_kpc_media_group_publications.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/emails/"  class="nav-link tnt-section-subscribe-to-newsletter">Subscribe to Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinions"  class="nav-link tnt-section-opinions ">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/advanceleader/"  class="nav-link tnt-section-advance-leader">Advance Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/new_era/"  class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/busco/"  class="nav-link tnt-section-churubusco-news">Churubusco News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin">Butler Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/garrettclipper/"  class="nav-link tnt-section-garrett-clipper">Garrett Clipper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/heraldrepublican/"  class="nav-link tnt-section-herald-republican">Herald Republican</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/newssun/"  class="nav-link tnt-section-news-sun">News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/eveningstar/"  class="nav-link tnt-section-the-star">The Star</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo-reprints">Photo reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/calendar/#/46755-kendallville/all/today"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_scrapbook/"  class="nav-link tnt-section-community-scrapbook">Community Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/milestones/"  class="nav-link tnt-section-anniversariesweddingsbirthsengagements">Anniversaries/Weddings/Births/Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/religion/"  class="nav-link tnt-section-church-featurereligion">Church Feature/Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoor-life">Outdoor Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo_reprints">Photo_reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/phonebook/"  class="nav-link tnt-section-phonebook">Phonebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/senior_directories/"  class="nav-link tnt-section-senior-directories">Senior Directories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-marketing expand-label">Marketing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" class="nav-link tnt-section-phone-books">Phone Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/direct_mail.html"  class="nav-link tnt-section-direct-mail">Direct Mail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/promotions.html"  class="nav-link tnt-section-printing-promotions">Printing & Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-buy-sell expand-label">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://careers.kpcnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events expand-label">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kendallville_christmas_parade/"  class="nav-link tnt-section-kendallville-christmas-parade">Kendallville Christmas Parade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpceventbuzz.com/expos"  target="_blank" rel="noopener" class="nav-link tnt-section-senior-lifestyle-expos">Senior Lifestyle Expos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job Fairs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpctriathlon.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlon">KPC Triathlon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpcnews.com/site/nie.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/manufacturing-awards"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-manufacturing-awards-and-expo">2021 Manufacturing Awards and Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpcnews.com/sports/in_all_sports"  target="_blank" rel="noopener" class="nav-link tnt-section-in-all-sports-events">IN|ALL Sports Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/influential-women"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-influential-women-of-northeast-indiana">2021 Influential Women of Northeast Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/signature-events/education-awards"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-education-awards">2021 Education Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/innovation-awards"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-innovation-awards">2021 Innovation Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/webinars/video-library"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-webinar-series">Greater Fort Wayne Business Weekly Webinar Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/expos"  target="_blank" rel="noopener" class="nav-link tnt-section-senior-lifestyle-expos">Senior Lifestyle Expos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition_new/"  class="nav-link tnt-section-e-editions ">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_advance_leader/"  class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_albion_new_era/"  class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_butler_bulletin/"  class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_churubusco_news/"  class="nav-link tnt-section-churubusco-news-e-edition">Churubusco News e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_garrett_clipper/"  class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_herald_republican/"  class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_news_sun/"  class="nav-link tnt-section-the-news-sun-e-edition">The News Sun e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_northwest_news/"  class="nav-link tnt-section-northwest-news-e-edition">Northwest News e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_star/"  class="nav-link tnt-section-the-star-e-edition">The Star e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-news expand-label">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KPCNEWS&amp;publisher_url:kpcnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/election"  class="nav-link tnt-section-election ">Election</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-readers-choice expand-label">Readers Choice</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.surveymonkey.com/r/NSreaderschoice"  target="_blank" rel="noopener" class="nav-link tnt-section-noblelagrange">Noble/LaGrange</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.surveymonkey.com/r/HRreaderschoice"  target="_blank" rel="noopener" class="nav-link tnt-section-steuben">Steuben</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.surveymonkey.com/r/TSreaderschoice"  target="_blank" rel="noopener" class="nav-link tnt-section-dekalb">DeKalb</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787955" class="tncms-block"><section id="block-787955" class="block emphasis-h3   " ><div id="promo-button-787955" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-lg">Archives</button></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-990161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990161');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sign-up-for-free-daily-newsletters"  href="/site/forms/emails/"  tabindex="0" >
                    <span class="nav-label ">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-787954" class="tncms-block"><section id="block-787954" class="block emphasis-h3   " ><div id="promo-button-787954" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-sm">Search</button></a></div></section></div><div id="tncms-block-600254" class="tncms-block"><div id="user-controls-600254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fheraldrepublican%252Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600254"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604252" class="tncms-block float-right"><div id="time-container">
<div class="current-time"><span id='time-span'>Tuesday  March 29, 2022</span></div>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-600256" class="tncms-block header-weather-block"><div id="weather-600256" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46703" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46703">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_600256" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Angola, IN
                                
                                <small>(46703)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine early followed by cloudy skies this afternoon. Slight chance of a rain shower. High 42F. Winds ESE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Occasional rain showers after midnight. Low 33F. Winds ESE at 10 to 20 mph. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2022 @ 10:50 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46703"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-604228" class="tncms-block herald-republican-logo-block"><section id="block-604228" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=150%2C10 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=200%2C13 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=225%2C15 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=300%2C20 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=400%2C27 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=540%2C36 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=640%2C43 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=750%2C50 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=990%2C66 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=1035%2C69 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=1200%2C80 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=1333%2C89 1333w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=1476%2C99 1476w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/cd98d7f0-392a-11e9-b35b-cbadf47cdb1e.jpg?resize=2008%2C134 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="4483"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-600252" class="tncms-block"><div class="follow-links-600252 pull-right">
    
    <section id="block-600252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/kpcnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews","https://www.youtube.com/user/kpcnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690023" class="tncms-block herald-republican-logo-block"><section id="block-690023" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png?resize=300%2C101 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png?resize=400%2C135 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png?resize=540%2C182 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b5fdde7e-a83f-11e7-97a0-c744192e244e.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="547"
                height="184"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-600250" class="tncms-block"><ul id="site-search-600250-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-600250" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-600250" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-600250-term" class="sr-only">Site search</label>
        <input id="site-search-600250-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-600250-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-600250" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-herald-republican-steuben-county"  href="/heraldrepublican/"  tabindex="0" >
                    <span class="nav-label ">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-sun-noble-and-lagrange-counties"  href="/newssun/"  tabindex="0" >
                    <span class="nav-label ">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-star-dekalb-county"  href="/thestar/"  tabindex="0" >
                    <span class="nav-label ">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advance-leader-western-noble-county"  href="/advanceleader/"  tabindex="0" >
                    <span class="nav-label ">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-albion-new-era-central-noble-county"  href="/albionnewera/"  tabindex="0" >
                    <span class="nav-label ">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-butler-bulletin-butler-dekalb-county"  href="/butlerbulletin/"  tabindex="0" >
                    <span class="nav-label ">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garrett-clipper-garrett-dekalb-county"  href="/garrettclipper/"  tabindex="0" >
                    <span class="nav-label ">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-churubusco-news-churubusco-whitley-county"  href="/churubusconews/"  tabindex="0" >
                    <span class="nav-label ">Churubusco News (Churubusco, Whitley County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-all-sports"  href="/sports/in_all_sports/"  tabindex="0" >
                    <span class="nav-label ">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-fortwayne"  href="https://infortwayne.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|FortWayne </span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-new-haven-news"  href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|New Haven News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-directories"  href="/special_sections/directories/"  tabindex="0" >
                    <span class="nav-label ">Directories</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/subscribe_to_kpc_media_group_publications.html"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe-to-newsletter"  href="/site/forms/emails/"  tabindex="0" >
                    <span class="nav-label ">Subscribe to Newsletter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-general"  href="/news/general/"  tabindex="0" >
                    <span class="nav-label ">General</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-blotter"  href="/news/police_blotter/"  tabindex="0" >
                    <span class="nav-label ">Police Blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-neighbors"  href="/news/neighbors/"  tabindex="0" >
                    <span class="nav-label ">Neighbors</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obits"  href="https://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-our-view"  href="/opinions/our_view/"  tabindex="0" >
                    <span class="nav-label ">Our View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinions/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-polls"  href="/polls/"  tabindex="0" >
                    <span class="nav-label ">Polls</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advance-leader"  href="/sports/latest/advanceleader/"  tabindex="0" >
                    <span class="nav-label ">Advance Leader</span>
                </a></li><li>
                <a class="nav-link    tnt-section-albion-new-era"  href="/sports/latest/new_era/"  tabindex="0" >
                    <span class="nav-label ">Albion New Era</span>
                </a></li><li>
                <a class="nav-link    tnt-section-churubusco-news"  href="/sports/latest/busco/"  tabindex="0" >
                    <span class="nav-label ">Churubusco News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-butler-bulletin"  href="/sports/latest/butlerbulletin/"  tabindex="0" >
                    <span class="nav-label ">Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-garrett-clipper"  href="/sports/latest/garrettclipper/"  tabindex="0" >
                    <span class="nav-label ">Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-herald-republican"  href="/sports/latest/heraldrepublican/"  tabindex="0" >
                    <span class="nav-label ">Herald Republican</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-sun"  href="/sports/latest/newssun/"  tabindex="0" >
                    <span class="nav-label ">News Sun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest-news"  href="/sports/latest/northwest/"  tabindex="0" >
                    <span class="nav-label ">Northwest News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-star"  href="/sports/latest/eveningstar/"  tabindex="0" >
                    <span class="nav-label ">The Star</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-reprints"  href="/site/forms/online_services/photo_reprints/"  tabindex="0" >
                    <span class="nav-label ">Photo reprints</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/site/calendar/#/46755-kendallville/all/today"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-scrapbook"  href="/community_scrapbook/"  tabindex="0" >
                    <span class="nav-label ">Community Scrapbook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/features/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversariesweddingsbirthsengagements"  href="/features/milestones/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries/Weddings/Births/Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-featurereligion"  href="/features/religion/"  tabindex="0" >
                    <span class="nav-label ">Church Feature/Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-life"  href="/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoor Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tributes"  href="/features/tributes/"  tabindex="0" >
                    <span class="nav-label ">Tributes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo_reprints"  href="/site/forms/online_services/photo_reprints/"  tabindex="0" >
                    <span class="nav-label ">Photo_reprints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-phonebook"  href="/phonebook/"  tabindex="0" >
                    <span class="nav-label ">Phonebook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-directories"  href="/senior_directories/"  tabindex="0" >
                    <span class="nav-label ">Senior Directories</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Marketing</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-phone-books"  href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Phone Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-direct-mail"  href="/site/direct_mail.html"  tabindex="0" >
                    <span class="nav-label ">Direct Mail</span>
                </a></li><li>
                <a class="nav-link    tnt-section-printing-promotions"  href="/site/promotions.html"  tabindex="0" >
                    <span class="nav-label ">Printing & Promotions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="https://careers.kpcnews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-kendallville-christmas-parade"  href="/kendallville_christmas_parade/"  tabindex="0" >
                    <span class="nav-label ">Kendallville Christmas Parade</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-lifestyle-expos"  href="https://www.kpceventbuzz.com/expos"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Senior Lifestyle Expos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kid-city"  href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kid City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-fairs"  href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Fairs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forty-under-40"  href="https://fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kpc-triathlon"  href="https://www.kpctriathlon.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">KPC Triathlon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspapers-in-education"  href="https://kpcnews.com/site/nie.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education-awards"  href="https://fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Education Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-fort-wayne-business-weekly-events"  href="https://kpceventbuzz.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Greater Fort Wayne Business Weekly Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-manufacturing-awards-and-expo"  href="https://kpceventbuzz.com/manufacturing-awards"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Manufacturing Awards and Expo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-in-all-sports-events"  href="https://kpcnews.com/sports/in_all_sports"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IN|ALL Sports Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-influential-women-of-northeast-indiana"  href="https://kpceventbuzz.com/influential-women"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Influential Women of Northeast Indiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-education-awards"  href="https://kpceventbuzz.com/signature-events/education-awards"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Education Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021-innovation-awards"  href="https://kpceventbuzz.com/innovation-awards"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2021 Innovation Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greater-fort-wayne-business-weekly-webinar-series"  href="https://kpceventbuzz.com/webinars/video-library"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Greater Fort Wayne Business Weekly Webinar Series</span>
                </a></li><li>
                <a class="nav-link    tnt-section-senior-lifestyle-expos"  href="https://kpceventbuzz.com/expos"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Senior Lifestyle Expos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition_new/"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-advance-leader-e-edition"  href="/eedition_new/eedition_advance_leader/"  tabindex="0" >
                    <span class="nav-label ">The Advance Leader e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-albion-new-era-e-edition"  href="/eedition_new/eedition_albion_new_era/"  tabindex="0" >
                    <span class="nav-label ">Albion New Era e-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-butler-bulletin-e-edition"  href="/eedition_new/eedition_butler_bulletin/"  tabindex="0" >
                    <span class="nav-label ">The Butler Bulletin e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-churubusco-news-e-edition"  href="/eedition_new/eedition_churubusco_news/"  tabindex="0" >
                    <span class="nav-label ">Churubusco News e-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-garrett-clipper-e-edition"  href="/eedition_new/eedition_garrett_clipper/"  tabindex="0" >
                    <span class="nav-label ">The Garrett Clipper e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-herald-republican-e-edition"  href="/eedition_new/eedition_herald_republican/"  tabindex="0" >
                    <span class="nav-label ">The Herald Republican e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-sun-e-edition"  href="/eedition_new/eedition_news_sun/"  tabindex="0" >
                    <span class="nav-label ">The News Sun e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest-news-e-edition"  href="/eedition_new/eedition_northwest_news/"  tabindex="0" >
                    <span class="nav-label ">Northwest News e-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-star-e-edition"  href="/eedition_new/eedition_star/"  tabindex="0" >
                    <span class="nav-label ">The Star e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KPCNEWS&amp;publisher_url:kpcnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-tips"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">News Tips</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/site/forms/announcements/anniversary/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagement"  href="/site/forms/announcements/engagement/"  tabindex="0" >
                    <span class="nav-label ">Engagement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birth-announcement"  href="/site/forms/announcements/birth/"  tabindex="0" >
                    <span class="nav-label ">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wedding"  href="/site/forms/announcements/wedding/"  tabindex="0" >
                    <span class="nav-label ">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election"  href="/election"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-readers-choice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Readers Choice</span>
                </a><ul id="main-nav_menu-child-15" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-noblelagrange"  href="https://www.surveymonkey.com/r/NSreaderschoice"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Noble/LaGrange</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steuben"  href="https://www.surveymonkey.com/r/HRreaderschoice"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Steuben</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dekalb"  href="https://www.surveymonkey.com/r/TSreaderschoice"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">DeKalb</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-600143" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kpcnews.com",
  secureDomain: "kpcnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" class="modal fullscreen in modal-image image-mugshot modal-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=400%2C543"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=150%2C204 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=200%2C272 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=225%2C305 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=300%2C407 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=400%2C543 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=540%2C733 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=618%2C839 640w"
                        sizes="100vw"
                        
                        width="618"
                        height="839"
                        alt="Hoover"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" data-target=".caption-inner-modal-image-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3 collapse in"><div class="caption-text"><p>Hoover</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fimage_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a95f96ac-257d-5b55-8cf2-f2a5887aa2e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoover&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fimage_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a95f96ac-257d-5b55-8cf2-f2a5887aa2e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/image_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a95f96ac-257d-5b55-8cf2-f2a5887aa2e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a95f96ac-257d-5b55-8cf2-f2a5887aa2e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Hoover&body=https%3A%2F%2Fwww.kpcnews.com%2Fimage_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a95f96ac-257d-5b55-8cf2-f2a5887aa2e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_a95f96ac-257d-5b55-8cf2-f2a5887aa2e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a95f96ac-257d-5b55-8cf2-f2a5887aa2e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" class="save-list-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="asset article-default"  data-url="https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ANGOLA — Court dates for the man accused of killing Lake James resident Wilma Ball in June 2021 have been moved out until this summer and fall because reports due in Steuben Circuit Court for a hearing on Monday were not complete. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?crop=618%2C324%2C0%2C257&resize=618%2C324&order=crop%2Cresize">
            <meta itemprop="width" content="618">
            <meta itemprop="height" content="324">
        </div>
        <meta itemprop="name" content="kpcnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" />
    <style>
                .asset-paging .direction {
                    color: #4c93b7;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kpcnews.com\/tncms\/search\/mlt\/?origin=9eb65d76-5f11-50c7-ae24-b6d67f74ca2f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="asset-paging">
                <div id="paging-prev-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="paging-link prev offset"></div>
                <div id="paging-next-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hoover murder trial postponed
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f1cc5b52-18a6-11e2-92f6-0019bb30f31a-asset-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kpcnews.com/users/profile/mikem">By Mike Marturello
mmarturello@kpcmedia.com</a></span>
                
                    <div id="author-popup-f1cc5b52-18a6-11e2-92f6-0019bb30f31a-asset-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f1cc5b52-18a6-11e2-92f6-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kpcnews.com/users/profile/mikem" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mikem" src="https://www.kpcnews.com/content/tncms/avatars/f/1c/c5b/f1cc5b52-18a6-11e2-92f6-0019bb30f31a..png" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kpcnews.com/users/profile/mikem" rel="author" class="tnt-user-profile-link tnt-user-name">MIKE MARTURELLO</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mmarturello@kpcmedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f1cc5b52-18a6-11e2-92f6-0019bb30f31a-asset-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f').popover({
                            content: $('#author-popup-f1cc5b52-18a6-11e2-92f6-0019bb30f31a-asset-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-29T08:37:00-04:00" class="tnt-date asset-date text-muted">
            Mar 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-29T08:37:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-29T08:37:00-04:00">
    <meta itemprop="datePublished" content="2022-03-29T08:37:00-04:00">
    <meta itemprop="dateModified" content="2022-03-29T08:37:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoover%20murder%20trial%20postponed&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Hoover%20murder%20trial%20postponed&body=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3" data-toggle="modal" data-instance="#gallery-items-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-photo-modal" data-target="#photo-carousel-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="618">
            <meta itemprop="height" content="839">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hoover"
                            class="img-responsive lazyload full default"
                            width="618"
                            height="839"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=150%2C204 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=200%2C272 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=225%2C305 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=300%2C407 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=400%2C543 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=540%2C733 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=618%2C839 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hoover</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" data-smart-adunit="/132916964,22675746936/kpcnews.com/heraldrepublican">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoover%20murder%20trial%20postponed&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Hoover%20murder%20trial%20postponed&body=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="save-list-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ANGOLA — Court dates for the man accused of killing Lake James resident Wilma Ball in June 2021 have been moved out until this summer and fall because reports due in Steuben Circuit Court for a hearing on Monday were not complete.</p><p>Matthew Roland Hoover, 29, allegedly murdered Wilma Ball, 82, of Lake James, on June 22 or 23. He is also facing charges of Level 1 felony rape committed while armed with a deadly weapon, Level 2 felony burglary while armed with a deadly weapon and Level 6 felony abuse of a corpse.</p><p>Hoover’s court-appointed attorney, Benjamin Nordmann, told Circuit Court Judge Allen Wheat that he has not received reports related to Hoover's mental health and was granted a continuance.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In October 2021, Nordmann filed a motion for notice of affirmative defense of insanity or mental illness, which Wheat granted. That triggered a necessary mental evaluation of Hoover.</p><p>Under Indiana law, the psychological evaluations must be done by at least two experts. Hoover was to be evaluated to assess his ability to assist in his own defense and his sanity.</p><p>Because not all of the information was available to be presented to Wheat for an insanity determination, Hoover's final pretrial conference has been pushed back to Aug. 22 at 1 p.m. His trial is now Sept. 12-16. Hoover was to stand trial starting April 8. This is the second time his trial date has been changed.</p><p>If Hoover is found incompetent or insane, commitment proceedings could begin to house Hoover in a secure state hospital. If Hoover is determined to be competent, the case will proceed as is typical for a criminal case.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-699365" class="tncms-block"></div></div><p>Sometime either on June 22 or June 23, 2021, Hoover allegedly broke into Mrs. Ball’s home. He allegedly stabbed her to death and either before or after she died, attempted to have intercourse with her.</p><p>The initial charge of murder came using DNA analysis. That charge was filed in August. In September the additional charges were filed.</p><p>Hoover was arrested in Anderson after confessing to the crime to Steuben County Sheriff’s Office Detective 1st Sgt. Chris Emerick. Mrs. Ball was found dead on June 23 by friends who were checking on her because she didn’t show up for a scheduled round of golf.</p><p>Hoover allegedly stabbed Mrs. Ball in the neck twice, with the potentially fatal wound being a stab that was some 3 inches deep, an autopsy revealed.</p><p>Hoover was a former neighbor of Mrs. Ball on Lane 200E Lake James, though court records list his address as being in Anderson.</p><p>Hoover is facing 45-65 years in prison if he’s found guilty on the murder charge. In addition, a Level 1 felony conviction carries a prison sentence of 20-40 years. A Level 2 felony is punishable by 10-30 years in prison. A Level 6 felony carries a prison term of 6 months to 2 1/2 years.</p><p>If Hoover is found guilty on all counts and is sentenced to the maximum time in prison, he is looking at potentially 137 1/2 years behind bars.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoover%20murder%20trial%20postponed&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Hoover%20murder%20trial%20postponed&body=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9eb65d76-5f11-50c7-ae24-b6d67f74ca2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" class="save-list-9eb65d76-5f11-50c7-ae24-b6d67f74ca2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-a95f96ac-257d-5b55-8cf2-f2a5887aa2e3">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="618">
            <meta itemprop="height" content="839">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hoover"
                            class="img-responsive lazyload full default"
                            width="618"
                            height="839"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=150%2C204 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=200%2C272 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=225%2C305 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=300%2C407 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=400%2C543 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=540%2C733 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/95/a95f96ac-257d-5b55-8cf2-f2a5887aa2e3/614df45ea92b5.image.jpg?resize=618%2C839 640w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hoover</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony' rel="nofollow">Felony</a>
                </li> <li>
                    <a href="/search/?k=%22matthew%20roland%20hoover%22#tncms-source=keyword" class="tag-matthew-roland-hoover label label-default" data-tncms-track-dmp='search: matthew-roland-hoover' rel="nofollow">Matthew Roland Hoover</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22hoover%22#tncms-source=keyword" class="tag-hoover label label-default" data-tncms-track-dmp='search: hoover' rel="nofollow">Hoover</a>
                </li> <li>
                    <a href="/search/?k=%22wilma%20ball%22#tncms-source=keyword" class="tag-wilma-ball label label-default" data-tncms-track-dmp='search: wilma-ball' rel="nofollow">Wilma Ball</a>
                </li> <li>
                    <a href="/search/?k=%22murder%22#tncms-source=keyword" class="tag-murder label label-default" data-tncms-track-dmp='search: murder' rel="nofollow">Murder</a>
                </li> <li>
                    <a href="/search/?k=%22charge%22#tncms-source=keyword" class="tag-charge label label-default" data-tncms-track-dmp='search: charge' rel="nofollow">Charge</a>
                </li> <li>
                    <a href="/search/?k=%22trial%22#tncms-source=keyword" class="tag-trial label label-default" data-tncms-track-dmp='search: trial' rel="nofollow">Trial</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f1cc5b52-18a6-11e2-92f6-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kpcnews.com/users/profile/mikem" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mikem" src="https://www.kpcnews.com/content/tncms/avatars/f/1c/c5b/f1cc5b52-18a6-11e2-92f6-0019bb30f31a..png" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kpcnews.com/users/profile/mikem" rel="author" class="tnt-user-profile-link tnt-user-name">MIKE MARTURELLO</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mmarturello@kpcmedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f1cc5b52-18a6-11e2-92f6-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f1cc5b52-18a6-11e2-92f6-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="MIKE MARTURELLO" data-description="Whenever MIKE MARTURELLO posts new content, you'll get an email delivered to your inbox with a link." data-name="MIKE MARTURELLO notification" data-author-id="f1cc5b52-18a6-11e2-92f6-0019bb30f31a" data-user-url="https://www.kpcnews.com/users/">
        <i class="fas tnt-star"></i> Follow MIKE MARTURELLO
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kpcnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fheraldrepublican%252Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-691220" class="tncms-block"><section id="block-691220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-691220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-691220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-691220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9eb65d76-5f11-50c7-ae24-b6d67f74ca2f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fheraldrepublican%2Farticle_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-626006" class="tncms-block"><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="4538ce3a-e4e0-49a8-8cb1-3d017ac21516
"></script><div id="origami-ad-container"></div></div><div id="tncms-block-633160" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://careers.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-600209" class="tncms-block"><section id="block-600209" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600209 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://kpcnews.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://kpcnews.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/heraldrepublican/article_af55dda1-84e9-555f-977b-aa31041e6963.html" class="tnt-asset-link" aria-label="Man sentenced for arson guilty plea">
        

        
            Man sentenced for arson guilty plea</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/heraldrepublican/article_9eb65d76-5f11-50c7-ae24-b6d67f74ca2f.html" class="tnt-asset-link" aria-label="Hoover murder trial postponed">
        

        
            Hoover murder trial postponed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/article_df940e15-25fb-5190-9e9b-42f662773e52.html" class="tnt-asset-link" aria-label="Life in the Red: Mike Dawson's mid-spring scouting report on Hutmacher, Newsom — and why it's mportant">
        

        
            Life in the Red: Mike Dawson's mid-spring scouting report on Hutmacher, Newsom — and why it's mportant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_abd24842-b5ec-52f0-aabf-2a6677bf71fd.html" class="tnt-asset-link" aria-label="Miles Teller experienced intense training for Top Gun: Maverick">
        

        
            Miles Teller experienced intense training for Top Gun: Maverick</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_d926e8fc-6d05-5beb-b2f0-fe7751453124.html" class="tnt-asset-link" aria-label="Roush Review: Over the Moon for Oscar Isaac as ‘Moon Knight’">
        

        
            Roush Review: Over the Moon for Oscar Isaac as ‘Moon Knight’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_cfe4d833-f87c-50c5-aa4c-fa82c47228e0.html" class="tnt-asset-link" aria-label="‘Shining Girls’: Apple TV+ Releases New Trailer For Elisabeth Moss Series (VIDEO)">
        

        
            ‘Shining Girls’: Apple TV+ Releases New Trailer For Elisabeth Moss Series (VIDEO)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_f26e3e1f-d2f4-55b5-8735-747c4234279d.html" class="tnt-asset-link" aria-label="Simone Ashley learned to tattoo herself on prisoner's YouTube channel">
        

        
            Simone Ashley learned to tattoo herself on prisoner's YouTube channel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_6be322c6-a64a-5e54-ad09-2ddc01a76056.html" class="tnt-asset-link" aria-label="Queen Elizabeth set to attend Prince Philip's memorial service">
        

        
            Queen Elizabeth set to attend Prince Philip's memorial service</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-644004" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-600203" class="tncms-block"><section id="block-600203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600203 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-600203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-600203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-600203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-600203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-600203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/thestar/article_0cea104b-dc08-5972-9eb1-8b5becdbef19.html">Prosecutor says murder investigation 'significantly compromised'</a></li><li><a href="/newssun/article_24b28e40-3f74-55c6-ba29-7bcfc27b3842.html">36,000 pounds of evidence</a></li><li><a href="/sports/latest/newssun/article_84d97862-b072-5c9a-87cb-7dce7a6188cb.html">Connor Essegian finishes career as a Cougar legend</a></li><li><a href="/garrettclipper/article_313e257a-b50e-5afe-8f6a-387340873da6.html">Blotkamp stepping away as longtime secretary</a></li><li><a href="/thestar/article_30483234-1221-5bc8-9286-023f8d48ba20.html">Eastside's Yoder retires, Foster promoted</a></li><li><a href="/newssun/article_a463b637-d4e4-5aa5-a51f-a45d7f1c6426.html">How to follow Central Noble at state today</a></li><li><a href="/heraldrepublican/article_2639cea8-48d6-51c5-bc41-994dc50b5997.html">Jehovah's Witnesses returning to in-person meetings</a></li><li><a href="/newssun/article_96a4363e-5af3-53fe-a441-5d44fa1b58d2.html">Family fight leads to four arrests</a></li><li><a href="/advanceleader/article_a3e59956-d1ad-5148-9b7f-3b6f23167621.html">$1 million Mega Millions ticket sold in Ligonier</a></li><li><a href="/newssun/article_779d6c4d-90ac-512e-abba-61f51e1b0af2.html">'Master manipulator'</a></li></ul></div>
        
        
            <div id="images-600203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_89e48890-be72-539c-b2ac-b64bf7180fe1.html" class="tnt-asset-link"  aria-label="courthouse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="courthouse"
                            class="img-responsive lazyload full default"
                            width="1343"
                            height="1343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/9e/89e48890-be72-539c-b2ac-b64bf7180fe1/623b5e0912808.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1343%2C1343&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_16fa83e0-f1de-5e11-88f1-7abd4eca2172.html" class="tnt-asset-link"  aria-label="bloom">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="bloom"
                            class="img-responsive lazyload full default"
                            width="1390"
                            height="1390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6f/16fa83e0-f1de-5e11-88f1-7abd4eca2172/623a1f830c576.image.jpg?crop=1390%2C1390%2C0%2C50&resize=1390%2C1390&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heraldrepublican/image_84642738-2807-5939-b2fe-ae9b82acad98.html" class="tnt-asset-link"  aria-label="Razing apartments">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Razing apartments"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/46/84642738-2807-5939-b2fe-ae9b82acad98/6234d81b9ce85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0a9c6f90-c0e6-513d-ab35-85d5fba57e2c.html" class="tnt-asset-link"  aria-label="New skate park features">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New skate park features"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a9c6f90-c0e6-513d-ab35-85d5fba57e2c/623a4aa3cdea8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_654b9662-670f-5c73-aca9-71694d9d287a.html" class="tnt-asset-link"  aria-label="new troopers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="new troopers"
                            class="img-responsive lazyload full default"
                            width="523"
                            height="523"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/54/654b9662-670f-5c73-aca9-71694d9d287a/623b722f7bab7.image.jpg?crop=523%2C523%2C58%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/54/654b9662-670f-5c73-aca9-71694d9d287a/623b722f7bab7.image.jpg?crop=523%2C523%2C58%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/54/654b9662-670f-5c73-aca9-71694d9d287a/623b722f7bab7.image.jpg?crop=523%2C523%2C58%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/54/654b9662-670f-5c73-aca9-71694d9d287a/623b722f7bab7.image.jpg?crop=523%2C523%2C58%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/54/654b9662-670f-5c73-aca9-71694d9d287a/623b722f7bab7.image.jpg?crop=523%2C523%2C58%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/54/654b9662-670f-5c73-aca9-71694d9d287a/623b722f7bab7.image.jpg?crop=523%2C523%2C58%2C0&resize=523%2C523&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thestar/image_4f1018fb-1771-5398-9275-5ae6f6ca919b.html" class="tnt-asset-link"  aria-label="Sign of spring">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sign of spring"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/f1/4f1018fb-1771-5398-9275-5ae6f6ca919b/623a50bae27da.image.jpg?crop=1217%2C1217%2C242%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8103c207-080b-570e-af74-3a30d5aa3376.html" class="tnt-asset-link"  aria-label="Leo's Luke Lagrange vs. Mishawaka Marian at Semi-State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leo's Luke Lagrange vs. Mishawaka Marian at Semi-State"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/10/8103c207-080b-570e-af74-3a30d5aa3376/6238b6948784c.image.jpg?crop=1172%2C1172%2C298%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/anniversaries/image_30561999-1aa6-5a3c-834a-12b9e65871e3.html" class="tnt-asset-link"  aria-label="Paxson — 66th">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paxson — 66th"
                            class="img-responsive lazyload full default"
                            width="528"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/05/30561999-1aa6-5a3c-834a-12b9e65871e3/623cb52668f4e.image.jpg?crop=528%2C528%2C0%2C92&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/05/30561999-1aa6-5a3c-834a-12b9e65871e3/623cb52668f4e.image.jpg?crop=528%2C528%2C0%2C92&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/05/30561999-1aa6-5a3c-834a-12b9e65871e3/623cb52668f4e.image.jpg?crop=528%2C528%2C0%2C92&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/05/30561999-1aa6-5a3c-834a-12b9e65871e3/623cb52668f4e.image.jpg?crop=528%2C528%2C0%2C92&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/05/30561999-1aa6-5a3c-834a-12b9e65871e3/623cb52668f4e.image.jpg?crop=528%2C528%2C0%2C92&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/05/30561999-1aa6-5a3c-834a-12b9e65871e3/623cb52668f4e.image.jpg?crop=528%2C528%2C0%2C92&resize=528%2C528&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heraldrepublican/image_7f2e4e4b-d75d-5b75-8206-935e6774f6b4.html" class="tnt-asset-link"  aria-label="Steve Jbara">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steve Jbara"
                            class="img-responsive lazyload full default"
                            width="780"
                            height="780"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f2/7f2e4e4b-d75d-5b75-8206-935e6774f6b4/6228ba63820e3.image.png?crop=780%2C780%2C0%2C61&resize=780%2C780&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heraldrepublican/image_f47dcbb9-eeb0-570a-a636-1e0810c9d3ff.html" class="tnt-asset-link"  aria-label="Semi trailer fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Semi trailer fire"
                            class="img-responsive lazyload full default"
                            width="933"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/47/f47dcbb9-eeb0-570a-a636-1e0810c9d3ff/62290d1fab9a4.image.jpg?crop=933%2C933%2C644%2C0&resize=933%2C933&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-600203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_1e8ec55c-bfc4-51f2-a981-92e0e7cdc99e.html" class="tnt-asset-link"  aria-label="14-year-old boy fatally falls from amusement park ride">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="14-year-old boy fatally falls from amusement park ride"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/e8/1e8ec55c-bfc4-51f2-a981-92e0e7cdc99e/623e183ddc39d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/e8/1e8ec55c-bfc4-51f2-a981-92e0e7cdc99e/623e183ddc39d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/e8/1e8ec55c-bfc4-51f2-a981-92e0e7cdc99e/623e183ddc39d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/e8/1e8ec55c-bfc4-51f2-a981-92e0e7cdc99e/623e183ddc39d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/e8/1e8ec55c-bfc4-51f2-a981-92e0e7cdc99e/623e183ddc39d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_81f2454b-ea31-5fac-8503-d298235683aa.html" class="tnt-asset-link"  aria-label="Fact-checking Ted Cruz's claims against Judge Ketanji Brown Jackson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fact-checking Ted Cruz's claims against Judge Ketanji Brown Jackson"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/1f/81f2454b-ea31-5fac-8503-d298235683aa/623b0f514f9fa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/1f/81f2454b-ea31-5fac-8503-d298235683aa/623b0f514f9fa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/1f/81f2454b-ea31-5fac-8503-d298235683aa/623b0f514f9fa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/1f/81f2454b-ea31-5fac-8503-d298235683aa/623b0f514f9fa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/1f/81f2454b-ea31-5fac-8503-d298235683aa/623b0f514f9fa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_9c47d584-f75b-5386-9067-b268df404716.html" class="tnt-asset-link"  aria-label="'Does it say that in the bill?': DeSantis clashes with reporter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Does it say that in the bill?': DeSantis clashes with reporter"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/c4/9c47d584-f75b-5386-9067-b268df404716/62279d272cc86.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/c4/9c47d584-f75b-5386-9067-b268df404716/62279d272cc86.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/c4/9c47d584-f75b-5386-9067-b268df404716/62279d272cc86.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/c4/9c47d584-f75b-5386-9067-b268df404716/62279d272cc86.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/c4/9c47d584-f75b-5386-9067-b268df404716/62279d272cc86.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_16d955c7-67b9-5776-b91b-9cafb3fba74d.html" class="tnt-asset-link"  aria-label="'How dangerous is he right now?': Hear ex-oligarch on Putin's mental state">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'How dangerous is he right now?': Hear ex-oligarch on Putin's mental state"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/1/6d/16d955c7-67b9-5776-b91b-9cafb3fba74d/623bd44c29068.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_801f036a-c54f-5260-99b0-c8d401f854ce.html" class="tnt-asset-link"  aria-label="Late night hosts mock Supreme Court confirmation hearings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Late night hosts mock Supreme Court confirmation hearings"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/01/801f036a-c54f-5260-99b0-c8d401f854ce/623b8a8140a85.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/01/801f036a-c54f-5260-99b0-c8d401f854ce/623b8a8140a85.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/01/801f036a-c54f-5260-99b0-c8d401f854ce/623b8a8140a85.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/01/801f036a-c54f-5260-99b0-c8d401f854ce/623b8a8140a85.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/01/801f036a-c54f-5260-99b0-c8d401f854ce/623b8a8140a85.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_4496fdad-4d0f-5aa2-a166-40ebc739625b.html" class="tnt-asset-link"  aria-label="Lindsey Graham gets ticked off during Brown Jackson hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindsey Graham gets ticked off during Brown Jackson hearing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/49/4496fdad-4d0f-5aa2-a166-40ebc739625b/623a9ef7f3e4b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/49/4496fdad-4d0f-5aa2-a166-40ebc739625b/623a9ef7f3e4b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/49/4496fdad-4d0f-5aa2-a166-40ebc739625b/623a9ef7f3e4b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/49/4496fdad-4d0f-5aa2-a166-40ebc739625b/623a9ef7f3e4b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/49/4496fdad-4d0f-5aa2-a166-40ebc739625b/623a9ef7f3e4b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3a18db5e-0589-5620-a286-42c25c8f78f4.html" class="tnt-asset-link"  aria-label="'You are worthy': Senator delivers heartfelt message during SCOTUS confirmation hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'You are worthy': Senator delivers heartfelt message during SCOTUS confirmation hearing"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/a1/3a18db5e-0589-5620-a286-42c25c8f78f4/623bbf167a915.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_7f5f69b5-684d-5516-a4f8-07c8af3afe70.html" class="tnt-asset-link"  aria-label="McCaul: Call for Putin ouster is more provocative than giving fighter jets">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McCaul: Call for Putin ouster is more provocative than giving fighter jets"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f5/7f5f69b5-684d-5516-a4f8-07c8af3afe70/6240a6269dae8.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f5/7f5f69b5-684d-5516-a4f8-07c8af3afe70/6240a6269dae8.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f5/7f5f69b5-684d-5516-a4f8-07c8af3afe70/6240a6269dae8.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f5/7f5f69b5-684d-5516-a4f8-07c8af3afe70/6240a6269dae8.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/f5/7f5f69b5-684d-5516-a4f8-07c8af3afe70/6240a6269dae8.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_f63820e7-fc0a-580f-9c1e-8f23ae9611dc.html" class="tnt-asset-link"  aria-label="Who Trump might pick for VP in 2024">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Who Trump might pick for VP in 2024"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/63/f63820e7-fc0a-580f-9c1e-8f23ae9611dc/623cbfc81b5aa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/63/f63820e7-fc0a-580f-9c1e-8f23ae9611dc/623cbfc81b5aa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/63/f63820e7-fc0a-580f-9c1e-8f23ae9611dc/623cbfc81b5aa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/63/f63820e7-fc0a-580f-9c1e-8f23ae9611dc/623cbfc81b5aa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/63/f63820e7-fc0a-580f-9c1e-8f23ae9611dc/623cbfc81b5aa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_a44cd8ef-5580-5112-ab29-043921f0d199.html" class="tnt-asset-link"  aria-label="What are the sticking points ahead of the next round of Ukraine-Russia talks?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What are the sticking points ahead of the next round of Ukraine-Russia talks?"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/44/a44cd8ef-5580-5112-ab29-043921f0d199/62426f591c8ef.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/44/a44cd8ef-5580-5112-ab29-043921f0d199/62426f591c8ef.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/44/a44cd8ef-5580-5112-ab29-043921f0d199/62426f591c8ef.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/44/a44cd8ef-5580-5112-ab29-043921f0d199/62426f591c8ef.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/44/a44cd8ef-5580-5112-ab29-043921f0d199/62426f591c8ef.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-600203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/heraldrepublican/article_07e65772-821a-5838-8fe4-c3a2436568a1.html">Tonya Lonsbury leaves for the Appalachian Trail</a> (1)</li><li><a href="/newssun/article_a463b637-d4e4-5aa5-a51f-a45d7f1c6426.html">How to follow Central Noble at state today</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-616064" class="tncms-block"><section id="block-616064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616064 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-055ca470-bd49-563f-a9f7-81d1bb3f798c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-055ca470-bd49-563f-a9f7-81d1bb3f798c media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_herald_republican/edition_055ca470-bd49-563f-a9f7-81d1bb3f798c.html" class="tnt-asset-link"  aria-label="The Herald Republican">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Herald Republican"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="587"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/47/247291a3-f97d-54e4-9704-da633db73272/6242a1adb5828.preview-300.jpg?resize=150%2C294 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/47/247291a3-f97d-54e4-9704-da633db73272/6242a1adb5828.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/47/247291a3-f97d-54e4-9704-da633db73272/6242a1adb5828.preview-300.jpg?resize=225%2C440 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/2/47/247291a3-f97d-54e4-9704-da633db73272/6242a1adb5828.preview-300.jpg?resize=300%2C587 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_herald_republican/edition_055ca470-bd49-563f-a9f7-81d1bb3f798c.html" class="tnt-asset-link" aria-label="The Herald Republican">
        

        
            The Herald Republican</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-633254" class="tncms-block">
        <div id="blox-ad-position-block-jobs-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600186" class="tncms-block"><section id="block-600186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll_91bbaed4-807a-11ec-9370-e3f2d6912d92.html" class="tnt-asset-link" aria-label="Have you had COVID?">
        

        
            Have you had COVID?</a></h4>
            <div id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-your-vote"></span>
                </div>
                <div id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-results" class="tnt-poll-results hide"></div>
                <div id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-container">
                    <form id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll_91bbaed4-807a-11ec-9370-e3f2d6912d92.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9B08263-42A0-0001-4061103C59801AC9"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, a light case" value="C9B08264-6340-0001-CD8BBA70DBB01E28"> Yes, a light case
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, two or more light cases" value="C9B08268-2C90-0001-F997D4001A3054A0"> Yes, two or more light cases
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="One serious case" value="C9B0826B-1830-0001-85CF18521E602000"> One serious case
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Two or more serious bouts" value="C9B0826D-E940-0001-C5BC1D00621C1100"> Two or more serious bouts
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-back-vote" class="padding-top hide">
                <button id="poll-91bbaed4-807a-11ec-9370-e3f2d6912d92-600186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-600240" class="tncms-block"></div><div id="tncms-block-633253" class="tncms-block">
        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600182" class="tncms-block"></div><div id="tncms-block-600187" class="tncms-block"><section id="block-600187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600187 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.kpcnews.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-624278" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=400&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-990159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990159');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-600145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646306" class="tncms-block"><div id="circularhub_module_14258"></div>
<script src="//api.circularhub.com/14258/af0d0a4e1059d93c/flyertown_module.js"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-600243" class="tncms-block"><section id="block-600243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/opinions"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-600194" class="tncms-block"><section id="block-600194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600194 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/subscribe_to_kpc_media_group_publications.html"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historic-archives-prior-to-2006"  href="https://kpcnews.newsbank.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Historic Archives Prior to 2006</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605900" class="tncms-block padding-bottom"><section id="block-605900" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=150%2C41 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=225%2C61 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=300%2C82 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=400%2C109 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=540%2C147 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=640%2C175 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png?resize=750%2C205 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/9f50f02a-c979-11e7-b559-975ff9f12031.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="792"
                height="216"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-632078" class="tncms-block"><section id="block-632078" class="block emphasis-h4   " ><address>
    <strong>kpcnews.com</strong><br>
    107 N. Martha Street<br>
    Angola, IN 46703
    <br>
    
        <strong>Phone:</strong> (260) 665-3117<br>
        <strong>Email:</strong> <a href="mailto:news@kpcmedia.com">news@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-600253" class="tncms-block padding-bottom"><div class="follow-links-600253 default">
    
    <section id="block-600253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600253 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-600198" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-600198"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">kpcnews.com</a>, 102 N. Main St. Kendallville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com/">BLOX Content Management System</a> from <a href="http://townnews.com/">TownNews.com</a><br /> | <a href="/site/apterms.html">Associated Press Notice to Users and Visitors</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-990160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990160" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990160');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9eb65d76-5f11-50c7-ae24-b6d67f74ca2f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13382.add('act', dmpData);_cc13382.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["heraldrepublican"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["felony", "matthew roland hoover", "criminal law", "law", "crime", "hoover", "wilma ball", "murder", "charge", "trial"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_600256').click(function(e){
                                        $('#weather-600256 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-600250'),
            query_input = d.getElementById('site-search-600250-term'),
            search_dropdown = d.getElementById('site-search-600250-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-600250 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13382.add('act', dmpData);_cc13382.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13382.add('act', serviceData);_cc13382.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13382.add('act', dmpData);_cc13382.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>