
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kpcnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinions, letters, kpcnews" />
<meta name="news_keywords" content="opinions, letters, kpcnews" />
<meta name="description" content="To the editor:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg?crop=841%2C841%2C273%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="It is difficult to be the grown up nowadays" />
<meta property="og:description" content="To the editor:" />
<meta property="og:site_name" content="KPCNews" />
<meta property="og:section" content="Opinions" />
<meta property="fb:app_id" content="283129931792540" />
<meta property="article:publisher" content="http://facebook.com/kpcnews" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg?crop=841%2C841%2C273%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@kpcnews" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinions","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc","app":"editorial","ga_page":"\/opinions\/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-119207705-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13382/cc.js?ns=_cc13382" id="LOTCC_13382"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13382.add('tp', 'TNNW');
		_cc13382.add('act', ' User Login');
		_cc13382.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13382.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["opinions","letters","kpcnews"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/opinions';
            
                gptAdSlots['ad-990161'] = googletag.defineSlot(adUnit, [2,1], 'ad-990161').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990161'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/opinions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990153'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990153'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/opinions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990155'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990155').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990155'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/impressions.js?_dc=1642059312.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/traffic.js?_dc=1642052113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/settings.js?_dc=1540575545"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/opinions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990157'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990157').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990157'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/opinions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990159'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990159').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990159'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/opinions';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-990160'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-990160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990160'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>It is difficult to be the grown up nowadays | Opinions | kpcnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #006599; } .navbar-toggle .icon-bar { background-color: #006599 !important; } .navbar-toggle .sr-only-show { color: #006599 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #006599; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4c93b7; }#site-header-container{ border-bottom: 3px solid #4c93b7; }#site-footer{ border-top: 3px solid #4c93b7; } .tnt-bg-accent { background-color: #4c93b7; } a .tnt-caret-down { color: #4c93b7; } .block-title .block-title-inner { border-color: #4c93b7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4c93b7; } .form-control:focus { border-bottom-color: #4c93b7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kpcnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/8d19d1e4-a3b6-11e7-b8d2-bfd7cd8f77bb.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="It is difficult to be the grown up nowadays | Opinions | kpcnews.com" href="http://www.kpcnews.com/search/?f=rss&amp;t=article&amp;c=opinions&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            



<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc  section-opinions type-article infinity-disabled" data-path="/opinions">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kpcnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinions&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=291&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-119207705-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kpcnews.com/tncms/admin/editorial-asset/?edit=7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-600255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-600255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fopinions%252Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600255"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/heraldrepublican/"  class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newssun/"  class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thestar/"  class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advanceleader/"  class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/albionnewera/"  class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/garrettclipper/"  class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churubusconews/"  class="nav-link tnt-section-churubusco-news-churubusco-whitley-county">Churubusco News (Churubusco, Whitley County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-dupont-valley">IN|Dupont Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fortwayne">IN|FortWayne </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-new-haven-news">IN|New Haven News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county">IN|Whitley County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe_to_kpc_media_group_publications.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/emails/"  class="nav-link tnt-section-subscribe-to-newsletter">Subscribe to Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinions"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/advanceleader/"  class="nav-link tnt-section-advance-leader">Advance Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/new_era/"  class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/busco/"  class="nav-link tnt-section-churubusco-news">Churubusco News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin">Butler Bulletin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/garrettclipper/"  class="nav-link tnt-section-garrett-clipper">Garrett Clipper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/heraldrepublican/"  class="nav-link tnt-section-herald-republican">Herald Republican</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/newssun/"  class="nav-link tnt-section-news-sun">News Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/latest/eveningstar/"  class="nav-link tnt-section-the-star">The Star</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo-reprints">Photo reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/calendar/#/46755-kendallville/all/today"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_scrapbook/"  class="nav-link tnt-section-community-scrapbook">Community Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/milestones/"  class="nav-link tnt-section-anniversariesweddingsbirthsengagements">Anniversaries/Weddings/Births/Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/religion/"  class="nav-link tnt-section-church-featurereligion">Church Feature/Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoor-life">Outdoor Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo_reprints">Photo_reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/phonebook/"  class="nav-link tnt-section-phonebook">Phonebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/senior_directories/"  class="nav-link tnt-section-senior-directories">Senior Directories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-marketing">Marketing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" class="nav-link tnt-section-phone-books">Phone Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/direct_mail.html"  class="nav-link tnt-section-direct-mail">Direct Mail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/promotions.html"  class="nav-link tnt-section-printing-promotions">Printing & Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://careers.kpcnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kendallville_christmas_parade/"  class="nav-link tnt-section-kendallville-christmas-parade">Kendallville Christmas Parade</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpceventbuzz.com/expos"  target="_blank" rel="noopener" class="nav-link tnt-section-senior-lifestyle-expos">Senior Lifestyle Expos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job Fairs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.kpctriathlon.com"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlon">KPC Triathlon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpcnews.com/site/nie.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/manufacturing-awards"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-manufacturing-awards-and-expo">2021 Manufacturing Awards and Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpcnews.com/sports/in_all_sports"  target="_blank" rel="noopener" class="nav-link tnt-section-in-all-sports-events">IN|ALL Sports Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/influential-women"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-influential-women-of-northeast-indiana">2021 Influential Women of Northeast Indiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/signature-events/education-awards"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-education-awards">2021 Education Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/innovation-awards"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-innovation-awards">2021 Innovation Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/webinars/video-library"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-webinar-series">Greater Fort Wayne Business Weekly Webinar Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://kpceventbuzz.com/expos"  target="_blank" rel="noopener" class="nav-link tnt-section-senior-lifestyle-expos">Senior Lifestyle Expos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition_new/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_advance_leader/"  class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_albion_new_era/"  class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_butler_bulletin/"  class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_churubusco_news/"  class="nav-link tnt-section-churubusco-news-e-edition">Churubusco News e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_garrett_clipper/"  class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_herald_republican/"  class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_news_sun/"  class="nav-link tnt-section-the-news-sun-e-edition">The News Sun e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_northwest_news/"  class="nav-link tnt-section-northwest-news-e-edition">Northwest News e-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition_new/eedition_star/"  class="nav-link tnt-section-the-star-e-edition">The Star e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KPCNEWS&amp;publisher_url:kpcnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-readers-choice">Readers Choice</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.surveymonkey.com/r/NSreaderschoice"  target="_blank" rel="noopener" class="nav-link tnt-section-noblelagrange">Noble/LaGrange</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.surveymonkey.com/r/HRreaderschoice"  target="_blank" rel="noopener" class="nav-link tnt-section-steuben">Steuben</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.surveymonkey.com/r/TSreaderschoice"  target="_blank" rel="noopener" class="nav-link tnt-section-dekalb">DeKalb</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787955" class="tncms-block"><section id="block-787955" class="block emphasis-h3   " ><div id="promo-button-787955" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-lg">Archives</button></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-990161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990161');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sign-up-for-free-daily-newsletters"  href="/site/forms/emails/"  tabindex="0">
                    <span class="nav-label">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-787954" class="tncms-block"><section id="block-787954" class="block emphasis-h3   " ><div id="promo-button-787954" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-sm">Search</button></a></div></section></div><div id="tncms-block-600254" class="tncms-block"><div id="user-controls-600254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fopinions%252Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600254"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604252" class="tncms-block float-right"><div id="time-container">
<div class="current-time"><span id='time-span'>Thursday  January 13, 2022</span></div>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-600256" class="tncms-block header-weather-block"><div id="weather-600256" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46755" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">28&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46755">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_600256" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kendallville, IN
                                
                                <small>(46755)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. A few flurries or snow showers possible. High 37F. Winds NNE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Low 23F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 13, 2022 @ 2:26 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46755"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-690011" class="tncms-block"><section id="block-690011" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="306"
                height="85"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-600252" class="tncms-block"><div class="follow-links-600252 pull-right">
    
    <section id="block-600252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/kpcnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews","https://www.youtube.com/user/kpcnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-600247" class="tncms-block"><section id="block-600247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/ed023978-bcf3-11e8-bf76-6385cde4965d.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="126"
                height="76"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-600250" class="tncms-block"><ul id="site-search-600250-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-600250" aria-labelledby="site-search-button-600250" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-600250-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-600250-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-600250" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-600250-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-600250').submit();
        return false;
    });

    $('#site-search-600250').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-600250 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-600250 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-600250-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-herald-republican-steuben-county"  href="/heraldrepublican/"  tabindex="0">
                    <span class="nav-label">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-sun-noble-and-lagrange-counties"  href="/newssun/"  tabindex="0">
                    <span class="nav-label">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-dekalb-county"  href="/thestar/"  tabindex="0">
                    <span class="nav-label">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advance-leader-western-noble-county"  href="/advanceleader/"  tabindex="0">
                    <span class="nav-label">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-albion-new-era-central-noble-county"  href="/albionnewera/"  tabindex="0">
                    <span class="nav-label">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-butler-bulletin-butler-dekalb-county"  href="/butlerbulletin/"  tabindex="0">
                    <span class="nav-label">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garrett-clipper-garrett-dekalb-county"  href="/garrettclipper/"  tabindex="0">
                    <span class="nav-label">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-churubusco-news-churubusco-whitley-county"  href="/churubusconews/"  tabindex="0">
                    <span class="nav-label">Churubusco News (Churubusco, Whitley County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-all-sports"  href="/sports/in_all_sports/"  tabindex="0">
                    <span class="nav-label">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-dupont-valley"  href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|Dupont Valley</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-fortwayne"  href="https://infortwayne.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|FortWayne </span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-new-haven-news"  href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|New Haven News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-whitley-county"  href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|Whitley County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directories"  href="/special_sections/directories/"  tabindex="0">
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscribe_to_kpc_media_group_publications.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-newsletter"  href="/site/forms/emails/"  tabindex="0">
                    <span class="nav-label">Subscribe to Newsletter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-general"  href="/news/general/"  tabindex="0">
                    <span class="nav-label">General</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-blotter"  href="/news/police_blotter/"  tabindex="0">
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-neighbors"  href="/news/neighbors/"  tabindex="0">
                    <span class="nav-label">Neighbors</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-our-view"  href="/opinions/our_view/"  tabindex="0">
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/opinions/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polls"  href="/polls/"  tabindex="0">
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advance-leader"  href="/sports/latest/advanceleader/"  tabindex="0">
                    <span class="nav-label">Advance Leader</span>
                </a></li><li>
                <a class="nav-link   tnt-section-albion-new-era"  href="/sports/latest/new_era/"  tabindex="0">
                    <span class="nav-label">Albion New Era</span>
                </a></li><li>
                <a class="nav-link   tnt-section-churubusco-news"  href="/sports/latest/busco/"  tabindex="0">
                    <span class="nav-label">Churubusco News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-butler-bulletin"  href="/sports/latest/butlerbulletin/"  tabindex="0">
                    <span class="nav-label">Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garrett-clipper"  href="/sports/latest/garrettclipper/"  tabindex="0">
                    <span class="nav-label">Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-herald-republican"  href="/sports/latest/heraldrepublican/"  tabindex="0">
                    <span class="nav-label">Herald Republican</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-sun"  href="/sports/latest/newssun/"  tabindex="0">
                    <span class="nav-label">News Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-news"  href="/sports/latest/northwest/"  tabindex="0">
                    <span class="nav-label">Northwest News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star"  href="/sports/latest/eveningstar/"  tabindex="0">
                    <span class="nav-label">The Star</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprints"  href="/site/forms/online_services/photo_reprints/"  tabindex="0">
                    <span class="nav-label">Photo reprints</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/site/calendar/#/46755-kendallville/all/today"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-scrapbook"  href="/community_scrapbook/"  tabindex="0">
                    <span class="nav-label">Community Scrapbook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/features/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversariesweddingsbirthsengagements"  href="/features/milestones/"  tabindex="0">
                    <span class="nav-label">Anniversaries/Weddings/Births/Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-featurereligion"  href="/features/religion/"  tabindex="0">
                    <span class="nav-label">Church Feature/Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoor-life"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoor Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tributes"  href="/features/tributes/"  tabindex="0">
                    <span class="nav-label">Tributes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo_reprints"  href="/site/forms/online_services/photo_reprints/"  tabindex="0">
                    <span class="nav-label">Photo_reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-phonebook"  href="/phonebook/"  tabindex="0">
                    <span class="nav-label">Phonebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-directories"  href="/senior_directories/"  tabindex="0">
                    <span class="nav-label">Senior Directories</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Marketing</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-phone-books"  href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Phone Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-direct-mail"  href="/site/direct_mail.html"  tabindex="0">
                    <span class="nav-label">Direct Mail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-printing-promotions"  href="/site/promotions.html"  tabindex="0">
                    <span class="nav-label">Printing & Promotions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://careers.kpcnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-kendallville-christmas-parade"  href="/kendallville_christmas_parade/"  tabindex="0">
                    <span class="nav-label">Kendallville Christmas Parade</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-lifestyle-expos"  href="https://www.kpceventbuzz.com/expos"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Senior Lifestyle Expos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kid-city"  href="https://www.kpcnews.com/site/kidcity.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-job-fairs"  href="https://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Job Fairs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forty-under-40"  href="https://fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kpc-triathlon"  href="https://www.kpctriathlon.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">KPC Triathlon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="https://kpcnews.com/site/nie.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-awards"  href="https://fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-fort-wayne-business-weekly-events"  href="https://kpceventbuzz.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greater Fort Wayne Business Weekly Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-manufacturing-awards-and-expo"  href="https://kpceventbuzz.com/manufacturing-awards"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Manufacturing Awards and Expo</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-all-sports-events"  href="https://kpcnews.com/sports/in_all_sports"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">IN|ALL Sports Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-influential-women-of-northeast-indiana"  href="https://kpceventbuzz.com/influential-women"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Influential Women of Northeast Indiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-education-awards"  href="https://kpceventbuzz.com/signature-events/education-awards"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Education Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-innovation-awards"  href="https://kpceventbuzz.com/innovation-awards"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Innovation Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greater-fort-wayne-business-weekly-webinar-series"  href="https://kpceventbuzz.com/webinars/video-library"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greater Fort Wayne Business Weekly Webinar Series</span>
                </a></li><li>
                <a class="nav-link   tnt-section-senior-lifestyle-expos"  href="https://kpceventbuzz.com/expos"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Senior Lifestyle Expos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition_new/"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-advance-leader-e-edition"  href="/eedition_new/eedition_advance_leader/"  tabindex="0">
                    <span class="nav-label">The Advance Leader e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-albion-new-era-e-edition"  href="/eedition_new/eedition_albion_new_era/"  tabindex="0">
                    <span class="nav-label">Albion New Era e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-butler-bulletin-e-edition"  href="/eedition_new/eedition_butler_bulletin/"  tabindex="0">
                    <span class="nav-label">The Butler Bulletin e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-churubusco-news-e-edition"  href="/eedition_new/eedition_churubusco_news/"  tabindex="0">
                    <span class="nav-label">Churubusco News e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-garrett-clipper-e-edition"  href="/eedition_new/eedition_garrett_clipper/"  tabindex="0">
                    <span class="nav-label">The Garrett Clipper e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-herald-republican-e-edition"  href="/eedition_new/eedition_herald_republican/"  tabindex="0">
                    <span class="nav-label">The Herald Republican e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-news-sun-e-edition"  href="/eedition_new/eedition_news_sun/"  tabindex="0">
                    <span class="nav-label">The News Sun e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest-news-e-edition"  href="/eedition_new/eedition_northwest_news/"  tabindex="0">
                    <span class="nav-label">Northwest News e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-e-edition"  href="/eedition_new/eedition_star/"  tabindex="0">
                    <span class="nav-label">The Star e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=KPCNEWS&amp;publisher_url:kpcnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-tips"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/site/forms/announcements/anniversary/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagement"  href="/site/forms/announcements/engagement/"  tabindex="0">
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birth-announcement"  href="/site/forms/announcements/birth/"  tabindex="0">
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wedding"  href="/site/forms/announcements/wedding/"  tabindex="0">
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-election"  href="/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-readers-choice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Readers Choice</span>
                </a><ul id="main-nav_menu-child-15" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-noblelagrange"  href="https://www.surveymonkey.com/r/NSreaderschoice"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Noble/LaGrange</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steuben"  href="https://www.surveymonkey.com/r/HRreaderschoice"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steuben</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dekalb"  href="https://www.surveymonkey.com/r/TSreaderschoice"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DeKalb</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="asset article-default"  data-url="https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="To the editor: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg?crop=841%2C841%2C273%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="kpcnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" />
    <style>
                .asset-paging .direction {
                    color: #4c93b7;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kpcnews.com\/tncms\/search\/mlt\/?origin=7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="asset-paging">
                <div id="paging-prev-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="paging-link prev offset"></div>
                <div id="paging-next-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            It is difficult to be the grown up nowadays
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-13T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-13T00:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-13T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-01-13T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-01-13T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%20is%20difficult%20to%20be%20the%20grown%20up%20nowadays&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20It%20is%20difficult%20to%20be%20the%20grown%20up%20nowadays&body=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" data-smart-adunit="/132916964/kpcnews.com/opinions">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%20is%20difficult%20to%20be%20the%20grown%20up%20nowadays&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20It%20is%20difficult%20to%20be%20the%20grown%20up%20nowadays&body=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="save-list-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>To the editor:</p><p>Holding our tongues is not working.</p><p>In the past, it was not uncommon, at times, to address issues with family members, co-workers or even strangers, if you felt it was necessary to help them maintain societal norms. I have been on the receiving end of a “correction” of my public etiquette, so as not to embarrass my acquaintances or tarnish my family’s hard-earned good reputation. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>We have all been either the perp or the cop throughout our lives; occasionally we are called upon to be the policemen in order to help maintain a standard of decency and dignity in our society which, up until recently, had been the norm.</p><p>I have spent so much time in, around, and behind the woodshed that I could build an exact replica from memory, but having said that, it seems that we as a society, have been growing more and more jaded and apathetic towards our cultural decay. Instead of addressing the myriad problems we encounter daily in our communities, there is now a tendency to ignore them hoping that things will improve eventually, because it can’t get any worse, right? Well, yes, actually it can get worse, much worse. What is this country going to be like for our children, grandchildren and future generations of Americans? Will this spiraling yellow brick road that we are currently traveling on turn to lead? Are we going to allow this to happen on our watch?</p><p>Just like most of you, I have been biting my tongue and forcing myself to walk around with virtual blinders on so not to cause any waves. It is difficult to be the grown up nowadays, especially when we are increasingly surrounded by other adults that want to remain childlike. The chances that you will be berated for trying to voice your opinions to another individual are very high, but it is worth the torrent of abuse that you may encounter, if it will assist with getting this rudderless ship back on course.</p><p>We all have our pet peeves and most of them “peeve” us because they are too far outside of the boundaries for a decent or polite society.</p><p>I will only list my top three:</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-699365" class="tncms-block"></div></div><p>1. People who wear their jammies in public. If you are over the age of 8, you should never be seen in public with your jam jams on. Exceptions are maybe darting out to the mailbox or keeping an eye on a pet as they explore the back yard, or if there is an emergency. Other than in extraordinary circumstances please put on some pants.</p><p>And is it too much to ask for a person to put on some decent clothes for church? You are worshiping God, not mingling at the mall.</p><p>2. People who are too lazy to push their shopping carts to a corral. If you are really this slothful, maybe you should stay home and have your items delivered to you, then carried into your house, then put away, then have the delivery guy wash your dirty dishes ...</p><p>3. People who do not wash their hands after relieving themselves in a “washroom.” It amazes me how many men I see that do this, even though virtually every bathroom in this country has a sink with hot and cold running water, and a soap dispenser. Do the adults in the room need to have a talk with the non-hand washers, the pajama wearers and the sloths out there about behaving more maturely? </p><p>In closing, all I can say is that a little public shaming never killed anyone (I’m living proof).</p><p>Kevin Kell</p><p>Waterloo</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=It%20is%20difficult%20to%20be%20the%20grown%20up%20nowadays&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20It%20is%20difficult%20to%20be%20the%20grown%20up%20nowadays&body=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" class="save-list-7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-691220" class="tncms-block"><section id="block-691220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-691220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-691220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-691220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinions/article_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Farticle_7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-990153" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990153" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990153');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-600214" class="tncms-block"><section id="block-600214" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600214 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/article_0ae4b979-b368-56af-831d-ac66c1a071a3.html" class="tnt-asset-link" aria-label="Area Activities">
        

        
            Area Activities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_369acd93-6683-54ec-9f7b-bc9ae434dae2.html" class="tnt-asset-link" aria-label="Steuben Community Calendar">
        

        
            Steuben Community Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_b2c36fc2-740d-5316-9de2-069827a91d3b.html" class="tnt-asset-link" aria-label="How to better manage gnats on houseplants">
        

        
            How to better manage gnats on houseplants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_17b3f833-89e8-5247-8c4d-03cb421f1cd2.html" class="tnt-asset-link" aria-label="Foundation seeks volunteer reviewers for scholarship apps">
        

        
            Foundation seeks volunteer reviewers for scholarship apps</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_274dafee-9ad0-5365-b7c3-60dcc752e50d.html" class="tnt-asset-link" aria-label="Renowned organist Tharp to perform at First Presbyterian Church">
        

        
            Renowned organist Tharp to perform at First Presbyterian Church</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/article_2e084580-2b18-5595-addd-3adf1137b0a5.html" class="tnt-asset-link" aria-label="Giving hearts are everywhere">
        

        
            Giving hearts are everywhere</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/article_c1b9965a-5260-5c23-acac-fbc061a6b08e.html" class="tnt-asset-link" aria-label="Our government should be fair to all people">
        

        
            Our government should be fair to all people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_6a759c73-5cf4-5c6e-894b-cbf42c687ce8.html" class="tnt-asset-link" aria-label="DeKalb’s VOICE accepting grant proposals">
        

        
            DeKalb’s VOICE accepting grant proposals</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-600203" class="tncms-block"><section id="block-600203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600203 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-600203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-600203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-600203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-600203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-600203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/heraldrepublican/article_b9a162e4-6753-5d1e-93c0-c38db7789103.html">Everything should be back to normal at AHS on Thursday</a></li><li><a href="/sports/latest/eveningstar/article_5f8a6764-70c8-11ec-a5c1-e73a7295b47d.html">DeKalb, Eastside’s Carter set high marks at EN Invite</a></li><li><a href="/thestar/article_7b224068-4f70-51e0-a619-6aa25005b36b.html">Three taken to an area hospital following wreck</a></li><li><a href="/heraldrepublican/article_cef30701-6e4e-5c11-9772-1063bfc6f5a7.html">Dude spreading the love of a new heart</a></li><li><a href="/thestar/article_1a4f3594-11a2-5bc4-aa2f-3638df977741.html">New police chief wants to provide great service</a></li><li><a href="/obituaries/article_5b2b78cb-37f8-5887-8368-92e0b8759182.html">Shirley Somerlott</a></li><li><a href="/obituaries/article_925b331b-2455-53ad-ba18-bf7902d658b2.html">Kevin Heller</a></li><li><a href="/obituaries/article_1fa226a4-e609-5a3f-9a65-c3473491cb48.html">Adrian Bickel</a></li><li><a href="/sports/latest/heraldrepublican/article_260b2a6f-ec46-5cae-9c0b-c469fa12c94e.html">Angola girls defeat Fremont</a></li><li><a href="/heraldrepublican/article_4143a9d4-931f-597b-aba7-94940c75ea4d.html">Cress enters race for Steuben County Council</a></li></ul></div>
        
        
            <div id="images-600203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e8df8ec8-34e2-52e9-bfae-4a9df3496378.html" class="tnt-asset-link"  aria-label="Vivian Likes">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vivian Likes"
                            class="img-responsive lazyload full default"
                            width="1166"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/8d/e8df8ec8-34e2-52e9-bfae-4a9df3496378/61ca1bf7b70cc.image.jpg?crop=1166%2C1166%2C0%2C304&resize=1166%2C1166&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/garrettclipper/image_80974b98-44d3-5b4c-8bba-e501ad2261cc.html" class="tnt-asset-link"  aria-label="Garrett Middle School Students of the Month">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Garrett Middle School Students of the Month"
                            class="img-responsive lazyload full default"
                            width="1411"
                            height="1411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/09/80974b98-44d3-5b4c-8bba-e501ad2261cc/61dba13327dfd.image.jpg?crop=1411%2C1411%2C28%2C0&resize=1411%2C1411&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thestar/image_0a98c363-00cb-58e8-88dd-6ede80cd1321.html" class="tnt-asset-link"  aria-label="Fire destroys barn">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire destroys barn"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/a9/0a98c363-00cb-58e8-88dd-6ede80cd1321/61d5a3eaa571e.image.jpg?crop=990%2C990%2C356%2C0&resize=990%2C990&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f.html" class="tnt-asset-link"  aria-label="Dry Dock Marine Center donates $10K to Impact Institute">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dry Dock Marine Center donates $10K to Impact Institute"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/fe/8fed0bd3-20ae-5d8d-a1ad-1f7a0506665f/61c0e5ea0d120.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a4ad7ea0-6835-59de-812d-280b3144800e.html" class="tnt-asset-link"  aria-label="angola high school fire">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="angola high school fire"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/4a/a4ad7ea0-6835-59de-812d-280b3144800e/61dee78e7783e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newssun/image_3843772e-0721-5199-8b34-9e703a43c5df.html" class="tnt-asset-link"  aria-label="Just a *little* windy out">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Just a *little* windy out"
                            class="img-responsive lazyload full default"
                            width="647"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=640%2C641&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/84/3843772e-0721-5199-8b34-9e703a43c5df/61d71946e93a8.image.jpg?crop=647%2C648%2C310%2C268&resize=647%2C648&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/butlerbulletin/image_07a9a161-b3c5-528a-a6ea-9ed84a3c85e6.html" class="tnt-asset-link"  aria-label="Hearten House donation">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hearten House donation"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/7a/07a9a161-b3c5-528a-a6ea-9ed84a3c85e6/61dc8a65e9759.image.jpg?crop=464%2C464%2C7%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/7a/07a9a161-b3c5-528a-a6ea-9ed84a3c85e6/61dc8a65e9759.image.jpg?crop=464%2C464%2C7%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/7a/07a9a161-b3c5-528a-a6ea-9ed84a3c85e6/61dc8a65e9759.image.jpg?crop=464%2C464%2C7%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/7a/07a9a161-b3c5-528a-a6ea-9ed84a3c85e6/61dc8a65e9759.image.jpg?crop=464%2C464%2C7%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/7a/07a9a161-b3c5-528a-a6ea-9ed84a3c85e6/61dc8a65e9759.image.jpg?crop=464%2C464%2C7%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/7a/07a9a161-b3c5-528a-a6ea-9ed84a3c85e6/61dc8a65e9759.image.jpg?crop=464%2C464%2C7%2C0&resize=464%2C464&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thestar/image_d458e473-c9f2-5df7-9226-03d32dbbe34e.html" class="tnt-asset-link"  aria-label="United Way donation supports YWCA of Northeast Indiana">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="United Way donation supports YWCA of Northeast Indiana"
                            class="img-responsive lazyload full default"
                            width="793"
                            height="793"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/45/d458e473-c9f2-5df7-9226-03d32dbbe34e/61d7644967b22.image.jpg?crop=793%2C793%2C323%2C0&resize=793%2C793&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/garrettclipper/image_dbc1cec4-c8be-5431-8db5-d51e768932b2.html" class="tnt-asset-link"  aria-label="2021-2022 NECC tournament">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021-2022 NECC tournament"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/bc/dbc1cec4-c8be-5431-8db5-d51e768932b2/61dc5df8b648c.image.png?crop=1265%2C1265%2C0%2C185&resize=1265%2C1265&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thestar/image_0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c.html" class="tnt-asset-link"  aria-label="Lions Club supports Filling Station Youth Center">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lions Club supports Filling Station Youth Center"
                            class="img-responsive lazyload full default"
                            width="1029"
                            height="1029"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/ec/0ecb9a64-09cd-573e-bf0e-4fafb8e3a30c/61d8aac2cbd56.image.jpg?crop=1029%2C1029%2C492%2C0&resize=1029%2C1029&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-600203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_dd977d66-f243-5725-a2ad-30e169a58727.html" class="tnt-asset-link"  aria-label="Boy's discovery saves his family minutes before home is destroyed">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boy's discovery saves his family minutes before home is destroyed"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/d9/dd977d66-f243-5725-a2ad-30e169a58727/61d886e0e1de7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/d9/dd977d66-f243-5725-a2ad-30e169a58727/61d886e0e1de7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/d9/dd977d66-f243-5725-a2ad-30e169a58727/61d886e0e1de7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/d9/dd977d66-f243-5725-a2ad-30e169a58727/61d886e0e1de7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/d9/dd977d66-f243-5725-a2ad-30e169a58727/61d886e0e1de7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_fb1c009c-e4cf-5491-a4ef-a7f1e78058bf.html" class="tnt-asset-link"  aria-label="Skier gets completely buried in snow after backflip attempt goes wrong">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Skier gets completely buried in snow after backflip attempt goes wrong"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/b1/fb1c009c-e4cf-5491-a4ef-a7f1e78058bf/61cdf3b6bce4a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/b1/fb1c009c-e4cf-5491-a4ef-a7f1e78058bf/61cdf3b6bce4a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/b1/fb1c009c-e4cf-5491-a4ef-a7f1e78058bf/61cdf3b6bce4a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/b1/fb1c009c-e4cf-5491-a4ef-a7f1e78058bf/61cdf3b6bce4a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/f/b1/fb1c009c-e4cf-5491-a4ef-a7f1e78058bf/61cdf3b6bce4a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_8d073dba-40a2-5747-85a9-9f12704dd13f.html" class="tnt-asset-link"  aria-label="'The Lost Daughter' puts actress in director's chair">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'The Lost Daughter' puts actress in director's chair"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/d0/8d073dba-40a2-5747-85a9-9f12704dd13f/61cdf04106210.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/d0/8d073dba-40a2-5747-85a9-9f12704dd13f/61cdf04106210.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/d0/8d073dba-40a2-5747-85a9-9f12704dd13f/61cdf04106210.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/d0/8d073dba-40a2-5747-85a9-9f12704dd13f/61cdf04106210.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/d0/8d073dba-40a2-5747-85a9-9f12704dd13f/61cdf04106210.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_d53cdae3-23c2-5d32-84b9-137e94d4ef0e.html" class="tnt-asset-link"  aria-label="Watch Hugh Jackman pay emotional tribute to Broadway understudies">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Hugh Jackman pay emotional tribute to Broadway understudies"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/53/d53cdae3-23c2-5d32-84b9-137e94d4ef0e/61c79473508a2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/53/d53cdae3-23c2-5d32-84b9-137e94d4ef0e/61c79473508a2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/53/d53cdae3-23c2-5d32-84b9-137e94d4ef0e/61c79473508a2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/53/d53cdae3-23c2-5d32-84b9-137e94d4ef0e/61c79473508a2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/53/d53cdae3-23c2-5d32-84b9-137e94d4ef0e/61c79473508a2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_45b736b3-8138-591f-98a2-f7aeb533d406.html" class="tnt-asset-link"  aria-label="'Flavor of the week': Keilar rolls the tape on Trump's strongman support">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Flavor of the week': Keilar rolls the tape on Trump's strongman support"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/5b/45b736b3-8138-591f-98a2-f7aeb533d406/61d448746f428.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_af0a2020-f3a5-519e-97a3-4b332e0a8b80.html" class="tnt-asset-link"  aria-label="CA: DRIVERS GET CREATIVE IN SIERRA TRAFFIC JAM">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CA: DRIVERS GET CREATIVE IN SIERRA TRAFFIC JAM"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/f0/af0a2020-f3a5-519e-97a3-4b332e0a8b80/61c69acbf2fc2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_b3a30e62-80e5-5c83-82be-1bfb419be0b4.html" class="tnt-asset-link"  aria-label="Timelapse video shows construction of 3D-printed home">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Timelapse video shows construction of 3D-printed home"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/3a/b3a30e62-80e5-5c83-82be-1bfb419be0b4/61c8fe94e8258.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/3a/b3a30e62-80e5-5c83-82be-1bfb419be0b4/61c8fe94e8258.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/3a/b3a30e62-80e5-5c83-82be-1bfb419be0b4/61c8fe94e8258.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/3a/b3a30e62-80e5-5c83-82be-1bfb419be0b4/61c8fe94e8258.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/3a/b3a30e62-80e5-5c83-82be-1bfb419be0b4/61c8fe94e8258.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_c2328337-fefd-5945-8d3b-25af912a816c.html" class="tnt-asset-link"  aria-label="A look back at the life and legacy of Harry Reid">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A look back at the life and legacy of Harry Reid"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/23/c2328337-fefd-5945-8d3b-25af912a816c/61cbdd69625e6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/23/c2328337-fefd-5945-8d3b-25af912a816c/61cbdd69625e6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/23/c2328337-fefd-5945-8d3b-25af912a816c/61cbdd69625e6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/23/c2328337-fefd-5945-8d3b-25af912a816c/61cbdd69625e6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/23/c2328337-fefd-5945-8d3b-25af912a816c/61cbdd69625e6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e12c4553-bc62-57c2-85a4-ec4964ce82cc.html" class="tnt-asset-link"  aria-label="See Roman settlement unearthed in the UK">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Roman settlement unearthed in the UK"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/12/e12c4553-bc62-57c2-85a4-ec4964ce82cc/61ddb0abe08e6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/12/e12c4553-bc62-57c2-85a4-ec4964ce82cc/61ddb0abe08e6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/12/e12c4553-bc62-57c2-85a4-ec4964ce82cc/61ddb0abe08e6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/12/e12c4553-bc62-57c2-85a4-ec4964ce82cc/61ddb0abe08e6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/12/e12c4553-bc62-57c2-85a4-ec4964ce82cc/61ddb0abe08e6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_76cdc912-bb85-5702-a46a-97060cfa051b.html" class="tnt-asset-link"  aria-label="Jake Tapper debunks Ted Cruz's false Jan. 6 claims on Fox">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jake Tapper debunks Ted Cruz's false Jan. 6 claims on Fox"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/6c/76cdc912-bb85-5702-a46a-97060cfa051b/61db06975cf7c.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-600203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinions/article_44098b97-4074-5846-af90-4d1877ba2789.html">Lawmakers should (but won't) listen to police</a> (2)</li><li><a href="/opinions/article_618f22d7-6f44-5c27-a728-1d5e462acd4b.html">Congress should save monthly child tax credit payments</a> (1)</li><li><a href="/obituaries/article_6296417d-6c38-5b90-9f17-b4fa94ead338.html">Dean Pfefferkorn</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-990155" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990155" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990155');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-600240" class="tncms-block"><section id="block-600240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600240 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/top_ads">
                
                Top Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
    
    
        
        
        <article id="card-product-be9460b6-303e-58cf-a595-d457ab8bf5cc" class="clearfix card  product has-image" data-track-object='{"title":"KD147359","url":"/classifieds/other/ads/pdfdisplayad_be9460b6-303e-58cf-a595-d457ab8bf5cc.html","uuid":"be9460b6-303e-58cf-a595-d457ab8bf5cc","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/be9460b6-303e-58cf-a595-d457ab8bf5cc">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-be9460b6-303e-58cf-a595-d457ab8bf5cc media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_be9460b6-303e-58cf-a595-d457ab8bf5cc.html" class="tnt-asset-link"  aria-label="KD147359">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD147359"
                    class="img-responsive lazyload  letterbox default"
                    width="1037"
                    height="1300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/e9/be9460b6-303e-58cf-a595-d457ab8bf5cc/61dcf2cb24e72.preview.jpg?resize=200%2C251" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_be9460b6-303e-58cf-a595-d457ab8bf5cc.html" class="tnt-asset-link" aria-label="KD147359">
        

        
            KD147359</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-1030d6f9-7edd-5566-9ec2-f41d78ffe7b3" class="clearfix card  product has-image" data-track-object='{"title":"KD146726","url":"/classifieds/other/ads/pdfdisplayad_1030d6f9-7edd-5566-9ec2-f41d78ffe7b3.html","uuid":"1030d6f9-7edd-5566-9ec2-f41d78ffe7b3","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-1030d6f9-7edd-5566-9ec2-f41d78ffe7b3 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_1030d6f9-7edd-5566-9ec2-f41d78ffe7b3.html" class="tnt-asset-link"  aria-label="KD146726">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KD146726"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/03/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3/61de4442f0e29.preview.jpg?resize=150%2C119 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/03/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3/61de4442f0e29.preview.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/03/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3/61de4442f0e29.preview.jpg?resize=225%2C179 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/03/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3/61de4442f0e29.preview.jpg?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/03/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3/61de4442f0e29.preview.jpg?resize=400%2C318 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/1/03/1030d6f9-7edd-5566-9ec2-f41d78ffe7b3/61de4442f0e29.preview.jpg?resize=503%2C400 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_1030d6f9-7edd-5566-9ec2-f41d78ffe7b3.html" class="tnt-asset-link" aria-label="KD146726">
        

        
            KD146726</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-e6712168-496e-56c9-8e53-edb637c8d367" class="clearfix card  product has-image" data-track-object='{"title":"KD147267","url":"/classifieds/other/ads/pdfdisplayad_e6712168-496e-56c9-8e53-edb637c8d367.html","uuid":"e6712168-496e-56c9-8e53-edb637c8d367","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e6712168-496e-56c9-8e53-edb637c8d367">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e6712168-496e-56c9-8e53-edb637c8d367 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_e6712168-496e-56c9-8e53-edb637c8d367.html" class="tnt-asset-link"  aria-label="KD147267">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KD147267"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/e/67/e6712168-496e-56c9-8e53-edb637c8d367/61d509da4acc0.preview.jpg?resize=150%2C119 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/e/67/e6712168-496e-56c9-8e53-edb637c8d367/61d509da4acc0.preview.jpg?resize=200%2C159 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/e/67/e6712168-496e-56c9-8e53-edb637c8d367/61d509da4acc0.preview.jpg?resize=225%2C179 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/e/67/e6712168-496e-56c9-8e53-edb637c8d367/61d509da4acc0.preview.jpg?resize=300%2C239 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/e/67/e6712168-496e-56c9-8e53-edb637c8d367/61d509da4acc0.preview.jpg?resize=400%2C318 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/e/67/e6712168-496e-56c9-8e53-edb637c8d367/61d509da4acc0.preview.jpg?resize=503%2C400 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_e6712168-496e-56c9-8e53-edb637c8d367.html" class="tnt-asset-link" aria-label="KD147267">
        

        
            KD147267</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-633253" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kpcnews.com",
  secureDomain: "kpcnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633303" class="tncms-block"><section id="block-633303" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-633303 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/top_jobs">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-lg card-compact">
    
    
        
        
        <article id="card-product-b6f926f0-5990-51fa-a9bf-53880c6f9af2" class="clearfix card  product has-image" data-track-object='{"title":"KD147327","url":"/classifieds/other/ads/pdfdisplayad_b6f926f0-5990-51fa-a9bf-53880c6f9af2.html","uuid":"b6f926f0-5990-51fa-a9bf-53880c6f9af2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b6f926f0-5990-51fa-a9bf-53880c6f9af2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b6f926f0-5990-51fa-a9bf-53880c6f9af2 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_b6f926f0-5990-51fa-a9bf-53880c6f9af2.html" class="tnt-asset-link"  aria-label="KD147327">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KD147327"
                            class="img-responsive lazyload full default"
                            width="1037"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=150%2C130 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=200%2C174 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=225%2C195 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=300%2C260 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=400%2C347 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=540%2C469 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=640%2C555 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=750%2C651 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=990%2C859 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=1035%2C898 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/b/6f/b6f926f0-5990-51fa-a9bf-53880c6f9af2/61da4fbe1904c.preview.jpg?resize=1037%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_b6f926f0-5990-51fa-a9bf-53880c6f9af2.html" class="tnt-asset-link" aria-label="KD147327">
        

        
            KD147327</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-8ea73bef-c40d-54ea-8dbd-371a2d91449d" class="clearfix card  product has-image" data-track-object='{"title":"KD147361","url":"/classifieds/other/ads/pdfdisplayad_8ea73bef-c40d-54ea-8dbd-371a2d91449d.html","uuid":"8ea73bef-c40d-54ea-8dbd-371a2d91449d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/8ea73bef-c40d-54ea-8dbd-371a2d91449d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-8ea73bef-c40d-54ea-8dbd-371a2d91449d media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_8ea73bef-c40d-54ea-8dbd-371a2d91449d.html" class="tnt-asset-link"  aria-label="KD147361">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KD147361"
                    class="img-responsive lazyload  letterbox default"
                    width="1037"
                    height="1800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/8/ea/8ea73bef-c40d-54ea-8dbd-371a2d91449d/61da4feb2a0c3.preview.jpg?resize=200%2C347" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_8ea73bef-c40d-54ea-8dbd-371a2d91449d.html" class="tnt-asset-link" aria-label="KD147361">
        

        
            KD147361</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-55f53422-b04e-5b5d-827e-98eeea4f8158" class="clearfix card  product has-image" data-track-object='{"title":"KD147342","url":"/classifieds/other/ads/pdfdisplayad_55f53422-b04e-5b5d-827e-98eeea4f8158.html","uuid":"55f53422-b04e-5b5d-827e-98eeea4f8158","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/55f53422-b04e-5b5d-827e-98eeea4f8158">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-55f53422-b04e-5b5d-827e-98eeea4f8158 media-preview pdfdisplayad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_55f53422-b04e-5b5d-827e-98eeea4f8158.html" class="tnt-asset-link"  aria-label="KD147342">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KD147342"
                            class="img-responsive lazyload full default"
                            width="1037"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=150%2C130 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=200%2C174 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=225%2C195 225w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=300%2C260 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=400%2C347 400w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=540%2C469 540w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=640%2C555 640w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=750%2C651 750w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=990%2C859 990w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=1035%2C898 1035w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/classifieds/5/5f/55f53422-b04e-5b5d-827e-98eeea4f8158/61da4fc2a7485.preview.jpg?resize=1037%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/pdfdisplayad_55f53422-b04e-5b5d-827e-98eeea4f8158.html" class="tnt-asset-link" aria-label="KD147342">
        

        
            KD147342</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-600187" class="tncms-block"><section id="block-600187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600187 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.kpcnews.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-624278" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=400&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-990157" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990157" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990157');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/article_0ae4b979-b368-56af-831d-ac66c1a071a3.html" class="tnt-asset-link" aria-label="Area Activities">
        

        
            Area Activities</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_369acd93-6683-54ec-9f7b-bc9ae434dae2.html" class="tnt-asset-link" aria-label="Steuben Community Calendar">
        

        
            Steuben Community Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_b2c36fc2-740d-5316-9de2-069827a91d3b.html" class="tnt-asset-link" aria-label="How to better manage gnats on houseplants">
        

        
            How to better manage gnats on houseplants</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_17b3f833-89e8-5247-8c4d-03cb421f1cd2.html" class="tnt-asset-link" aria-label="Foundation seeks volunteer reviewers for scholarship apps">
        

        
            Foundation seeks volunteer reviewers for scholarship apps</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/life/kpcnews/article_274dafee-9ad0-5365-b7c3-60dcc752e50d.html" class="tnt-asset-link" aria-label="Renowned organist Tharp to perform at First Presbyterian Church">
        

        
            Renowned organist Tharp to perform at First Presbyterian Church</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/article_2e084580-2b18-5595-addd-3adf1137b0a5.html" class="tnt-asset-link" aria-label="Giving hearts are everywhere">
        

        
            Giving hearts are everywhere</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/article_c1b9965a-5260-5c23-acac-fbc061a6b08e.html" class="tnt-asset-link" aria-label="Our government should be fair to all people">
        

        
            Our government should be fair to all people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_6a759c73-5cf4-5c6e-894b-cbf42c687ce8.html" class="tnt-asset-link" aria-label="DeKalb’s VOICE accepting grant proposals">
        

        
            DeKalb’s VOICE accepting grant proposals</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-990159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990159');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-600145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646306" class="tncms-block"><div id="circularhub_module_14258"></div>
<script src="//api.circularhub.com/14258/af0d0a4e1059d93c/flyertown_module.js"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-600243" class="tncms-block"><section id="block-600243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinions"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-600194" class="tncms-block"><section id="block-600194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600194 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/subscribe_to_kpc_media_group_publications.html"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historic-archives-prior-to-2006"  href="https://kpcnews.newsbank.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Historic Archives Prior to 2006</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600248" class="tncms-block padding-bottom"><section id="block-600248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/92848304-b01d-11e7-a0b2-2fb4e600b343.png?resize=150%2C91 150w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/92848304-b01d-11e7-a0b2-2fb4e600b343.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="97"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-600245" class="tncms-block"><section id="block-600245" class="block emphasis-h4   " ><address>
    <strong>KPCnews.com</strong><br>
    102 N. Main St.<br>
    Kendallville, IN 46755
    <br>
    
        <strong>Phone:</strong> (260) 347-0400<br>
        <strong>Email:</strong> <a href="mailto:news@kpcmedia.com">news@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-600253" class="tncms-block padding-bottom"><div class="follow-links-600253 default">
    
    <section id="block-600253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600253 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-600198" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-600198"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">kpcnews.com</a>, 102 N. Main St. Kendallville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com/">BLOX Content Management System</a> from <a href="http://townnews.com/">TownNews.com</a><br /> | <a href="/site/apterms.html">Associated Press Notice to Users and Visitors</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-990160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990160" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990160');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7fdbbe05-a7d2-5d6c-ba5a-9908ea9715fc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13382.add('act', dmpData);_cc13382.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinions", "opinions/letters", "opinions/letters/kpcnews"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_600256').click(function(e){
                                        $('#weather-600256 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13382.add('act', serviceData);_cc13382.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13382.add('act', dmpData);_cc13382.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>