
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kpcnews.com/content/tncms/live/" />
<meta name="keywords" content="kpcnews, opinions, letters" />
<meta name="news_keywords" content="kpcnews, opinions, letters" />
<meta name="description" content="To the editor:" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg" />
<meta property="og:image:width" content="1387" />
<meta property="og:image:height" content="841" />
<meta property="og:title" content="Now is the time for change of commissioner" />
<meta property="og:description" content="To the editor:" />
<meta property="og:site_name" content="KPCNews" />
<meta property="og:section" content="Kpcnews" />
<meta property="fb:app_id" content="283129931792540" />
<meta property="article:publisher" content="http://facebook.com/kpcnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kpcnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/opinions\/letters\/kpcnews","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"80d8d10a-d7a9-57a3-80aa-de03891e94db","app":"editorial"},"google":{"ua":"UA-119207705-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13382/cc.js?ns=_cc13382" id="LOTCC_13382"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13382.add('tp', 'TNNW');
		_cc13382.add('act', ' User Login');
		_cc13382.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13382.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/impressions.js?_dc=1588223117"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/traffic.js?_dc=1588221316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/settings.js?_dc=1540575545"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1587110463"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1585752611"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1546336887"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1585728077"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1587456063"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1561556238"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Now is the time for change of commissioner | Kpcnews | kpcnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #006599; } .navbar-toggle .icon-bar { background-color: #006599 !important; } .navbar-toggle .sr-only-show { color: #006599 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #006599; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4c93b7; }#site-header-container{ border-bottom: 3px solid #4c93b7; }#site-footer{ border-top: 3px solid #4c93b7; } .tnt-bg-accent { background-color: #4c93b7; } a .tnt-caret-down { color: #4c93b7; } .block-title .block-title-inner { border-color: #4c93b7; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4c93b7; } .form-control:focus { border-bottom-color: #4c93b7; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kpcnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/8d19d1e4-a3b6-11e7-b8d2-bfd7cd8f77bb.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Now is the time for change of commissioner | Kpcnews | kpcnews.com" href="http://www.kpcnews.com/search/?f=rss&amp;t=article&amp;c=opinions/letters/kpcnews&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-80d8d10a-d7a9-57a3-80aa-de03891e94db section-opinionssection-letterssection-kpcnews type-article infinity-disabled" data-path="/opinions/letters/kpcnews">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kpcnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fopinions%2Fletters%2Fkpcnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=296&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=80d8d10a-d7a9-57a3-80aa-de03891e94db&tncms.asset.app=editorial&tncms.google.ua=UA-119207705-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kpcnews.com",
  secureDomain: "kpcnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-600255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-600255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fopinions%252Fletters%252Fkpcnews%252Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600255"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/heraldrepublican/"  class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a href="/newssun/"  class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a href="/thestar/"  class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a href="/advanceleader/"  class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a href="/albionnewera/"  class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a href="/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a href="/garrettclipper/"  class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a href="/churubusconews/"  class="nav-link tnt-section-churubusco-news-churubusco-whitley-county">Churubusco News (Churubusco, Whitley County)</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-dupont-valley">IN|Dupont Valley</a>
                                </li><li>
                                    <a href="https://infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fortwayne">IN|FortWayne </a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northeast-news">IN|Northeast News</a>
                                </li><li>
                                    <a href="/northwestnews/"  class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li><li>
                                    <a href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county">IN|Whitley County</a>
                                </li><li>
                                    <a href="/special_sections/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/site/subscribe_to_kpc_media_group_publications.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms/emails/"  class="nav-link tnt-section-subscribe-to-newsletter">Subscribe to Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest/advanceleader/"  class="nav-link tnt-section-advance-leader">Advance Leader</a>
                                </li><li>
                                    <a href="/sports/latest/new_era/"  class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a href="/sports/latest/busco/"  class="nav-link tnt-section-churubusco-news">Churubusco News</a>
                                </li><li>
                                    <a href="/sports/latest/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin">Butler Bulletin</a>
                                </li><li>
                                    <a href="/sports/latest/garrettclipper/"  class="nav-link tnt-section-garrett-clipper">Garrett Clipper</a>
                                </li><li>
                                    <a href="/sports/latest/heraldrepublican/"  class="nav-link tnt-section-herald-republican">Herald Republican</a>
                                </li><li>
                                    <a href="/sports/latest/newssun/"  class="nav-link tnt-section-news-sun">News Sun</a>
                                </li><li>
                                    <a href="/sports/latest/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a href="/sports/latest/eveningstar/"  class="nav-link tnt-section-the-star">The Star</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo-reprints">Photo reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/calendar/#/46755-kendallville/all/today"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/community_scrapbook/"  class="nav-link tnt-section-community-scrapbook">Community Scrapbook</a>
                                </li><li>
                                    <a href="/features/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversariesweddingsbirthsengagements">Anniversaries/Weddings/Births/Engagements</a>
                                </li><li>
                                    <a href="/features/religion/"  class="nav-link tnt-section-church-featurereligion">Church Feature/Religion</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoor-life">Outdoor Life</a>
                                </li><li>
                                    <a href="/features/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo_reprints">Photo_reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-marketing">Marketing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" class="nav-link tnt-section-phone-books">Phone Books</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/direct_mail.html"  class="nav-link tnt-section-direct-mail">Direct Mail</a>
                                </li><li>
                                    <a href="/site/promotions.html"  class="nav-link tnt-section-printing-promotions">Printing & Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://careers.kpcnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://kpctriathlon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlons">KPC Triathlons</a>
                                </li><li>
                                    <a href="/site/kidcity.html"  class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job fairs</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly events</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports-events">IN|All Sports Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition_new/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition_new/eedition_advance_leader/"  class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_albion_new_era/"  class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_butler_bulletin/"  class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_churubusco_news/"  class="nav-link tnt-section-churubusco-news-e-edition">Churubusco News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_garrett_clipper/"  class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_herald_republican/"  class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_news_sun/"  class="nav-link tnt-section-the-news-sun-e-edition">The News Sun e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_northwest_news/"  class="nav-link tnt-section-northwest-news-e-edition">Northwest News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_star/"  class="nav-link tnt-section-the-star-e-edition">The Star e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar-submissions">Calendar Submissions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate_guides/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/election/"  class="nav-link tnt-section-election">Election</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787955" class="tncms-block"><section id="block-787955" class="block emphasis-h3   " ><div id="promo-button-787955" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-lg">Archives</button></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-free-daily-newsletters"  href="/site/forms/emails/" >
                    <span class="nav-label">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-787954" class="tncms-block"><section id="block-787954" class="block emphasis-h3   " ><div id="promo-button-787954" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-sm">Search</button></a></div></section></div><div id="tncms-block-600254" class="tncms-block"><div id="user-controls-600254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fopinions%252Fletters%252Fkpcnews%252Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600254"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604252" class="tncms-block float-right"><div id="time-container">
<div class="current-time"><span id='time-span'>Thursday  April 30, 2020</span></div>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-600256" class="tncms-block header-weather-block"><div id="weather-600256" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46755" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46755"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-600256 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kendallville, IN
                                
                                 <small>(46755)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Steady light rain in the morning. Showers continuing in the afternoon. High around 50F. Winds WNW at 10 to 15 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early with overcast skies late. Low 42F. Winds NNW at 10 to 15 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 30, 2020 @ 12:58 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46755"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-690011" class="tncms-block"><section id="block-690011" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/b07428ea-3601-11e9-b0d3-1bba13dbb50c.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-600252" class="tncms-block"><div class="follow-links-600252 pull-right">
    
    <section id="block-600252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/kpcnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews","https://www.youtube.com/user/kpcnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-600247" class="tncms-block"><section id="block-600247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/ed023978-bcf3-11e8-bf76-6385cde4965d.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-600250" class="tncms-block"><ul id="site-search-600250-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-600250" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-600250-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-600250-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-600250-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-600250').submit();
        return false;
    });

    $('#site-search-600250').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-600250 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-600250 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-600250-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-herald-republican-steuben-county"  href="/heraldrepublican/" >
                    <span class="nav-label">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun-noble-and-lagrange-counties"  href="/newssun/" >
                    <span class="nav-label">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-dekalb-county"  href="/thestar/" >
                    <span class="nav-label">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advance-leader-western-noble-county"  href="/advanceleader/" >
                    <span class="nav-label">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-central-noble-county"  href="/albionnewera/" >
                    <span class="nav-label">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin-butler-dekalb-county"  href="/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper-garrett-dekalb-county"  href="/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-churubusco-whitley-county"  href="/churubusconews/" >
                    <span class="nav-label">Churubusco News (Churubusco, Whitley County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-dupont-valley"  href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Dupont Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-fortwayne"  href="https://infortwayne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|FortWayne </span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northeast-news"  href="https://infortwayne.com/category/e-editions/northeast-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Northeast News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="/northwestnews/" >
                    <span class="nav-label">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-whitley-county"  href="https://inwhitleycounty.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Whitley County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="/special_sections/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletter"  href="/site/forms/emails/" >
                    <span class="nav-label">Subscribe to Newsletter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-general"  href="/news/general/" >
                    <span class="nav-label">General</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-blotter"  href="/news/police_blotter/" >
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/news/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinions/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinions/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advance-leader"  href="/sports/latest/advanceleader/" >
                    <span class="nav-label">Advance Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era"  href="/sports/latest/new_era/" >
                    <span class="nav-label">Albion New Era</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news"  href="/sports/latest/busco/" >
                    <span class="nav-label">Churubusco News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin"  href="/sports/latest/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper"  href="/sports/latest/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-republican"  href="/sports/latest/heraldrepublican/" >
                    <span class="nav-label">Herald Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun"  href="/sports/latest/newssun/" >
                    <span class="nav-label">News Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news"  href="/sports/latest/northwest/" >
                    <span class="nav-label">Northwest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star"  href="/sports/latest/eveningstar/" >
                    <span class="nav-label">The Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar/#/46755-kendallville/all/today" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-scrapbook"  href="/community_scrapbook/" >
                    <span class="nav-label">Community Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/features/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversariesweddingsbirthsengagements"  href="/features/milestones/" >
                    <span class="nav-label">Anniversaries/Weddings/Births/Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-featurereligion"  href="/features/religion/" >
                    <span class="nav-label">Church Feature/Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-life"  href="/outdoors/" >
                    <span class="nav-label">Outdoor Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tributes"  href="/features/tributes/" >
                    <span class="nav-label">Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo_reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo_reprints</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Marketing</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-phone-books"  href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener">
                    <span class="nav-label">Phone Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-direct-mail"  href="/site/direct_mail.html" >
                    <span class="nav-label">Direct Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-printing-promotions"  href="/site/promotions.html" >
                    <span class="nav-label">Printing & Promotions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://careers.kpcnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kpc-triathlons"  href="http://kpctriathlon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPC Triathlons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-city"  href="/site/kidcity.html" >
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-fairs"  href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Job fairs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forty-under-40"  href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-awards"  href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly-events"  href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports-events"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition_new/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-advance-leader-e-edition"  href="/eedition_new/eedition_advance_leader/" >
                    <span class="nav-label">The Advance Leader e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-e-edition"  href="/eedition_new/eedition_albion_new_era/" >
                    <span class="nav-label">Albion New Era e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-butler-bulletin-e-edition"  href="/eedition_new/eedition_butler_bulletin/" >
                    <span class="nav-label">The Butler Bulletin e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-e-edition"  href="/eedition_new/eedition_churubusco_news/" >
                    <span class="nav-label">Churubusco News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-garrett-clipper-e-edition"  href="/eedition_new/eedition_garrett_clipper/" >
                    <span class="nav-label">The Garrett Clipper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-herald-republican-e-edition"  href="/eedition_new/eedition_herald_republican/" >
                    <span class="nav-label">The Herald Republican e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-sun-e-edition"  href="/eedition_new/eedition_news_sun/" >
                    <span class="nav-label">The News Sun e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news-e-edition"  href="/eedition_new/eedition_northwest_news/" >
                    <span class="nav-label">Northwest News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-e-edition"  href="/eedition_new/eedition_star/" >
                    <span class="nav-label">The Star e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-submissions"  href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth/" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate_guides/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-600143" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-80d8d10a-d7a9-57a3-80aa-de03891e94db" class="asset article-default"  data-url="https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/1aff2978-bfeb-11e7-b7f9-03867e016f52.jpg">
            <meta itemprop="width" content="1387">
            <meta itemprop="height" content="841">
        </div>
        <meta itemprop="name" content="kpcnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" />
    <style>
                .asset-paging .direction {
                    color: #4c93b7;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kpcnews.com\/tncms\/search\/mlt\/?origin=80d8d10a-d7a9-57a3-80aa-de03891e94db&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-80d8d10a-d7a9-57a3-80aa-de03891e94db" class="asset-paging">
                <div id="paging-prev-80d8d10a-d7a9-57a3-80aa-de03891e94db" class="paging-link prev offset"></div>
                <div id="paging-next-80d8d10a-d7a9-57a3-80aa-de03891e94db" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Now is the time for change of commissioner
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-30T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 30, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-30T00:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-30T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-04-30T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-04-30T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Now%20is%20the%20time%20for%20change%20of%20commissioner&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/80d8d10a-d7a9-57a3-80aa-de03891e94db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Now%20is%20the%20time%20for%20change%20of%20commissioner&body=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80d8d10a-d7a9-57a3-80aa-de03891e94db">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Now%20is%20the%20time%20for%20change%20of%20commissioner&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/80d8d10a-d7a9-57a3-80aa-de03891e94db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Now%20is%20the%20time%20for%20change%20of%20commissioner&body=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80d8d10a-d7a9-57a3-80aa-de03891e94db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80d8d10a-d7a9-57a3-80aa-de03891e94db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80d8d10a-d7a9-57a3-80aa-de03891e94db" class="save-list-80d8d10a-d7a9-57a3-80aa-de03891e94db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80d8d10a-d7a9-57a3-80aa-de03891e94db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>To the editor:</p><p>As a proud and engaged citizen and medical professional of Steuben County for nearly 50 years, the health, vitality and success of our community and its residents is of the upmost importance to me and very near and dear to my heart.</p><p>We currently find ourselves in an unprecedented time where human health and economic prosperity is threatened. I am so proud of the way that our community has come together during this time to support our health care providers and those on the frontline battling the COVID-19 pandemic.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>During this time, we are unified stronger together for the safety and health of our residents remaining at the forefront of importance. We must also remain united as we turn to the health and vitality of our local economy and community and there has never been a better time to support change as we move into an upcoming county election.</p><p>While we see many of those around us drastically divided about politics, our community’s common ground should be the importance of voting and we must ensure that all those eligible are registered to do just that (deadline to register to vote is May 4).</p><p>I encourage you to consider supporting change for our community’s economic success, growth and prosperity. I ask you to consider voting for Ken Shelton for Middle District County Commissioner on June 2.</p><p>There is much to be said about potential and attainable results. And there is much to be said about much talk and no action in regards to economic development in the county. Now is the time. Now is the time to endorse a man of character, a man who has devoted his career to public service, and to a man that I call a friend.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-699365" class="tncms-block"></div></div><p>It is time to change the tangent on reality, and also perception, of our county’s quality of life and growth. In June 2019 the Ball State University Community Asset Inventory and Rankings which assessed the quality of life and economic conditions within each Indiana county. The original report was created in 2012. In the 2019 report, Steuben County received top marks for state public amenities. However, our community received an F in the government impact and economy category — the same rankings that were received in the 2012 report. Now is the time for change.</p><p>Ken Shelton has a desire to see our residents and businesses make progress so that continued opportunities and quality of life and place continue to improve. He is a refreshing voice amongst those that have served for a tenure of what some may deem not seeing many actionable results in regards to economic growth. Ken’s leadership and character is transcendent and timeless.</p><p>His passion for public service has been the hallmark of his professional life. Having known Ken for nearly 50 years, and working with him countless nights as I was on call at Cameron Memorial Community Hospital and Ken in his state policeman role, we had interactions, some pretty tense and critical in nature with individuals, that Ken with his composure and character, handled beautifully. I invite you to visit Ken&rsquo;s website,&nbsp;<a href="http://sheltonforcommissioner.com">sheltonforcommissioner.com</a>, for more information and to check out his impressive experience and public service background.</p><p>No time is the better for change. It is time to elect someone who meets and exceeds the criteria to make improvements, who is ready and excited to help move the needle for significant progress. In this unprecedented time, we must remain united for the health and vitality of our residents, but also for the future economic prosperity of our community.</p><p>R. Wyatt "Joe" Weaver, M.D.</p><p>Angola</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Now%20is%20the%20time%20for%20change%20of%20commissioner&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/80d8d10a-d7a9-57a3-80aa-de03891e94db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Now%20is%20the%20time%20for%20change%20of%20commissioner&body=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80d8d10a-d7a9-57a3-80aa-de03891e94db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80d8d10a-d7a9-57a3-80aa-de03891e94db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80d8d10a-d7a9-57a3-80aa-de03891e94db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80d8d10a-d7a9-57a3-80aa-de03891e94db" class="save-list-80d8d10a-d7a9-57a3-80aa-de03891e94db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80d8d10a-d7a9-57a3-80aa-de03891e94db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-691220" class="tncms-block"><section id="block-691220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-691220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-691220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-691220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="80d8d10a-d7a9-57a3-80aa-de03891e94db" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinions/letters/kpcnews/article_80d8d10a-d7a9-57a3-80aa-de03891e94db.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="80d8d10a-d7a9-57a3-80aa-de03891e94db" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fopinions%2Fletters%2Fkpcnews%2Farticle_80d8d10a-d7a9-57a3-80aa-de03891e94db.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-600214" class="tncms-block"><section id="block-600214" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600214 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_4df6068b-50ff-5cb6-8e29-04efac0da928.html" class="tnt-asset-link">
        

        
            Visting Neigh-bors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_897164d5-5d14-533d-8680-513a815befb9.html" class="tnt-asset-link">
        

        
            E-learning becomes the new normal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_1173c186-bb79-5181-83db-60cdc5a2d973.html" class="tnt-asset-link">
        

        
            Noble Bookings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/butlerbulletin/article_3668e296-32e3-54e6-b89e-fbf9e665b505.html" class="tnt-asset-link">
        

        
            Butler City Court News</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/article_3d5a69c2-21e0-54c4-b051-21f259dd97ae.html" class="tnt-asset-link">
        

        
            Watson has the experience, vision and skills we need</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_64d6bf08-8e77-5321-a068-d77ff36e727e.html" class="tnt-asset-link">
        

        
            Nazarene church offering online worship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_0af0207e-ffdc-5496-bd5f-296c9b1b5e7f.html" class="tnt-asset-link">
        

        
            Albion council OKs abatement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_afcd9022-c2bb-581f-bab7-648d14b88497.html" class="tnt-asset-link">
        

        
            United Way of Noble County shares ways to thank frontline workers</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-600203" class="tncms-block"><section id="block-600203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600203 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-600203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-600203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-600203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-600203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-600203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/covid-19/article_eae435f1-ad2e-5f79-b2f4-352bc4420df5.html">New COVID-19 cases keep rising across Indiana, Noble County records fifth death</a></li><li><a href="/covid-19/article_87d01e8e-432a-58ed-90e1-8612d684920f.html">Noble and LaGrange record new COVID-19 deaths as Indiana new cases remain high</a></li><li><a href="/sports/latest/newssun/article_4f1502a1-ec40-5e81-8ab4-68c54f968eea.html">Schermerhorn returns home after battle with COVID-19</a></li><li><a href="/thestar/article_12b1b18c-b54b-5bc7-860d-453384605805.html">Waterloo man arrested on attempted murder charges</a></li><li><a href="/heraldrepublican/article_09dbfd13-a613-565b-a712-07e316c03813.html">Waterloo man in federal custody</a></li><li><a href="/advanceleader/article_a956665d-4dd7-5a19-83ee-c43f6214927c.html">Man arrested in early-morning Ligonier hit-and-run</a></li><li><a href="/covid-19/article_2227ef37-6a53-5363-8478-10dc2680b451.html">COVID-19 cases hit new one-day high</a></li><li><a href="/thestar/article_1580747a-c101-599f-b73f-e4c45ba41bc9.html">Two taken to hospital following crash</a></li><li><a href="/covid-19/article_7bab414d-0812-521a-b940-d2f863d1f392.html">State announces major testing expansion</a></li><li><a href="/covid-19/article_db9763cc-bee0-53c7-8f05-89aa82e9fdd5.html">Courthouse to reopen Monday for appointments</a></li></ul></div>
        
        
            <div id="images-600203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/garrettclipper/image_7ed43176-ecfd-5ae4-b354-1dfac8f29ab9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vehicles crash northeast of Garrett"
                            class="img-responsive lazyload full"
                            width="1143"
                            height="1143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/ed/7ed43176-ecfd-5ae4-b354-1dfac8f29ab9/5ea350fa30a43.image.jpg?crop=1143%2C1143%2C335%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/thestar/image_36b3fba8-4930-5665-ae25-86beae8aa0c2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Church band goes ‘corona caroling’"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/6b/36b3fba8-4930-5665-ae25-86beae8aa0c2/5ea74d36c7686.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/garrettclipper/image_8c36d541-e8cf-5ba3-afc4-90ba933b3ae7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lending library available for public use"
                            class="img-responsive lazyload full"
                            width="1005"
                            height="1005"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/c3/8c36d541-e8cf-5ba3-afc4-90ba933b3ae7/5ea05ec27abb0.image.jpg?crop=1005%2C1005%2C227%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/advanceleader/image_81aeb068-53ea-574e-b29f-8ba9bd578966.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Noble Primary finds strengths at home"
                            class="img-responsive lazyload full"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/8/1a/81aeb068-53ea-574e-b29f-8ba9bd578966/5ea9febf6a86e.image.jpg?crop=640%2C640%2C0%2C103&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_0bc6905c-2723-5118-bf5d-c1d52d52389a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Heffelfinger"
                            class="img-responsive lazyload full"
                            width="541"
                            height="541"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/bc/0bc6905c-2723-5118-bf5d-c1d52d52389a/5e9f36bfca9c8.image.jpg?crop=541%2C541%2C0%2C132&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/thestar/image_7983387d-fdd8-58b7-a2a8-a7afb5792d0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Small fire occurs southwest of Butler"
                            class="img-responsive lazyload full"
                            width="1218"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/98/7983387d-fdd8-58b7-a2a8-a7afb5792d0e/5ea648d21ee2a.image.jpg?crop=1218%2C1218%2C241%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/thestar/image_b2a300ed-722a-588b-a729-5cd1a1c52f86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donor gives inspiring flag to hospital"
                            class="img-responsive lazyload full"
                            width="1063"
                            height="1063"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/b/2a/b2a300ed-722a-588b-a729-5cd1a1c52f86/5ea999f649129.image.jpg?crop=1063%2C1063%2C443%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/thestar/image_94bd8c1c-0403-5916-b59a-e311f5e42894.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building Auburn’s new skate park"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/9/4b/94bd8c1c-0403-5916-b59a-e311f5e42894/5ea340cee5dd5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/covid-19/image_661e1072-bd37-52e9-bc0f-d3015739e935.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Downtown message"
                            class="img-responsive lazyload full"
                            width="1099"
                            height="1099"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/61/661e1072-bd37-52e9-bc0f-d3015739e935/5ea87575ebb57.image.jpg?crop=1099%2C1099%2C0%2C393&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/newssun/image_aa2c6aee-b6e8-5232-b377-19aaf3abb31a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Relaxation on the lake"
                            class="img-responsive lazyload full"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/a2/aa2c6aee-b6e8-5232-b377-19aaf3abb31a/5ea31e1e7a59b.image.jpg?crop=1151%2C1151%2C324%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-600203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_0727f0c6-cd9f-58d9-81d0-ded1289fd373.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Cuomo calls out McConnell for 'Blue State Bailout' comment"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/72/0727f0c6-cd9f-58d9-81d0-ded1289fd373/5ea0fe0ebc8b7.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_3fa16bfc-cac1-5a60-9b71-a67160ae2334.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden's accuser says mother called 'Larry King Live' for advice after alleged sexual assault"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/fa/3fa16bfc-cac1-5a60-9b71-a67160ae2334/5ea47e3daf12b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/national/video_7d0a16bf-5fe1-5444-8119-4d682a3fb4ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anderson Cooper presses Las Vegas mayor over wish to reopen"
                            class="img-responsive lazyload full"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/d0/7d0a16bf-5fe1-5444-8119-4d682a3fb4ca/5ea0c20a25f35.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-600203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-600154" class="tncms-block kpcn-events-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-600240" class="tncms-block"></div><div id="tncms-block-633253" class="tncms-block">
        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-633303" class="tncms-block"></div><div id="tncms-block-600187" class="tncms-block"><section id="block-600187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600187 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.kpcnews.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-624278" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_4df6068b-50ff-5cb6-8e29-04efac0da928.html" class="tnt-asset-link">
        

        
            Visting Neigh-bors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_897164d5-5d14-533d-8680-513a815befb9.html" class="tnt-asset-link">
        

        
            E-learning becomes the new normal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_1173c186-bb79-5181-83db-60cdc5a2d973.html" class="tnt-asset-link">
        

        
            Noble Bookings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/butlerbulletin/article_3668e296-32e3-54e6-b89e-fbf9e665b505.html" class="tnt-asset-link">
        

        
            Butler City Court News</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinions/article_3d5a69c2-21e0-54c4-b051-21f259dd97ae.html" class="tnt-asset-link">
        

        
            Watson has the experience, vision and skills we need</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_64d6bf08-8e77-5321-a068-d77ff36e727e.html" class="tnt-asset-link">
        

        
            Nazarene church offering online worship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_0af0207e-ffdc-5496-bd5f-296c9b1b5e7f.html" class="tnt-asset-link">
        

        
            Albion council OKs abatement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/article_afcd9022-c2bb-581f-bab7-648d14b88497.html" class="tnt-asset-link">
        

        
            United Way of Noble County shares ways to thank frontline workers</a></span>
        </li></ul></div>
        </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-600145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646306" class="tncms-block"><div id="circularhub_module_14258"></div>
<script src="//api.circularhub.com/14258/af0d0a4e1059d93c/flyertown_module.js"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-600243" class="tncms-block"><section id="block-600243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinions/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-600194" class="tncms-block"><section id="block-600194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600194 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-archives-prior-to-2006"  href="https://kpcnews.newsbank.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Historic Archives Prior to 2006</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-600248" class="tncms-block padding-bottom"><section id="block-600248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/92848304-b01d-11e7-a0b2-2fb4e600b343.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-600245" class="tncms-block"><section id="block-600245" class="block emphasis-h4   " ><address>
    <strong>KPCnews.com</strong><br>
    102 N. Main St.<br>
    Kendallville, IN 46755
    <br>
    
        <strong>Phone:</strong> (260) 347-0400<br>
        <strong>Email:</strong> <a href="mailto:news@kpcmedia.com">news@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-600253" class="tncms-block padding-bottom"><div class="follow-links-600253 default">
    
    <section id="block-600253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600253 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-600198" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-600198"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">kpcnews.com</a>, 102 N. Main St. Kendallville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com/">BLOX Content Management System</a> from <a href="http://townnews.com/">TownNews.com</a><br /> | <a href="/site/apterms.html">Associated Press Notice to Users and Visitors</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-700269" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-sticky1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-700270" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-sticky-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-sticky-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinions\/letters\/kpcnews","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("80d8d10a-d7a9-57a3-80aa-de03891e94db")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13382.add('act', dmpData);
	_cc13382.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13382.add('act', serviceData);
	_cc13382.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13382.add('act', dmpData);
	_cc13382.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>