
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kpcnews.com/content/tncms/live/" />
<meta name="keywords" content="thestar" />
<meta name="news_keywords" content="thestar" />
<meta name="description" content="AUBURN &mdash; Janet Canino has learned she will not be reappointed to the Auburn Parks and Recreation Board, she said." />
<meta name="author" content="KPC News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=329%2C238" />
<meta property="og:image:width" content="329" />
<meta property="og:image:height" content="238" />
<meta property="og:title" content="Parks board member won&rsquo;t be reappointed" />
<meta property="og:description" content="AUBURN &mdash; Janet Canino has learned she will not be reappointed to the Auburn Parks and Recreation Board, she said." />
<meta property="og:site_name" content="KPCNews" />
<meta property="og:section" content="Thestar" />
<meta property="fb:app_id" content="283129931792540" />
<meta property="article:publisher" content="http://facebook.com/kpcnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kpcnews" />
<meta name="twitter:image:alt" content="City of Auburn logo" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/thestar","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"KPC News Service","id":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-119207705-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13382/cc.js?ns=_cc13382" id="LOTCC_13382"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13382.add('tp', 'TNNW');
		_cc13382.add('act', ' User Login');
		_cc13382.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13382.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2334,2423,2427,2424,2428,2426,2425,2429,2498,3268,2422", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["thestar"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/thestar';
            
                gptAdSlots['ad-990161'] = googletag.defineSlot(adUnit, [2,1], 'ad-990161').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990161'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/thestar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990153'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990153'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/thestar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990155'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990155').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990155'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/impressions.js?_dc=1609184122"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/traffic.js?_dc=1609133718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/ads/settings.js?_dc=1540575545"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3ce159b2-334c-11eb-9a99-bbe58fa806db-600186","asset_id":"3ce159b2-334c-11eb-9a99-bbe58fa806db","title":"How soon will you choose to get the COVID-19 vaccine?","url":"\/opinion\/poll_3ce159b2-334c-11eb-9a99-bbe58fa806db.html","results":"https:\/\/www.kpcnews.com\/opinion\/poll_3ce159b2-334c-11eb-9a99-bbe58fa806db.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/thestar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990157'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990157').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990157'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/thestar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320,50]]).addSize([768, 0], [[300, 250], [320,50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-990159'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-990159').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990159'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/kpcnews.com/thestar';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90], [1170, 90]]).build();
                gptAdSlots['ad-990160'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-990160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-990160'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Parks board member won’t be reappointed | Thestar | kpcnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fdecee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #CE1432; } .navbar-toggle .icon-bar { background-color: #CE1432 !important; } .navbar-toggle .sr-only-show { color: #CE1432 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #CE1432; } }#site-copyright a, #site-footer a { color: #4175aa; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #CE1432; }#site-header-container{ border-bottom: 3px solid #CE1432; }#site-footer{ border-top: 3px solid #CE1432; } .tnt-bg-accent { background-color: #CE1432; } a .tnt-caret-down { color: #CE1432; } .block-title .block-title-inner { border-color: #CE1432; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #CE1432; } .form-control:focus { border-bottom-color: #CE1432; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kpcnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/8d19d1e4-a3b6-11e7-b8d2-bfd7cd8f77bb.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Parks board member won’t be reappointed | Thestar | kpcnews.com" href="http://www.kpcnews.com/search/?f=rss&amp;t=article&amp;c=thestar&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            



<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-75ee3b43-ea5c-5cc9-acea-ffb4c664130a section-thestar type-article infinity-disabled" data-authors='[]' data-path="/thestar">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kpcnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthestar&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=KPC+News+Service&amp;tncms.asset.id=75ee3b43-ea5c-5cc9-acea-ffb4c664130a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-119207705-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13382.add('act', paywallDmpData );_cc13382.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fthestar%252Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.kpcnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.kpcnews.com%252Fthestar%252Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fthestar%252Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2334] = {
    'name':'Newzware-kpc',
    'id':'2334',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2334" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-kpc</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2334" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2334&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2423] = {
    'name':'Newzware-Advance Leader',
    'id':'2423',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2423" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Advance Leader</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2423" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2423&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2427] = {
    'name':'Newzware-Albion New Era',
    'id':'2427',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2427" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Albion New Era</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2427" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2427&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2424] = {
    'name':'Newzware-Butler Bulletin',
    'id':'2424',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2424" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Butler Bulletin</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2424" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2424&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2428] = {
    'name':'Newzware-Churubusco News',
    'id':'2428',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2428" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Churubusco News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2428" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2428&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2426] = {
    'name':'Newzware-Garrett Clipper',
    'id':'2426',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2426" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Garrett Clipper</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2426" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2426&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2425] = {
    'name':'Newzware-Herald Republican',
    'id':'2425',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2425" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Herald Republican</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2425" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2425&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2429] = {
    'name':'Newzware-News Sun',
    'id':'2429',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2429" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-News Sun</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2429" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2429&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2498] = {
    'name':'Newzware-Northwest News',
    'id':'2498',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2498" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Northwest News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2498" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2498&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3268] = {
    'name':'Newzware-Online Only',
    'id':'3268',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3268" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Online Only</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3268" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=3268&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2422] = {
    'name':'Newzware-Star',
    'id':'2422',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2422" class="subscription-service panel panel-default subscription-service-digital  hide">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware-Star</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2422" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.kpcnews.com/users/admin/service/purchase/?serviceid=2422&referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2334);
                
                bloxServiceIDs.push(2423);
                
                bloxServiceIDs.push(2427);
                
                bloxServiceIDs.push(2424);
                
                bloxServiceIDs.push(2428);
                
                bloxServiceIDs.push(2426);
                
                bloxServiceIDs.push(2425);
                
                bloxServiceIDs.push(2429);
                
                bloxServiceIDs.push(2498);
                
                bloxServiceIDs.push(3268);
                
                bloxServiceIDs.push(2422);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kpcnews.com/users/admin/contribute/article/?assetid=75ee3b43-ea5c-5cc9-acea-ffb4c664130a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kpcnews.com/users/admin/contribute/article/?from_section=/thestar"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kpcnews.com/tncms/admin/editorial-asset/?edit=75ee3b43-ea5c-5cc9-acea-ffb4c664130a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-600255" class="tncms-block hidden-md hidden-lg"><div id="user-controls-600255" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fthestar%252Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-600255').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600255"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-newspapers">Newspapers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/heraldrepublican/"  class="nav-link tnt-section-herald-republican-steuben-county">Herald Republican (Steuben County)</a>
                                </li><li>
                                    <a href="/newssun/"  class="nav-link tnt-section-news-sun-noble-and-lagrange-counties">News Sun (Noble and LaGrange counties)</a>
                                </li><li>
                                    <a href="/thestar/"  class="nav-link tnt-section-the-star-dekalb-county">The Star (DeKalb County)</a>
                                </li><li>
                                    <a href="/advanceleader/"  class="nav-link tnt-section-advance-leader-western-noble-county">Advance Leader (western Noble County)</a>
                                </li><li>
                                    <a href="/albionnewera/"  class="nav-link tnt-section-albion-new-era-central-noble-county">Albion New Era (central Noble County)</a>
                                </li><li>
                                    <a href="/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin-butler-dekalb-county">Butler Bulletin (Butler, DeKalb County)</a>
                                </li><li>
                                    <a href="/garrettclipper/"  class="nav-link tnt-section-garrett-clipper-garrett-dekalb-county">Garrett Clipper (Garrett, DeKalb County)</a>
                                </li><li>
                                    <a href="/churubusconews/"  class="nav-link tnt-section-churubusco-news-churubusco-whitley-county">Churubusco News (Churubusco, Whitley County)</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly">Greater Fort Wayne Business Weekly</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-aboite-news">IN|Aboite News</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports">IN|All Sports</a>
                                </li><li>
                                    <a href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-dupont-valley">IN|Dupont Valley</a>
                                </li><li>
                                    <a href="https://infortwayne.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-fortwayne">IN|FortWayne </a>
                                </li><li>
                                    <a href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-new-haven-news">IN|New Haven News</a>
                                </li><li>
                                    <a href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-northwest-news-huntertown-northwest-allen-county">IN|Northwest News (Huntertown, northwest Allen County)</a>
                                </li><li>
                                    <a href="https://inwhitleycounty.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-in-whitley-county">IN|Whitley County</a>
                                </li><li>
                                    <a href="/special_sections/directories/"  class="nav-link tnt-section-directories">Directories</a>
                                </li><li>
                                    <a href="/site/subscribe_to_kpc_media_group_publications.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/site/forms/emails/"  class="nav-link tnt-section-subscribe-to-newsletter">Subscribe to Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a href="/news/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinions"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinions/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/polls/"  class="nav-link tnt-section-polls">Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/latest/advanceleader/"  class="nav-link tnt-section-advance-leader">Advance Leader</a>
                                </li><li>
                                    <a href="/sports/latest/new_era/"  class="nav-link tnt-section-albion-new-era">Albion New Era</a>
                                </li><li>
                                    <a href="/sports/latest/busco/"  class="nav-link tnt-section-churubusco-news">Churubusco News</a>
                                </li><li>
                                    <a href="/sports/latest/butlerbulletin/"  class="nav-link tnt-section-butler-bulletin">Butler Bulletin</a>
                                </li><li>
                                    <a href="/sports/latest/garrettclipper/"  class="nav-link tnt-section-garrett-clipper">Garrett Clipper</a>
                                </li><li>
                                    <a href="/sports/latest/heraldrepublican/"  class="nav-link tnt-section-herald-republican">Herald Republican</a>
                                </li><li>
                                    <a href="/sports/latest/newssun/"  class="nav-link tnt-section-news-sun">News Sun</a>
                                </li><li>
                                    <a href="/sports/latest/northwest/"  class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a href="/sports/latest/eveningstar/"  class="nav-link tnt-section-the-star">The Star</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo-reprints">Photo reprints</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/site/calendar/#/46755-kendallville/all/today"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/community_scrapbook/"  class="nav-link tnt-section-community-scrapbook">Community Scrapbook</a>
                                </li><li>
                                    <a href="/features/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/features/milestones/"  class="nav-link tnt-section-anniversariesweddingsbirthsengagements">Anniversaries/Weddings/Births/Engagements</a>
                                </li><li>
                                    <a href="/features/religion/"  class="nav-link tnt-section-church-featurereligion">Church Feature/Religion</a>
                                </li><li>
                                    <a href="/outdoors/"  class="nav-link tnt-section-outdoor-life">Outdoor Life</a>
                                </li><li>
                                    <a href="/features/tributes/"  class="nav-link tnt-section-tributes">Tributes</a>
                                </li><li>
                                    <a href="/site/forms/online_services/photo_reprints/"  class="nav-link tnt-section-photo_reprints">Photo_reprints</a>
                                </li><li>
                                    <a href="/phonebook/"  class="nav-link tnt-section-phonebook">Phonebook</a>
                                </li><li>
                                    <a href="/senior_directories/"  class="nav-link tnt-section-senior-directories">Senior Directories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-marketing">Marketing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener" class="nav-link tnt-section-phone-books">Phone Books</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/direct_mail.html"  class="nav-link tnt-section-direct-mail">Direct Mail</a>
                                </li><li>
                                    <a href="/site/promotions.html"  class="nav-link tnt-section-printing-promotions">Printing & Promotions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://careers.kpcnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://kpctriathlon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kpc-triathlons">KPC Triathlons</a>
                                </li><li>
                                    <a href="/site/kidcity.html"  class="nav-link tnt-section-kid-city">Kid City</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-fairs">Job fairs</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener" class="nav-link tnt-section-forty-under-40">Forty Under 40</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener" class="nav-link tnt-section-education-awards">Education Awards</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-newspapers-in-education">Newspapers in Education</a>
                                </li><li>
                                    <a href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener" class="nav-link tnt-section-greater-fort-wayne-business-weekly-events">Greater Fort Wayne Business Weekly events</a>
                                </li><li>
                                    <a href="/sports/in_all_sports/"  class="nav-link tnt-section-in-all-sports-events">IN|All Sports Events</a>
                                </li><li>
                                    <a href="https://www.fwbusiness.com/events/2020_influential_women_live_chat/"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-influential-women-of-northeast-indiana">2020 Influential Women of Northeast Indiana</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition_new/"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition_new/eedition_advance_leader/"  class="nav-link tnt-section-the-advance-leader-e-edition">The Advance Leader e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_albion_new_era/"  class="nav-link tnt-section-albion-new-era-e-edition">Albion New Era e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_butler_bulletin/"  class="nav-link tnt-section-the-butler-bulletin-e-edition">The Butler Bulletin e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_churubusco_news/"  class="nav-link tnt-section-churubusco-news-e-edition">Churubusco News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_garrett_clipper/"  class="nav-link tnt-section-the-garrett-clipper-e-edition">The Garrett Clipper e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_herald_republican/"  class="nav-link tnt-section-the-herald-republican-e-edition">The Herald Republican e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_news_sun/"  class="nav-link tnt-section-the-news-sun-e-edition">The News Sun e-Edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_northwest_news/"  class="nav-link tnt-section-northwest-news-e-edition">Northwest News e-edition</a>
                                </li><li>
                                    <a href="/eedition_new/eedition_star/"  class="nav-link tnt-section-the-star-e-edition">The Star e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-submit-news">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener" class="nav-link tnt-section-calendar-submissions">Calendar Submissions</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcement">Birth Announcement</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding">Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate_guides/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/election/"  class="nav-link tnt-section-election">Election</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-787955" class="tncms-block"><section id="block-787955" class="block emphasis-h3   " ><div id="promo-button-787955" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-lg">Archives</button></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-990161" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990161" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990161');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://subscribekpc.com/ss70v2/kpc/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">SUBSCRIBE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-free-daily-newsletters"  href="/site/forms/emails/" >
                    <span class="nav-label">Sign up for free daily newsletters</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-787954" class="tncms-block"><section id="block-787954" class="block emphasis-h3   " ><div id="promo-button-787954" class="promo-button"><a href="https://kpcnews.newsbank.com/"><button type="button" class="btn  btn-sm">Search</button></a></div></section></div><div id="tncms-block-600254" class="tncms-block"><div id="user-controls-600254" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fthestar%252Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.kpcnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kpcnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kpcnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-600254').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kpcnews.com/users/logout/" id="user-logout-form-600254"><input type="hidden" name="referer_url" value="https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-604252" class="tncms-block float-right"><div id="time-container">
<div class="current-time"><span id='time-span'>Monday  December 28, 2020</span></div>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-600256" class="tncms-block header-weather-block"><div id="weather-600256" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46706" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">32&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46706"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-600256 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Auburn, IN
                                
                                 <small>(46706)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 33F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 21F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 28, 2020 @ 2:25 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46706"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-604221" class="tncms-block evening-star-logo-block"><section id="block-604221" class="block emphasis-h3   " ><div class="block"><a href="/thestar" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/d15ba568-b1f6-11e8-a0db-bb1f113c9214.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-600252" class="tncms-block"><div class="follow-links-600252 pull-right">
    
    <section id="block-600252" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/kpcnewscom" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews","https://www.youtube.com/user/kpcnewscom"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-690026" class="tncms-block evening-star-logo-block"><section id="block-690026" class="block emphasis-h3   " ><div class="block"><a href="/thestar" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/d15ba568-b1f6-11e8-a0db-bb1f113c9214.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-600250" class="tncms-block"><ul id="site-search-600250-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-600250" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-600250-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-600250-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-600250-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-600250').submit();
        return false;
    });

    $('#site-search-600250').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-600250 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-600250 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-600250-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspapers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Newspapers</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-herald-republican-steuben-county"  href="/heraldrepublican/" >
                    <span class="nav-label">Herald Republican (Steuben County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun-noble-and-lagrange-counties"  href="/newssun/" >
                    <span class="nav-label">News Sun (Noble and LaGrange counties)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-dekalb-county"  href="/thestar/" >
                    <span class="nav-label">The Star (DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advance-leader-western-noble-county"  href="/advanceleader/" >
                    <span class="nav-label">Advance Leader (western Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-central-noble-county"  href="/albionnewera/" >
                    <span class="nav-label">Albion New Era (central Noble County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin-butler-dekalb-county"  href="/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin (Butler, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper-garrett-dekalb-county"  href="/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper (Garrett, DeKalb County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-churubusco-whitley-county"  href="/churubusconews/" >
                    <span class="nav-label">Churubusco News (Churubusco, Whitley County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly"  href="http://www.fwbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-aboite-news"  href="https://infortwayne.com/category/e-editions/aboite-news/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Aboite News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-dupont-valley"  href="https://infortwayne.com/category/e-editions/dupont-valley-e-editions/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Dupont Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-fortwayne"  href="https://infortwayne.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|FortWayne </span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-new-haven-news"  href="https://www.infortwayne.com/newhavennews/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|New Haven News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-northwest-news-huntertown-northwest-allen-county"  href="https://www.infortwayne.com/northwestnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Northwest News (Huntertown, northwest Allen County)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-whitley-county"  href="https://inwhitleycounty.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">IN|Whitley County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="/special_sections/directories/" >
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-newsletter"  href="/site/forms/emails/" >
                    <span class="nav-label">Subscribe to Newsletter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-general"  href="/news/general/" >
                    <span class="nav-label">General</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-blotter"  href="/news/police_blotter/" >
                    <span class="nav-label">Police Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-neighbors"  href="/news/neighbors/" >
                    <span class="nav-label">Neighbors</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="http://www.legacy.com/obituaries/kpcnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinions" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-our-view"  href="/opinions/our_view/" >
                    <span class="nav-label">Our View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinions/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polls"  href="/polls/" >
                    <span class="nav-label">Polls</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advance-leader"  href="/sports/latest/advanceleader/" >
                    <span class="nav-label">Advance Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era"  href="/sports/latest/new_era/" >
                    <span class="nav-label">Albion New Era</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news"  href="/sports/latest/busco/" >
                    <span class="nav-label">Churubusco News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-butler-bulletin"  href="/sports/latest/butlerbulletin/" >
                    <span class="nav-label">Butler Bulletin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garrett-clipper"  href="/sports/latest/garrettclipper/" >
                    <span class="nav-label">Garrett Clipper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-herald-republican"  href="/sports/latest/heraldrepublican/" >
                    <span class="nav-label">Herald Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-sun"  href="/sports/latest/newssun/" >
                    <span class="nav-label">News Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news"  href="/sports/latest/northwest/" >
                    <span class="nav-label">Northwest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star"  href="/sports/latest/eveningstar/" >
                    <span class="nav-label">The Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo reprints</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/site/calendar/#/46755-kendallville/all/today" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-scrapbook"  href="/community_scrapbook/" >
                    <span class="nav-label">Community Scrapbook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/features/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversariesweddingsbirthsengagements"  href="/features/milestones/" >
                    <span class="nav-label">Anniversaries/Weddings/Births/Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-featurereligion"  href="/features/religion/" >
                    <span class="nav-label">Church Feature/Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoor-life"  href="/outdoors/" >
                    <span class="nav-label">Outdoor Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tributes"  href="/features/tributes/" >
                    <span class="nav-label">Tributes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo_reprints"  href="/site/forms/online_services/photo_reprints/" >
                    <span class="nav-label">Photo_reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phonebook"  href="/phonebook/" >
                    <span class="nav-label">Phonebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-directories"  href="/senior_directories/" >
                    <span class="nav-label">Senior Directories</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://hspa.eclipping.org/hspa/legals/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketing"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Marketing</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-phone-books"  href="https://issuu.com/kpcmedia/stacks/b9b711447ac34545be707ca747f19c15"  target="_blank" rel="noopener">
                    <span class="nav-label">Phone Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-direct-mail"  href="/site/direct_mail.html" >
                    <span class="nav-label">Direct Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-printing-promotions"  href="/site/promotions.html" >
                    <span class="nav-label">Printing & Promotions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://careers.kpcnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-kpc-triathlons"  href="http://kpctriathlon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPC Triathlons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kid-city"  href="/site/kidcity.html" >
                    <span class="nav-label">Kid City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-fairs"  href="http://www.fwbusiness.com/site/job_fair.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Job fairs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forty-under-40"  href="http://www.fwbusiness.com/site/forty-under-40.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Forty Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-awards"  href="http://www.fwbusiness.com/site/education_awards.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Education Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greater-fort-wayne-business-weekly-events"  href="http://www.fwbusiness.com/site/events.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Greater Fort Wayne Business Weekly events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-all-sports-events"  href="/sports/in_all_sports/" >
                    <span class="nav-label">IN|All Sports Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-influential-women-of-northeast-indiana"  href="https://www.fwbusiness.com/events/2020_influential_women_live_chat/"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Influential Women of Northeast Indiana</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition_new/" >
                    <span class="nav-label">e-Editions</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-advance-leader-e-edition"  href="/eedition_new/eedition_advance_leader/" >
                    <span class="nav-label">The Advance Leader e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-albion-new-era-e-edition"  href="/eedition_new/eedition_albion_new_era/" >
                    <span class="nav-label">Albion New Era e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-butler-bulletin-e-edition"  href="/eedition_new/eedition_butler_bulletin/" >
                    <span class="nav-label">The Butler Bulletin e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-churubusco-news-e-edition"  href="/eedition_new/eedition_churubusco_news/" >
                    <span class="nav-label">Churubusco News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-garrett-clipper-e-edition"  href="/eedition_new/eedition_garrett_clipper/" >
                    <span class="nav-label">The Garrett Clipper e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-herald-republican-e-edition"  href="/eedition_new/eedition_herald_republican/" >
                    <span class="nav-label">The Herald Republican e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-sun-e-edition"  href="/eedition_new/eedition_news_sun/" >
                    <span class="nav-label">The News Sun e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest-news-e-edition"  href="/eedition_new/eedition_northwest_news/" >
                    <span class="nav-label">Northwest News e-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-e-edition"  href="/eedition_new/eedition_star/" >
                    <span class="nav-label">The Star e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submit-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Submit News</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-submissions"  href="https://www.spingo.com/submit/?partnerId=540"  target="_blank" rel="noopener">
                    <span class="nav-label">Calendar Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">News Tips</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/site/forms/announcements/anniversary/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagement"  href="/site/forms/announcements/engagement/" >
                    <span class="nav-label">Engagement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcement"  href="/site/forms/announcements/birth/" >
                    <span class="nav-label">Birth Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wedding"  href="/site/forms/announcements/wedding/" >
                    <span class="nav-label">Wedding</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate_guides/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-7e0d0b85-8287-5e17-b699-39c1adcfe5fc" class="modal fullscreen in modal-image image-default modal-7e0d0b85-8287-5e17-b699-39c1adcfe5fc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=329%2C238 400w"
                    sizes="100vw"
                    width="329"
                    height="238"
                    alt="City of Auburn logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7e0d0b85-8287-5e17-b699-39c1adcfe5fc" data-target=".caption-inner-modal-image-7e0d0b85-8287-5e17-b699-39c1adcfe5fc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7e0d0b85-8287-5e17-b699-39c1adcfe5fc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878-asset-7e0d0b85-8287-5e17-b699-39c1adcfe5fc" class="tnt-byline asset-byline"  ><a href="https://www.kpcnews.com/users/profile/dkurtz">DAVE KURTZ</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fimage_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e0d0b85-8287-5e17-b699-39c1adcfe5fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20of%20Auburn%20logo&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fimage_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e0d0b85-8287-5e17-b699-39c1adcfe5fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/image_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e0d0b85-8287-5e17-b699-39c1adcfe5fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/7e0d0b85-8287-5e17-b699-39c1adcfe5fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e0d0b85-8287-5e17-b699-39c1adcfe5fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20City%20of%20Auburn%20logo&body=https%3A%2F%2Fwww.kpcnews.com%2Fimage_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e0d0b85-8287-5e17-b699-39c1adcfe5fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_7e0d0b85-8287-5e17-b699-39c1adcfe5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e0d0b85-8287-5e17-b699-39c1adcfe5fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e0d0b85-8287-5e17-b699-39c1adcfe5fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e0d0b85-8287-5e17-b699-39c1adcfe5fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e0d0b85-8287-5e17-b699-39c1adcfe5fc" class="save-list-7e0d0b85-8287-5e17-b699-39c1adcfe5fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e0d0b85-8287-5e17-b699-39c1adcfe5fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7e0d0b85-8287-5e17-b699-39c1adcfe5fc img { max-height: 238px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="asset article-default"  data-url="https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=329%2C238">
            <meta itemprop="width" content="329">
            <meta itemprop="height" content="238">
        </div>
        <meta itemprop="name" content="kpcnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" />
    <style>
                .asset-paging .direction {
                    color: #CE1432;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kpcnews.com\/tncms\/search\/mlt\/?origin=75ee3b43-ea5c-5cc9-acea-ffb4c664130a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="asset-paging">
                <div id="paging-prev-75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="paging-link prev offset"></div>
                <div id="paging-next-75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Parks board member won’t be reappointed
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878-asset-75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kpcnews.com/users/profile/dkurtz">KPC News Service</a></span>
                
                    <div id="author-popup-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878-asset-75ee3b43-ea5c-5cc9-acea-ffb4c664130a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kpcnews.com/users/profile/dkurtz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="dkurtz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://www.kpcnews.com/content/tncms/avatars/c/f4/bc0/cf4bc0ec-0d64-11e2-86c9-001a4bcf6878..png"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kpcnews.com/users/profile/dkurtz" rel="author" class="tnt-user-profile-link tnt-user-name">DAVE KURTZ</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dkurtz@kpcmedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878-asset-75ee3b43-ea5c-5cc9-acea-ffb4c664130a').popover({
                            content: $('#author-popup-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878-asset-75ee3b43-ea5c-5cc9-acea-ffb4c664130a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-28T12:21:00-05:00" class="tnt-date asset-date text-muted">
            Dec 28, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-28T12:21:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-28T12:21:00-05:00">
    <meta itemprop="datePublished" content="2020-12-28T12:21:00-05:00">
    <meta itemprop="dateModified" content="2020-12-28T12:21:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parks%20board%20member%20won%E2%80%99t%20be%20reappointed&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Parks%20board%20member%20won%E2%80%99t%20be%20reappointed&body=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7e0d0b85-8287-5e17-b699-39c1adcfe5fc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7e0d0b85-8287-5e17-b699-39c1adcfe5fc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="329">
            <meta itemprop="height" content="238">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=300%2C217 300w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/7/e0/7e0d0b85-8287-5e17-b699-39c1adcfe5fc/5f289205b3ca4.image.jpg?resize=329%2C238 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="329"
                    height="238"
                    alt="City of Auburn logo"
                    class="img-responsive full tnt-restrict-img-7e0d0b85-8287-5e17-b699-39c1adcfe5fc default" />
            </div><style>
                .tnt-restrict-img-7e0d0b85-8287-5e17-b699-39c1adcfe5fc {
                    max-width: 329px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" data-smart-adunit="/132916964/kpcnews.com/thestar">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parks%20board%20member%20won%E2%80%99t%20be%20reappointed&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Parks%20board%20member%20won%E2%80%99t%20be%20reappointed&body=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75ee3b43-ea5c-5cc9-acea-ffb4c664130a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="save-list-75ee3b43-ea5c-5cc9-acea-ffb4c664130a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>AUBURN — Janet Canino has learned she will not be reappointed to the Auburn Parks and Recreation Board, she said.</p></div><div class="subscriber-preview"><p>Canino received a letter from Mayor Mike Ley, thanking her for her service and notifying her that her term will end Thursday.</p></div><div class="subscriber-only"><p>“A new appointee will fill this position beginning Jan. 1, 2021,” the letter said. Ley has not yet identified the new appointee.</p></div><div class="subscriber-only"><p>Canino has served as one of four parks board members since she joined the board in August 2017 as a replacement for a member who resigned.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Last spring, Canino vocally disagreed with a decision by the board to replace a wooden replica pirate ship playset in Riley Park on North Van Buren Street. A new playset with a pirate theme replaced the replica ship in October. Parks Superintendent Eric Ditmars said the replica ship did not meet safety standards for play equipment.</p></div><div class="subscriber-only"><p>The replica ship has been donated to the Town of St. Joe, which reportedly plans to install it in Wild Cherry Park after it passed an inspection by an engineer.</p></div><div class="subscriber-only"><p>More recently, Canino was the lone dissenter when the park board agreed to hear a presentation by neighbors who want to buy a portion of Lash Park that lies behind their homes on Portage Pass. That discussion is expected to occur at a board meeting early next year.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parks%20board%20member%20won%E2%80%99t%20be%20reappointed&via=kpcnews&url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kpcnews.com/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kpcnews.com/tncms/asset/editorial/75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bkpcnews.com%5D%20Parks%20board%20member%20won%E2%80%99t%20be%20reappointed&body=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75ee3b43-ea5c-5cc9-acea-ffb4c664130a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75ee3b43-ea5c-5cc9-acea-ffb4c664130a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" class="save-list-75ee3b43-ea5c-5cc9-acea-ffb4c664130a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kpcnews.com/users/profile/dkurtz" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="dkurtz"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://www.kpcnews.com/content/tncms/avatars/c/f4/bc0/cf4bc0ec-0d64-11e2-86c9-001a4bcf6878..png"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kpcnews.com/users/profile/dkurtz" rel="author" class="tnt-user-profile-link tnt-user-name">DAVE KURTZ</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dkurtz@kpcmedia.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cf4bc0ec-0d64-11e2-86c9-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cf4bc0ec-0d64-11e2-86c9-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="DAVE KURTZ" data-description="Whenever DAVE KURTZ posts new content, you'll get an email delivered to your inbox with a link." data-name="DAVE KURTZ notification" data-author-id="cf4bc0ec-0d64-11e2-86c9-001a4bcf6878" data-user-url="https://www.kpcnews.com/users/">
        <i class="fas tnt-star"></i> Follow DAVE KURTZ
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kpcnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%253A%252F%252Fwww.kpcnews.com%252Fthestar%252Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-691220" class="tncms-block"><section id="block-691220" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-691220 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-691220" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-691220" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="75ee3b43-ea5c-5cc9-acea-ffb4c664130a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.kpcnews.com/users/login/?referer_url=https%3A%2F%2Fwww.kpcnews.com%2Fthestar%2Farticle_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-990153" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990153" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990153');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-626006" class="tncms-block"><script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" async data-partner-id="4538ce3a-e4e0-49a8-8cb1-3d017ac21516
"></script><div id="origami-ad-container"></div></div><div id="tncms-block-633160" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://careers.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-600209" class="tncms-block"><section id="block-600209" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-600209 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://kpcnews.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://kpcnews.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-600164" class="tncms-block visible-lg visible-md rightrail-latest-news-block"><section id="block-600164" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-600164 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/newssun/article_921800a7-72c9-521f-bc3b-6d2123a9ed5d.html" class="tnt-asset-link">
        

        
            Sen. Braun completes 92-county sweep of state again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/heraldrepublican/article_3a122345-9a98-5b4a-83bd-f329bec3eb74.html" class="tnt-asset-link">
        

        
            Crowl, Smith departing county government</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_77545fd6-4d2f-501a-b4d5-af913e737626.html" class="tnt-asset-link">
        

        
            Four-county area logs four more COVID-19 deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_82db5284-e633-5d89-b5ac-4bf296b52b18.html" class="tnt-asset-link">
        

        
            Two crashes Sunday cause injuries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/thestar/article_75ee3b43-ea5c-5cc9-acea-ffb4c664130a.html" class="tnt-asset-link">
        

        
            Parks board member won’t be reappointed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_5e005ae6-f15c-5584-ab67-f0d6ffc984fa.html" class="tnt-asset-link">
        

        
            Tom Cruise built studio to finish Mission Impossible 7</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_ad14793f-2488-54f2-8104-7a5a8d1786dd.html" class="tnt-asset-link">
        

        
            Liam Payne: Harry Styles should be free to do as he wishes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/article_fb7ed203-0c39-57f1-9aab-b6db9411b7d2.html" class="tnt-asset-link">
        

        
            Eva Green still desirable</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-990155" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990155" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990155');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-644004" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://services.kpcnews.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-600203" class="tncms-block"><section id="block-600203" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600203 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-600203" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-600203" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-600203" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-600203" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-600203" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/thestar/article_847dbbc7-5451-5c29-bae7-56b090362b19.html">Police investigating death at Heidtman Steel</a></li><li><a href="/thestar/article_6c537b00-9b06-5538-886e-0a5b4f0888f5.html">One dies in Auburn mobile home fire</a></li><li><a href="/heraldrepublican/article_1e0ef00f-a037-56fd-88c6-f6b8b5f0275e.html">Father-daughter nativity grows into immense Christmas display</a></li><li><a href="/thestar/article_ccc2cf2d-a1cc-5ef8-be95-8999a8470f56.html">Crash into tree kills Auburn man</a></li><li><a href="/covid-19/article_88fca4c0-145d-5fab-9ad9-a69e6d0aaba1.html">New COVID-19 limits taking effect through Jan. 3</a></li><li><a href="/newssun/article_3225bbec-b431-5237-a5ea-762459de50e2.html">Kendallville streetlights still in limbo as contractor stalls</a></li><li><a href="/newssun/article_7234946f-b4b0-5e45-b86b-7bed85465bf0.html">Noble County 'camper' arrested</a></li><li><a href="/covid-19/article_73ba537d-cb1c-5939-9193-c7cc7ea3c80e.html">Abbreviated Ice Festival wraps up 2020 in Shipshewana</a></li><li><a href="/covid-19/article_c5a4020b-2a07-5da6-8c06-e3a66bf8ac34.html">Northeast Indiana gets a red COVID-19 Christmas</a></li><li><a href="/newssun/article_62eb62a9-c8d5-5086-a100-03eee23cb2bb.html">Glick to take over LaGrange County Prosecutor's Office</a></li></ul></div>
        
        
            <div id="images-600203" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/garrettclipper/image_351de105-c051-57c9-9267-cec8d0eb32bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire damages apartment, fence"
                            class="img-responsive lazyload full default"
                            width="827"
                            height="827"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/51/351de105-c051-57c9-9267-cec8d0eb32bd/5fe3982685494.image.jpg?crop=827%2C827%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heraldrepublican/image_a24e2183-bffa-52b2-a6bf-ad2d3f0b8922.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miller helps with holiday meals"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/a/24/a24e2183-bffa-52b2-a6bf-ad2d3f0b8922/5fe0e8062e8b6.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/garrettclipper/image_c1224b48-83f0-5a57-956f-da77a6bc2d4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inducted into National Junior Honor Society"
                            class="img-responsive lazyload full default"
                            width="1061"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/12/c1224b48-83f0-5a57-956f-da77a6bc2d4b/5fdd1d7abf41a.image.jpg?crop=1061%2C1061%2C446%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newssun/image_cd3fcdb6-0bc6-5c61-8602-a9e99995c644.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The gift of peanut butter"
                            class="img-responsive lazyload full default"
                            width="1310"
                            height="1310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/c/d3/cd3fcdb6-0bc6-5c61-8602-a9e99995c644/5fe125eaa0df4.image.jpg?crop=1310%2C1310%2C0%2C135&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/newssun/image_6fb86a84-8f19-5067-8bb7-7b8ed935afd6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VFW post buys lighted sign"
                            class="img-responsive lazyload full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/fb/6fb86a84-8f19-5067-8bb7-7b8ed935afd6/5fe3f0fd4e867.image.jpg?crop=1172%2C1172%2C298%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heraldrepublican/image_2058ff8f-42bb-57b7-bcc9-37ea05b4e34c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cameron crew donates to TLC"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/2/05/2058ff8f-42bb-57b7-bcc9-37ea05b4e34c/5fe0f999cf300.image.jpg?crop=1246%2C1246%2C209%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/image_6471ebee-0b40-5fd5-9e74-834726b72a1b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa, Mrs. Claus help distribute meals"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/47/6471ebee-0b40-5fd5-9e74-834726b72a1b/5fde56d699697.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/butlerbulletin/image_38049555-cadc-5a32-9008-929efb20a441.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nana's Gift Shoppe opens in Butler"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/3/80/38049555-cadc-5a32-9008-929efb20a441/5fd7c5e97d2ad.image.jpg?crop=1215%2C1215%2C244%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/image_22e1ba43-85dc-50a4-9956-ef2e1d046deb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lion Larry Allen rings the bell"
                            class="img-responsive lazyload full default"
                            width="912"
                            height="912"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/2/2e/22e1ba43-85dc-50a4-9956-ef2e1d046deb/5fd0cb7e62a80.image.jpg?crop=912%2C912%2C0%2C344&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/butlerbulletin/image_44f644c2-b909-5bc5-b5cf-5c2f462d9678.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa arrives in Butler"
                            class="img-responsive lazyload full default"
                            width="1154"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/4f/44f644c2-b909-5bc5-b5cf-5c2f462d9678/5fd79436a4ef4.image.jpg?crop=1154%2C1154%2C321%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-600203" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/youtube_d79c584a-8e02-558f-a9a8-32e2092a812e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Featuring the frontline: MICU"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/d/79/d79c584a-8e02-558f-a9a8-32e2092a812e/5fc7a16613e1f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_0883a66e-68e6-5b2e-963a-e06b310af2cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shocking video shows bird's-eye-view of explosion site in Nashville"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/0/88/0883a66e-68e6-5b2e-963a-e06b310af2cf/5fe61426ae3b5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/video_6bd635b9-4b30-5aab-b36b-340b81b01194.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Giannis Antetokounmpo discusses record contract extension with Bucks"
                            class="img-responsive lazyload full default"
                            width="321"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/6/bd/6bd635b9-4b30-5aab-b36b-340b81b01194/5fdb48e21c5dd.preview.jpg?crop=321%2C321%2C159%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_494c307e-bf03-540f-8a78-b6777e5aca02.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New video shows moment of Nashville explosion"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/4/94/494c307e-bf03-540f-8a78-b6777e5aca02/5fe946c69ed44.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video_e11bbdaa-de51-5676-83cc-35461c7e9a86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surveillance video shows moment of Nashville explosion"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/editorial/e/11/e11bbdaa-de51-5676-83cc-35461c7e9a86/5fe6bfe670dd6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-600203" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-600154" class="tncms-block kpcn-events-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-616069" class="tncms-block"><section id="block-616069" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616069 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4827f607-6966-5e88-ad5a-61058ce568f2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4827f607-6966-5e88-ad5a-61058ce568f2 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_new/eedition_star/edition_4827f607-6966-5e88-ad5a-61058ce568f2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Star"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="587"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/4/ea/4ea44056-4d51-5875-931d-de51297411e5/5fe8267e75b48.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/assets/v3/eedition/4/ea/4ea44056-4d51-5875-931d-de51297411e5/5fe8267e75b48.preview-300.jpg?resize=300%2C587 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_new/eedition_star/edition_4827f607-6966-5e88-ad5a-61058ce568f2.html" class="tnt-asset-link">
        

        
            The Star</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-633254" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kpcnews.com",
  secureDomain: "kpcnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-jobs-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-two","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600186" class="tncms-block"><section id="block-600186" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600186 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/poll_3ce159b2-334c-11eb-9a99-bbe58fa806db.html" class="tnt-asset-link">
        

        
            How soon will you choose to get the COVID-19 vaccine?</a></h4>
            <div id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-your-vote"></span>
                </div>
                <div id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-results" class="tnt-poll-results hide"></div>
                <div id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-container">
                    <form id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-form" class="tnt-poll-form" role="form" method="post" action="/opinion/poll_3ce159b2-334c-11eb-9a99-bbe58fa806db.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="As soon as I can" value="C92809DF-4140-0001-62D418C07E003220"> As soon as I can
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I depends on if I can afford it" value="C92809E1-31E0-0001-4F981A7EB210A100"> I depends on if I can afford it
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Never" value="C92809EC-ECB0-0001-AA8E76AA136018C8"> Never
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="After other people have had it" value="C92809F7-1D50-0001-4CFB166010001F50"> After other people have had it
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-back-vote" class="padding-top hide">
                <button id="poll-3ce159b2-334c-11eb-9a99-bbe58fa806db-600186-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-600240" class="tncms-block"></div><div id="tncms-block-633253" class="tncms-block">
        <div id="blox-ad-position-block-jobs-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-jobs-one","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600182" class="tncms-block"></div><div id="tncms-block-990157" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990157" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990157');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-600187" class="tncms-block"><section id="block-600187" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600187 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market/">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.kpcnews.com\/business\/stock_market"}</script>
    </div></section></div><div id="tncms-block-624278" class="tncms-block"><div id="custom-ownlocal" class="padding-bottom">

</div> 

<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.news-sun.com/embed.js?h=400&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-990159" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990159" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990159');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-600145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-600146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/kpcnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-646306" class="tncms-block"><div id="circularhub_module_14258"></div>
<script src="//api.circularhub.com/14258/af0d0a4e1059d93c/flyertown_module.js"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-600243" class="tncms-block"><section id="block-600243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600243 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinions" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-600194" class="tncms-block"><section id="block-600194" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600194 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/subscribe_to_kpc_media_group_publications.html" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-archives-prior-to-2006"  href="https://kpcnews.newsbank.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Historic Archives Prior to 2006</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605898" class="tncms-block padding-bottom"><section id="block-605898" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/e0b260a4-b01e-11e7-92f1-d72014e30b2e.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/kpcnews.com/content/tncms/custom/image/e0b260a4-b01e-11e7-92f1-d72014e30b2e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-600245" class="tncms-block"><section id="block-600245" class="block emphasis-h4   " ><address>
    <strong>KPCnews.com</strong><br>
    102 N. Main St.<br>
    Kendallville, IN 46755
    <br>
    
        <strong>Phone:</strong> (260) 347-0400<br>
        <strong>Email:</strong> <a href="mailto:news@kpcmedia.com">news@kpcmedia.com</a><br>
    
</address></section></div><div id="tncms-block-600253" class="tncms-block padding-bottom"><div class="follow-links-600253 default">
    
    <section id="block-600253" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-600253 ">
        <div class="block-title-inner">
            <h4>
                
                Connect with Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kpcnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kpcnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kpcnews.com",
  "sameAs" : ["http://facebook.com/kpcnews","http://twitter.com/kpcnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-600198" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-600198"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">kpcnews.com</a>, 102 N. Main St. Kendallville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com/">BLOX Content Management System</a> from <a href="http://townnews.com/">TownNews.com</a><br /> | <a href="/site/apterms.html">Associated Press Notice to Users and Visitors</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-990160" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-990160" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-990160');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75ee3b43-ea5c-5cc9-acea-ffb4c664130a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13382.add('act', dmpData);_cc13382.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13382.add('act', dmpData);_cc13382.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kpcnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13382.add('act', serviceData);_cc13382.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13382.add('act', dmpData);_cc13382.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>